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1 Introduction to the Dolby Atmos Renderer
Guide
This documentation describes how to set up and use the Dolby Atmos Renderer to create and
work with Dolby Atmos content.

• About this documentation
• New in this software version
• Channel abbreviations
• Contacting Dolby

1.1 About this documentation
This documentation is for engineers, sound designers, and others who install or use Dolby
Atmos Renderer software.

This documentation provides information for using the Dolby Atmos Renderer and other
Dolby Atmos software to create or play back a Dolby Atmos master, listen to a Dolby Atmos mix
created in a digital audio workstation (DAW), and manage Dolby Atmos metadata.

Additionally, this guide provides information for setting up your Renderer for use with a DAW,
as well as managing your system and its input/output (I/O) configuration.

Mac preferences and Windows settings
For most topics in this guide, preferences refers to both the Mac Dolby Atmos Renderer >
Preferences menu and the Windows File > Settings menu, unless both are noted. For example,
you configure the Renderer operation mode in the Processing preferences. In this case,
Processing preferences refers to the Processing page of the Dolby Atmos Renderer >
Preferences menu (in Mac) and the File > Settings menu (in Windows).

Dolby Atmos rendering and mastering workstation
The term Dolby Atmos rendering and mastering workstation refers to a Dolby Rendering and
Mastering Unit (RMU) or a custom rendering and mastering workstation built on Mac or PC
hardware approved by Dolby.

1.2 New in this software version
Dolby Atmos Renderer v3.0 includes new features, improvements, and fixes for using Dolby
Atmos Renderer software to author content in Dolby Atmos.

• Support for new Dolby Atmos system configurations where the Dolby Atmos Mastering Suite
Renderer is installed on a separate rendering and mastering workstation and the
Dolby Atmos Renderer Remote is installed on the DAW machine to provide remote control of
the rendering and mastering workstation:

• Renderer on a Mac rendering and mastering workstation (using Dante I/O), and Pro Tools
on a Mac

• Renderer on a Windows rendering and mastering workstation (using Dante I/O), and Pro
Tools on a Mac
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• Renderer on a Windows rendering and mastering workstation (using MADI I/O), and Pro
Tools on a Mac

• Support for Dolby Atmos system configurations with a single central processing unit (CPU)
for in-the-box workflows.

In these configurations, the Dolby Atmos Production Suite Renderer is installed on a DAW
machine:

• Renderer and Pro Tools on a Mac (using Send and Return plug-ins), with up to 128
channels of I/O

• Renderer and Pro Tools on a Mac (using the Dolby Audio Bridge), with up to 32 channels of
I/O

• Renderer and Nuendo on a Mac (using the Dolby Audio Bridge), with up to 128 channels of
I/O

• Panning options

• Configurations with Pro Tools include support for Pro Tools panners (or Dolby Atmos
panner plug-ins).

• Configurations with Nuendo include support for Nuendo built-in panners.

• New user interface (UI)

Figure 1: Dolby Atmos Renderer main window
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• File menus and keyboard shortcuts for access to commands and windows for
Dolby Atmos workflows

• Common system controls accessible in a single window via a Preferences (Mac) or
Settings (Windows) menu

• Monitoring displays, controls, and metering in the Renderer, replacing the Dolby Atmos
Monitor application (which is no longer installed with Renderer v3.0)

• Ability to export to Audio Definition Model (ADM) Broadcast Wave Format (BWF) media
format

• Support for different active audio drivers
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• Send/Return plug-ins driver, for Mac systems using Send and Return plug-ins

• ASIO driver, for multi-CPU systems with the Renderer on a Windows rendering and
mastering workstation (Dolby Atmos Mastering Suite only)

• Core Audio driver, for Mac systems.

Core Audio includes the new Dolby Audio Bridge, which is a virtual Core Audio device that
lets you route audio (beds and objects) to or from a DAW that uses the bridge.

• Updates to downmix controls

• Binaural controls

• Trim controls (Dolby Atmos Mastering Suite only)

• Additional re-render channel widths (with 5.1.4 and 9.1.6)

1.3 Channel abbreviations
This documentation uses several channel abbreviations.

Abbreviation Channel

L Left

R Right

C Center

LFE Low-Frequency Effects

S Mono Surround

Ls Left Surround

Rs Right Surround

Lss Left side surround

Rss Right side surround

Lrs * Left Rear Surround

Rrs Right Rear Surround

Lts Left Top Surround

Rts Right Top Surround

* Lrs and Rrs correspond to Pro Tools Lsr and Rsr abbreviations.

1.4 Contacting Dolby
You can contact Dolby regarding this product and its supporting documentation.

If you have technical questions about this product, visit https://developerkb.dolby.com/
support/home.

If you have questions or comments about this documentation, please send an email to 
documentation@dolby.com.
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2 Introduction to the Dolby Atmos Renderer
The Dolby Atmos Renderer provides the software components required to monitor, create, and
play back Dolby Atmos masters.

• Dolby Atmos suites and the Renderer
• Dolby Atmos Renderer installer components
• In-the-box workflows with the Dolby Atmos Production Suite
• Multiple-CPU systems (using Dolby Atmos Mastering Suite)

2.1 Dolby Atmos suites and the Renderer
Two different Dolby Atmos suites include the Dolby Atmos Renderer: Dolby Atmos Mastering
Suite and Dolby Atmos Production Suite.

Figure 2: Dolby Atmos Renderer main window
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2.1.1 Dolby Atmos Mastering Suite software package
The Dolby Atmos Mastering Suite package includes the Dolby Atmos Renderer, which provides
the software components required to monitor, create, and play back Dolby Atmos masters.

This suite is for engineers, sound designers, and others who install or use Dolby Atmos
Renderer software for mission-critical mastering workflows when authoring sound for delivery
to the home, and creating Dolby Atmos masters.

The Dolby Atmos Mastering Suite includes one license for Dolby Atmos Mastering Suite and
three licenses for Dolby Atmos Production Suite.

Use the Dolby Atmos Mastering Suite to run the Renderer on a rendering and mastering
workstation (RMU), which is a dedicated Mac or Windows machine with a Dolby-specified
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hardware configuration. Use the Dolby Atmos Production Suite on up to three other DAW-based
systems that need Dolby Atmos functionality.

The Dolby Atmos Renderer installer included with the suite package includes the Dolby Atmos
Renderer Remote application. This application is integral for multiple-CPU systems, where the
Renderer Remote on the DAW machine controls the Renderer on the rendering and mastering
workstation. The Renderer Remote application does not require a license.

2.1.2 Dolby Atmos Production Suite software package
The Dolby Atmos Production Suite package includes the Dolby Atmos Renderer, which provides
the software components required to monitor and play back Dolby Atmos content in a premix or
editorial workflow.

This suite is for engineers, sound designers, and others who install or use Dolby Atmos
Renderer software for editorial, premix, and sound-design workflows when authoring sound for
digital home theater or VR, and creating Dolby Atmos masters.

The Dolby Atmos Production Suite provides access to one license for running the suite on a
supported Mac CPU.

Note: The Dolby Atmos Renderer Remote application, included as an option when installing
the Renderer, is used for Dolby Atmos Mastering Suite workflows only. If you are working
with the Dolby Atmos Production Suite only, you do not need the Dolby Atmos Renderer
Remote.

2.2 Dolby Atmos Renderer installer components
The Dolby Atmos Renderer installer provides software for mixing and recording Dolby Atmos
content.

Component Description

Dolby Atmos Renderer This application is required to render audio and Dolby Atmos
metadata from a supported DAW. The software supports various
tasks, including monitoring and listening to a Dolby Atmos mix, and
recording or playing back a Dolby Atmos master.

Dolby Renderer Send plug-in
(Mac only)

This optional Pro Tools plug-in is installed with the Dolby Atmos
Renderer and can be used to send object or bed source audio to the
Dolby Atmos Renderer from Pro Tools. The Send and Return plug-ins
are designed for in-the-box workflows with the Dolby Atmos
Production Suite.

Dolby Renderer Return plug-
in (Mac only)

This optional Pro Tools plug-in is installed with the Renderer and can
be used to receive Dolby Atmos audio from the Dolby Atmos
Renderer, and then route the rendered mix to Pro Tools outputs. The
Send and Return plug-ins are designed for in-the-box workflows with
the Dolby Atmos Production Suite.

Dolby Atmos Renderer
Remote (Dolby Atmos
Mastering Suite workflows
only)

This optional application enables remote control of a Dolby Atmos
Renderer that is running with a Dolby Atmos Mastering Suite license
and is located on the same network. This option is integral for two-
CPU systems, where the Dolby Atmos Renderer Remote on the DAW
machine controls the Dolby Atmos Renderer on the rendering and
mastering workstation.

Dolby Audio Bridge (Mac only) This optional Core Audio driver enables the rendering application to
act as a virtual Core Audio device. It supports routing audio (beds and
objects) to or from a DAW configured to use the bridge. Installing
this component requires restarting your computer.
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Component Description

Dolby Atmos Panner plug-in
(Mac only)

This optional Pro Tools plug-in enables you to position audio objects
in a Dolby Atmos home theater mix in Pro Tools. This panner plug-in
lets you position audio objects in a three-dimensional audio field.

Dolby Atmos VR panner plug-
ins (Mac only)

These optional Pro Tools plug-ins enables you to position audio
objects in a Dolby Atmos VR mix in Pro Tools. The Dolby Atmos VR
Spherical Panner plug-in lets you position objects using a polar
coordinate system. The Dolby Atmos VR XYZ Panner plug-in lets you
position objects in a three-dimensional audio field.

Dolby Atmos VR Transcoder
(Mac only)

This optional Mac application enables you to encode Dolby Atmos
content to B-Format (Furse-Malham [FuMa], AmbiX) output formats
and Dolby Digital Plus (.ec3, .ec3 in .mp4 container) for VR applications.
For more information, see the Dolby Atmos VR Transcoder Guide.

Documentation The installer includes user documentation for working with
Dolby Atmos home theater or VR content.

Session templates (Mac only) The installer includes DAW session templates for creating a session
that is configured and ready for Dolby Atmos authoring.

Additionally, users can download the Dolby Atmos Conversion Tool. This toolß enables you to
convert one Dolby Atmos media file format to another, or perform other conversion tool
operations (such as changing the frame rate of a Dolby Atmos media file).

2.2.1 Dolby Atmos authoring documentation
The Renderer installer includes supporting documentation.

When selected during installation, documentation for Dolby Atmos Production Suite and Dolby
Atmos Mastering Suite on Mac are installed at ~/Applications/Dolby/Dolby Atmos Renderer/
Documentation. For Dolby Atmos Mastering Suite on Windows, documentation is installed at C:
\Program Files (x86)\Dolby\Dolby Atmos Renderer\Documentation.

After installation, installed documentation is also available in the Renderer. You can access an
HTML version of the Renderer guide via the Help > Dolby Atmos Renderer Guide menu
command. You can access all Renderer documentation via the Help > Open Documentation
menu command.

Dolby Atmos Production Suite and Dolby Atmos Mastering Suite on Mac include the entire
documentation set. Dolby Atmos Mastering Suite on Windows does not include the
documentation noted as Mac only.

Dolby Atmos Renderer Guide
This documentation provides information for using the Dolby Atmos Renderer and other
Dolby Atmos software to create or play back a Dolby Atmos master, listen to a Dolby Atmos
mix, and pan audio objects in a Dolby Atmos mix.

Suite release notes
Refer to this documentation for installation instructions, new features and improvements,
and known issues. There are separate release notes for the Dolby Atmos Production Suite
and Dolby Atmos Mastering Suite.

New in Dolby Atmos Renderer
This documentation provides a list of what is new in the release. For releases with major UI
changes, this documentation details these changes as a primer to the main guide.

Dolby Atmos Production Suite Quick Start Guide  (Mac only)
This documentation introduces you to the Dolby Atmos Production Suite components and
provides the steps needed to install the suite and then verify your setup by playing audio
from a supported DAW session.
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Dolby Atmos Panner Plug-ins Guide  (Mac only)
This documentation provides reference and task information about Dolby Atmos panner
plug-ins that can be used for Dolby Atmos authoring in a home theater or VR workflow.

Dolby Atmos VR Transcoder Guide  (Mac only)
This documentation describes how to use the Dolby Atmos VR Transcoder application to
encode .atmos files.

Dolby Atmos Renderer Open Source Software Guide
This documentation provides the third-party software licensed under open source licenses
that are incorporated into the Dolby Atmos Renderer software along with the required
notices.

2.2.2 Dolby Atmos Renderer session templates
The Renderer installer includes DAW templates for Dolby Atmos Production Suite workflows.
Use the installer to install templates on the computer running the DAW.

Pro Tools session templates
Pro Tools session templates are installed in a Pro Tools session templates folder, based on
the operation (home theater or VR).

• Home theater templates: ~/Documents/Pro Tools/Session Templates/Dolby Atmos Production
Suite

Template names are based on the system setup and number of Renderer channels the
session supports.

• Templates designed for systems using Send and Return plug-ins

• Dolby Atmos Renderer Send Return 32

• Dolby Atmos Renderer Send Return 64

• Dolby Atmos Renderer Send Return 128

• Template designed for systems using the Dolby Audio Bridge

• Dolby Atmos Renderer Dolby Audio Bridge 32

• VR templates: ~/Documents/Pro Tools/Session Templates/Dolby Atmos VR Production Suite

Template names are based on the VR plug-in type and number of Renderer channels the
session supports.

• Dolby Atmos VR Production Spherical 32

• Dolby Atmos VR Production Spherical 64

• Dolby Atmos VR Production Spherical 128

• Dolby Atmos VR Production XYZ 32

• Dolby Atmos VR Production XYZ 64

• Dolby Atmos VR Production XYZ 128

Nuendo project template
A Nuendo project template (Dolby Atmos Production Suite - 128 channels) is installed at Users/
username/Library/Preferences/Nuendo 8/Project Templates/Dolby Atmos/Production Suite.
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2.3 In-the-box workflows with the Dolby Atmos
Production Suite
Your Dolby Atmos Renderer setup, and how the Renderer components work together, is based
on your choice of workflow and DAW.

There are two primary setup combinations:

• Dolby Atmos Renderer with Pro Tools using Send and Return plug-ins (and the Renderer
using the Send/Return plug-in driver)

• Dolby Atmos Renderer using a DAW and the Dolby Audio Bridge virtual driver device

2.3.1 Renderer with Pro Tools using Send and Return plug-ins
The Dolby Atmos Renderer, along with Pro Tools software using Dolby Send and Return plug-ins
(and the Renderer using the Dolby Send/Return plug-in driver), work together in supporting
your Dolby Atmos content-creation rendering and mastering workflows.

Figure 3: Renderer with Pro Tools using Send and Return plug-ins

Pro Tools

Dolby Atmos Renderer

Pro Tools 
Panners

Object 
metadata

Re-render channels 1-64

Dolby Renderer 
Send plug-ins

Monitoring 
returns

Dolby Renderer 
Return plug-ins

Headphone L and R Pro Tools 
outputs 

(via I/O setup)

Speaker channels 1-22

Renderer outputs

Monitoring outputs
Headphone outputs
Re-Render outputs

Renderer inputs

Inputs 1-10 for beds
Inputs 11-128 for objects and additional beds

Re-render 
returns

Audio for beds 
and objects

Object numbers 
and descriptions

Pro Tools panners on object tracks

Pro Tools panners on Pro Tools object tracks provide positioning and other metadata to the
Renderer.

Object tracks are Pro Tools audio tracks with object audio that have been configured to use an
object bus path that is mapped to a renderer object. The Dolby Atmos Renderer supports up to
118 mono objects, or a combination of mono and stereo objects totaling up to 118 object channel
paths.

Setup includes creating bus paths and mapping paths to objects in I/O Setup, assigning the
Object Output Path in the track, and enabling the track as an Object track. Additionally, each
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track routes its audio to an auxiliary input that has a Dolby Renderer Send plug-in on it (to send
the signal to a Renderer input).

Bed and object audio sent to the Renderer via Dolby Renderer Send plug-ins

Dolby Renderer Send plug-ins send audio from bed and object source tracks to the Renderer
inputs from Pro Tools.

For Dolby Atmos rendering, each bed and object track requires an auxiliary input track with one
Dolby Renderer Send plug-in inserted on it and configured for a Renderer input channel.

• Bed tracks are audio tracks with bed material. In a basic Dolby Atmos setup, this is a 7.1.2
multichannel track.

• Object tracks are audio tracks with object audio. These tracks are configured to use an object
bus path that is mapped to a renderer object.

Each track receives audio from a Dolby Atmos object or bed track output bus, and then sends
the material to the Renderer inputs (via a Dolby Renderer Send plug-in on the track).

Renderer output signal returned to Pro Tools (via Dolby Renderer Return plug-ins), and
then routed to Pro Tools outputs

Dolby Renderer Return plug-ins receive Dolby Atmos audio from the Renderer, and then route
the rendered mix to Pro Tools outputs.

For monitoring Dolby Atmos rendered outputs, routing re-render stems, or playing back a
master, each Renderer output requires an auxiliary input track with a Dolby Renderer Return
plug-in inserted on it and configured for a Renderer output channel.

Each track receives audio from a Renderer output (via a Dolby Renderer Return plug-in on the
track), and then uses an output bus to send the material to an auxiliary input track that routes
the audio to a Pro Tools output or to an audio track to record the re-renders.

Tracks for Renderer output include:

• Up to 22 mono auxiliary input tracks that return rendered speaker audio from the Renderer,
and send it to auxiliary input tracks for speaker outputs in Pro Tools

• A stereo auxiliary input track that returns the Renderer headphone output (stereo or
rendered binaural Dolby Atmos audio) from the Dolby Atmos Renderer, and sends it to an
auxiliary input track for headphone Left and Right output in Pro Tools

• Up to 64 mono auxiliary input tracks that return re-rendered audio from the Renderer, and
send it to auxiliary tracks for re-renderer outputs in Pro Tools

2.3.2 Renderer with a DAW using the Dolby Audio Bridge
The Dolby Atmos Renderer, along with a DAW using the Dolby Audio Bridge virtual driver device,
work together in supporting your Dolby Atmos content-creation rendering and mastering
workflows.
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Figure 4: Renderer with Pro Tools using the Dolby Audio Bridge
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DAW panners on object tracks

DAW panners on object tracks provide positioning and other metadata to the Renderer.

Object tracks are audio tracks with object audio that have been configured for Dolby Atmos
object audio and metadata. The Dolby Atmos Renderer supports up to 118 mono objects, or a
combination of mono and stereo objects totaling up to 118 object channel paths.

DAW channel outputs sent to the Renderer via the Dolby Audio Bridge

The Dolby Audio Bridge routes audio from the DAW channel outputs (bed and object source
tracks) to the Renderer input.

For Dolby Atmos rendering, each bed and object track must be configured to route audio to the
Renderer.

• Bed tracks are audio tracks with bed material. In a basic Dolby Atmos setup, this is a 7.1.2
multichannel track.

• Object tracks are audio tracks with object audio. These tracks are configured to use an object
bus path that is mapped to a renderer object.

Both the DAW and the Renderer must be configured to use the Dolby Audio Bridge. In the DAW,
the bridge is set as the output device. In the Renderer, the input device is set to the bridge.

Renderer output signal routed to an audio interface

The Renderer routes signal from its output channels to an audio interface, as configured in
Driver preferences (in the Renderer application). The outputs support monitoring of
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Dolby Atmos rendered outputs during mixing or recording, routing re-render stems, or playing
back a master.

Output channel paths include:

• Monitoring channels: These provide up to 22 channels of rendered speaker audio from the
Renderer.

• Headphone L/R channels: These provide Renderer stereo headphone (stereo or rendered
binaural Dolby Atmos audio) output from the Renderer.

• Headphone only mode L/R channels: These provide Renderer stereo headphone (stereo or
rendered binaural Dolby Atmos audio) left and right outputs. In Headphone only mode,
Renderer outputs paths for speakers and re-renders are disabled.

• Re-renders channels: These provide up to 64 channels for re-rendered audio from the
Renderer.

2.4 Multiple-CPU systems (using Dolby Atmos
Mastering Suite)
Dolby Atmos multiple-CPU systems include separate computers for the DAW and a dedicated
rendering and mastering workstation, and can use either Dante or MADI I/O. These systems
require a Dolby Atmos Mastering Suite license.

Note: The term Dolby Atmos rendering and mastering workstation refers to a Dolby RMU
(RMU) or a custom rendering and mastering workstation built on Mac or PC hardware
approved by Dolby.

2.4.1 Renderer setup with a rendering and mastering workstation and
Dante I/O
The Dolby Atmos Renderer with a Dolby Atmos Mastering Suite license on the Dolby Atmos
rendering and mastering workstation, along with a Renderer Remote on a CPU with a qualified
DAW, supports Dante I/O.
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Figure 5: Renderer setup with a rendering and mastering workstation and Dante I/O
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A Dolby Atmos multiple-CPU system using Dante I/O and a qualified DAW consists of these
primary components:

• Dolby Atmos rendering and mastering workstation (RMU), which is a dedicated Mac or
Windows machine with a Dolby-specified hardware configuration. The workstation includes:

• PCIe (Dante) card preinstalled

• Dolby Atmos Renderer software installed, with a Dolby Atmos Mastering Suite license

• DAW workstation, which includes:

• Hardware to connect up to four Dante I/O interfaces (for example, a Pro Tools HDX system
uses HDX cards)

• Dolby Atmos Renderer Remote software installed

• Up to four Dante I/O interfaces

• Dante-compatible network switch

Rendering and mastering workstation

In a Dolby Atmos multiple-CPU system, the rendering and mastering workstation is the core
intelligent component of the system.

During an authoring or monitoring workflow, the workstation receives up to 128 input audio
tracks over four Dante connections, and automation metadata for up to 118 objects over
Ethernet.
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• The workstation receives the input from a Dante-compatible network switch that acts as an
I/O device (and first receives input directly from the CPU running the DAW).

• The workstation receives metadata from the DAW machine via Ethernet.

The workstation renders the inputs according to settings in the Dolby Atmos Renderer
software.

The workstation accepts timecode (linear timecode (LTC) over audio) for triggering the Renderer
transport during monitoring, recording, or playing back a master. In a typical setup, an external
sync source feeds the LTC-over-audio signal to an analog-to-Dante converter, which outputs to
the Dante-compatible network switch. The audio is then passed from the switch to the
workstation.

The workstation outputs rendered audio to the network switch, which in turn feeds the audio to
a B-chain setup for Dolby Atmos.

DAW system and Dolby Atmos audio and metadata

In a Dolby Atmos multiple-CPU setup, one or more DAW machines define the audio and
metadata.

• DAW multichannel tracks and signal routing define bed and object audio. Dante-format
interfaces receive audio from the DAW and send it to a Dante-compatible network switch,
which then outputs the signal to the Dolby Atmos rendering and mastering workstation.

• DAW audio tracks configured as object tracks contain object audio, along with their
automation playlists that define Dolby Atmos positioning metadata. One or more DAW
machines route metadata directly to the rendering and mastering workstation via Ethernet.

2.4.2 Renderer setup with a rendering and mastering workstation and
MADI I/O
The Dolby Atmos Renderer with a Dolby Atmos Mastering Suite license on the Windows
Dolby Atmos rendering and mastering workstation, along with a Renderer Remote with a
qualified DAW on Mac, supports MADI I/O.
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Figure 6: Renderer setup with a rendering and mastering workstation and MADI I/O

HD MADI #2HD MADI #1

MADI B-chain

Timecode 
(ASIO sync)

Digital Audio Workstation

Outputs 1–10 
(one or more beds)  

Outputs 11–64 
(beds and objects)

Outputs 65-128  
(beds and objects)

Dolby Atmos rendering and mastering workstation

MADI MADI

Ethernet

Dolby Atmos Metadata

A Dolby Atmos multiple-CPU system using MADI I/O and a qualified DAW consists of these
primary components:

• Dolby Atmos rendering and mastering workstation (RMU), which is a dedicated Windows
machine with a Dolby-specified hardware configuration. The workstation includes:

• Two RME MADI (MADI) cards preinstalled

• Dolby Atmos Renderer software installed, with a Dolby Atmos Mastering Suite license

• DAW workstation, which includes:

• Hardware to connect to two MADI I/O interfaces (for example, a Pro Tools HDX system
uses HDX cards)

• Dolby Atmos Renderer Remote software installed

• Two MADI interfaces

Rendering and mastering workstation

In a Dolby Atmos multiple-CPU system, the rendering and mastering workstation is the core
intelligent component of the system.

During an authoring or monitoring workflow, the workstation receives up to 128 input audio
tracks and automation metadata for up to 118 objects over two MADI connections, along with
automation metadata for up to 118 objects over Ethernet.

The workstation renders the inputs according to settings in the Dolby Atmos Renderer
software.
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The workstation accepts timecode (ASIO sync or LTC over audio) from an external sync source.
This is useful for triggering the Renderer transport during monitoring, recording, or playing
back a master.

The workstation outputs rendered audio to a B-chain setup for Dolby Atmos.

DAW system and Dolby Atmos audio and metadata

In a Dolby Atmos multiple-CPU setup, one or more DAW machines define the audio and
metadata.

• DAW multichannel tracks and signal routing define bed and object audio. MADI interfaces
receive audio from the DAW and send it to the Dolby Atmos rendering and mastering
workstation.

• DAW audio tracks configured as object tracks contain object audio, along with their
automation playlists that define Dolby Atmos positioning metadata. One or more DAW
machines route metadata directly to the rendering and mastering workstation via Ethernet.
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3 Introduction to the Dolby Atmos Renderer
Remote
The Dolby Atmos Renderer Remote application enables remote control of a Dolby Atmos
Renderer that is running with a Dolby Atmos Mastering Suite license and is located on the same
network. This application is integral for multiple-CPU systems, where the Renderer Remote on
the DAW machine controls the Renderer on the rendering and mastering workstation.

3.1 Comparisons between the Dolby Atmos Renderer
Remote and Dolby Atmos Renderer
The Dolby Atmos Renderer Remote provides controls for most Renderer functions and is
visually the same as the Renderer, except as noted in this topic and throughout this guide.
Additionally, the Renderer Remote does not require a suite license.

Remote main window UI
Dolby Atmos Renderer Remote has the same main window controls and displays as the Dolby
Atmos Renderer, except for the application banner and Server section.

• The banner displays the software name, to indicate whether the Dolby Atmos Renderer or
Dolby Atmos Renderer Remote is running on the computer.

• The Server section in the Renderer Remote application provides the ability to select or enter
an IP address or host name to enable communication between the Renderer Remote and
Dolby Atmos Renderer on a rendering and mastering workstation. The drop-down menu
includes options for connecting to discovered addresses or recent connections, or
disconnecting from the remote connection.
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Room configuration 
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Record in/out 
section

View 
controls

CPU meter 
section

Attenuation 
section

Master file 
section

Status and error 
message section

Transport 
section

Introduction to the Dolby Atmos Renderer Remote

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 24



Remote menus
Dolby Atmos Renderer Remote has the same file menu and submenu structure as the Dolby
Atmos Renderer to support access to system controls for setup and use, as well as commands
for common workflows.

Some menus in the Renderer Remote access the OS browser, in the same manner that the Dolby
Atmos Renderer does. Other Renderer Remote menus access the built-in browser.

Remote built-in browser
The Renderer Remote built-in browser that is used for certain menu commands differs from the
Renderer, which uses the OS browser. You can use a Renderer Remote browser to navigate the
file system of the machine on which the Renderer is running, and then record or export files to
that machine.

The Renderer Remote built-in browser features and behavior are dependent on the menu
command.

Each built-in browser includes these UI elements: Parent directory button, directory folders
and file list, New folder button, Cancel button, and Open button.

These buttons and commands in the Renderer Remote make use of the built-in browser.

• Choose directory button (for New Master File menu command): This button opens a built-in
browser that you can use to set a file path for saving your recorded master.

• Open Master File command: This button opens a built-in browser that you can use to locate
a master and open it in the Renderer.
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• Choose directory button (for Export Re-renders menu command): This button opens a
built-in browser that you can use to set a file path for the re-render files.

• Choose directory button (for Export ADM BWF menu command): This button opens a built-
in browser that you can use to set a file path for saving the exported ADM BWF .wav file.

Remote workflow tasks
Most Dolby Atmos workflow tasks can be performed with either the Renderer or Renderer
Remote. Differences are noted in this guide, where applicable.

For each task, see the About this task  section.
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4 Installing Dolby Atmos Renderer on a Dolby
Atmos Production Suite system
Your Dolby Atmos Renderer installation system requirements and steps are based on your
workflow and DAW configuration.

• System requirements
• Installation overviews for Dolby Atmos single-CPU systems
• Installation tasks

4.1 System requirements
Before installing the Dolby Atmos Renderer, ensure that your system configuration meets the
requirements.

4.1.1 Requirements for systems with a single CPU
The Dolby Atmos Renderer with a Dolby Atmos Production Suite license has been tested in
these configurations.

Setup CPU Operating system DAW

Renderer and Pro
Tools on a Mac (using
Send and Return
plug-ins)

Mac Pro 6,1; 6-Core Intel
Xeon E5, 32 GB RAM

macOS High Sierra
(version 10.13.4)

Pro Tools 2018.3

MacBook Pro 14,3; Intel
Core i7 2.9 GHz, 16 GB RAM

macOS High Sierra
(version 10.13.4)

MacBook Pro 11,5; Intel
Core i7 2.8 GHz, 16 GB RAM

macOS Sierra
(version 10.12.6)

Renderer and Pro
Tools on a Mac (using
Dolby Audio
Bridge) * †

MacBook Pro 14,3; Intel
Core i7 2.9 GHz, 16 GB RAM

macOS High Sierra
(version 10.13.4)

Pro Tools 2018.3

MacBook Pro 11,5; Intel
Core i7 2.8 GHz, 16 GB RAM

macOS Sierra
(version 10.12.6)

Renderer and
Nuendo on a Mac

MacPro 6,1; 6-Core Intel
Xeon E5, 32 GB RAM

macOS High Sierra
(version 10.13.4)

Nuendo 8.0

MacBook Pro 14,3; Intel
Core i7 2.9 GHz, 16 GB RAM

macOS High Sierra
(version 10.13.4)

MacBook Pro 11,5; Intel
Core i7 2.8 GHz, 16 GB RAM

macOS Sierra
(version 10.12.6)

* The Dolby Audio Bridge is not compatible with an Avid HDX system. When Pro Tools is running, the
HDX system cannot be used as a Core Audio device. If you are running DAPS on an HDX system, use the
Send/Return plug-ins driver.
† Supports sending up to 32 channels of audio (beds and objects) from Pro Tools to the Renderer
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4.2 Installation overviews for Dolby Atmos single-CPU
systems
The Dolby Atmos Renderer installer package includes the components needed for a
Dolby Atmos single-CPU system. Installation steps are dependent on your system
configuration.

4.2.1 Installing the Renderer and Pro Tools on a Mac (using Send and
Return plug-ins) overview

Prerequisites
Ensure that your system configuration meets the requirements.

Pro Tools

Dolby Atmos Renderer

Pro Tools 
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Object 
metadata

Re-render channels 1-64

Dolby Renderer 
Send plug-ins

Monitoring 
returns

Dolby Renderer 
Return plug-ins

Headphone L and R Pro Tools 
outputs 

(via I/O setup)

Speaker channels 1-22

Renderer outputs

Monitoring outputs
Headphone outputs
Re-Render outputs

Renderer inputs

Inputs 1-10 for beds
Inputs 11-128 for objects and additional beds

Re-render 
returns

Audio for beds 
and objects

Object numbers 
and descriptions

The Dolby Atmos Renderer with a Dolby Atmos Production Suite license has been tested in
these configurations.

Setup CPU Operating system DAW

Renderer and Pro
Tools on a Mac (using
Send and Return
plug-ins)

Mac Pro 6,1; 6-Core Intel
Xeon E5, 32 GB RAM

macOS High Sierra
(version 10.13.4)

Pro Tools 2018.3

MacBook Pro 14,3; Intel
Core i7 2.9 GHz, 16 GB RAM

macOS High Sierra
(version 10.13.4)

MacBook Pro 11,5; Intel
Core i7 2.8 GHz, 16 GB RAM

macOS Sierra
(version 10.12.6)

Procedure

1. Activate the Dolby Atmos Production Suite license for the Mac that is running your DAW.

2. Install Dolby Atmos Renderer components on the Mac.

Installing Dolby Atmos Renderer on a Dolby Atmos Production Suite system

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 28



Required components:

• Dolby Atmos Renderer

Note: The Renderer install option also installs Dolby Renderer Send and Return plug-
ins.

Related information

Activating a Dolby software license on page 32

4.2.2 Installing the Renderer and Nuendo on a Mac (using Dolby Audio
Bridge) overview

Prerequisites
Ensure that your system configuration meets the requirements.

Digital Audio Workstation

Dolby Atmos Renderer

DAW channel outputs to Dolby 
Audio Bridge virtual deviceDAW panners

Object tracks

Object numbers 
and descriptions

Object 
metadata

Headphone only mode 
L/R channels

Renderer input device set 
to Dolby Audio Bridge

Renderer inputs

Inputs 1-10 for beds
Input 11-128 for objects and additional beds

Audio 
Interface

Monitoring 
channels

Headphone L/R 
channels

Re-renders
channels

Renderer outputs

Monitoring output
Headphone output
Headphone only mode output
Re-renders output

Dolby Audio Bridge

Audio for beds and 
objects

The Dolby Atmos Renderer with a Dolby Atmos Production Suite (or Dolby Atmos Mastering
Suite) license has been tested in these configurations.
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Setup CPU Operating system DAW

Renderer and
Nuendo on a Mac

Mac Pro 6,1; 6-Core Intel
Xeon E5, 32 GB RAM

macOS High Sierra
(version 10.13.4)

Nuendo 8.0

MacBook Pro 14,3; Intel
Core i7 2.9 GHz, 16 GB RAM

macOS High Sierra
(version 10.13.4)

MacBook Pro 11,5; Intel
Core i7 2.8 GHz, 16 GB RAM

macOS Sierra
(version 10.12.6)

Procedure

1. Activate the Dolby Atmos Production Suite license for the Mac that is running your DAW.

2. Install Dolby Atmos Renderer components on the Mac.

Required components:

• Dolby Atmos Renderer

• Dolby Audio Bridge

Related information

Activating a Dolby software license on page 32
Installing the Renderer and Pro Tools on a Mac (using Dolby Audio Bridge) overview on page
30

4.2.3 Installing the Renderer and Pro Tools on a Mac (using Dolby
Audio Bridge) overview

Prerequisites
Ensure that your system configuration meets the requirements.
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Pro Tools

Dolby Atmos Renderer

DAW channel outputs to Dolby 
Audio Bridge virtual deviceDAW panners

Object tracks

Object numbers 
and descriptions

Object 
metadata

Headphone only mode 
L/R channels

Renderer input device set 
to Dolby Audio Bridge

Renderer inputs

Inputs 1-10 for beds
Input 11-32 for objects and additional beds

Audio 
Interface

Monitoring 
channels

Headphone L/R 
channels

Re-renders
channels

Renderer outputs

Monitoring output
Headphone output
Headphone only mode output
Re-renders output

Dolby Audio Bridge

Audio for beds and 
objects

The Dolby Atmos Renderer with a Dolby Atmos Production Suite license has been tested in
these configurations.

Setup CPU Operating system DAW

Renderer and Pro
Tools on a Mac (using
Dolby Audio Bridge) *

MacBook Pro 14,3; Intel
Core i7 2.9 GHz, 16 GB RAM

macOS High Sierra
(version 10.13.4)

Pro Tools 2018.3 †

MacBook Pro 11,5; Intel
Core i7 2.8 GHz, 16 GB RAM

macOS Sierra
(version 10.12.6)

* The Dolby Audio Bridge is not compatible with an Avid HDX system. When Pro Tools is running, the
HDX system cannot be used as a Core Audio device. If you are running DAPS on an HDX system, use the
Send/Return plug-ins driver.
† Supports sending up to 32 channels of audio (beds and objects) from Pro Tools to the Renderer

Procedure

1. Activate the Dolby Atmos Production Suite license for the Mac that is running your DAW.

2. Install Dolby Atmos Renderer components on the Mac.

Required components:

• Dolby Atmos Renderer
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• Dolby Audio Bridge

4.3 Installation tasks
Complete the installation tasks for your system configuration.

4.3.1 Activating a Dolby software license
On a supported computer or iLok, activate the license that enables your software. We
recommend that you activate the license before you install the software.

Prerequisites

• Download the iLok License Manager from www.ilok.com.

• Ensure that you have iLok authorization for the license.

About this task

This task is performed in the iLok License Manager.

Procedure

1. Launch the iLok License Manager.

2. In the iLok License Manager window, sign in to your account, and then click (highlight) your
account name in the navigation bar.

Your account name is shown in the upper-left panel. Your host machine and iLok Universal
Serial Bus (USB) devices are shown as icons in the panel below your account information.

3. Click the Available tab in the iLok License Manager header.

If you do not see the Available tab, widen the application window until the tab is visible in
the header.

The available licenses are shown under the tabs.

4. Locate the license for your software, and then drag and drop it to your host machine icon or
to the iLok device icon on the left.

5. Follow any additional onscreen instructions.

6. In the iLok License Manager window, repeat these steps if you are installing additional
licenses to other machines or iLoks.

4.3.2 Installing the Dolby Atmos Renderer on Mac
Depending on your system setup, install the Dolby Atmos Renderer components on the Mac
that is running your DAW, on a Mac rendering and mastering workstation, or both.

Prerequisites

• Ensure that the machine meets system requirements, including any required software.

• Ensure that you have activated the license for your software.
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About this task

When selecting which components to install, select the components that are required for your
system configuration.

The installer also includes optional components (such as the Dolby Audio Bridge,
documentation, and templates). Choose optional components based on your Dolby Atmos
Renderer configuration and needs.

When the Dolby Audio Bridge option is selected, installation includes a restart of the Mac OS.

Procedure

1. If updating Dolby Atmos Renderer and supporting software, ensure that the Dolby Atmos
Renderer is not running.

2. Double-click the Dolby Atmos Renderer .dmg file (Dolby_Atmos_Renderer-3.0.0-xxxxxxx.dmg).

This provides access to the installer and documentation. Refer to documentation for what is
new in this version, release notes (including known issues), and additional information.

3. Double-click the Dolby Atmos Renderer installer package (Dolby Atmos Renderer.pkg).

4. Follow the onscreen instructions.

5. When prompted to select which components to install, select the components required for
your system configuration.

 

 

6. Complete installation.

Results
All items selected for installation are installed.
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4.3.3 Launching the Dolby Atmos Renderer on a Mac
After Dolby Atmos Renderer software is installed, you can launch the Renderer.

About this task

You perform this task with the Dolby Atmos Renderer.

Depending on your system configuration, the Renderer will be on the computer running your
DAW, or on a Dolby Atmos rendering and mastering workstation on a Mac (or Windows).

Procedure

1. Locate the Dolby Atmos Renderer application name or icon.

The Dolby Atmos Renderer application is in the Applications/Dolby/Dolby Atmos Renderer folder.

Figure 7: Dolby Atmos Renderer icon

2. Double-click the Dolby Atmos Renderer application name or click the icon in the dock.

The Dolby Atmos Renderer window is displayed.
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5 Installing Dolby Atmos Renderer on a Dolby
Atmos Mastering Suite system
Your Dolby Atmos Renderer installation system requirements and steps are based on your
workflow and DAW configuration.

• System requirements
• Upgrading from Home Theater Renderer v1.7.2
• Installation overview for multiple-CPU systems
• Installation tasks
• Renderer v3.0 co-installations with older Cinema Renderer versions

5.1 System requirements
Before installing the Dolby Atmos Renderer, ensure that your system configuration meets the
requirements.

5.1.1 Requirements for systems with multiple CPUs
The Dolby Atmos Renderer with a Dolby Atmos Mastering Suite license on the Dolby Atmos
rendering and mastering workstation, and a Renderer Remote on the CPU with the DAW, has
been tested in these configurations.

Setup CPU Hardware
specifications

Operating
system

DAW

Renderer on a
Mac rendering
and mastering
workstation
(using Dante I/O)
and Pro Tools on
a Mac

Mac rendering
and mastering
workstation

Mac Pro 6,1; 6-Core
Intel Xeon E5, 32 GB
RAM; AMD FirePro
D300 2,048 MB,
Sonnet xMac Pro
Server PCIe 2.0
expansion system

macOS High
Sierra (version
10.13.4)

Mac DAW
machine

Mac Pro 6,1; 6-Core
Intel Xeon E5, 32 GB
RAM; AMD FirePro
D300 2,048 MB,
Sonnet xMac Pro
Server PCIe 2.0
expansion system

macOS High
Sierra (version
10.13.4)

Pro Tools 2018.3

Renderer on a
Windows
rendering and
mastering
workstation
(using Dante I/O)
and Pro Tools on
a Mac

Windows Dell
rendering and
mastering
workstation

Windows Dell
Precision Rack,
model 7910; Intel
Xeon E5-2620 v3
2.40 GHz, 2,400
MHz, 6 Cores, 12
Logical Processors,
16 GB RAM

Windows 10 Pro
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Setup CPU Hardware
specifications

Operating
system

DAW

Mac DAW
machine

MacPro 6,1; 6-Core
Intel Xeon E5, 32 GB
RAM; AMD FirePro
D300 2,048 MB,
Sonnet xMac Pro
Server PCIe 2.0
expansion system

macOS High
Sierra (version
10.13.4))

Pro Tools 2018.3

Renderer on a
Windows
rendering and
mastering
workstation
(using MADI I/O)
and Pro Tools on
a Mac

Windows Dell
rendering and
mastering
workstation

Windows Dell
Precision Rack
Intel Xeon E5-2620
v3 2.40 GHz, 2,400
MHz, 6 Cores, 12
Logical Processors,
16 GB RAM

Windows 10 Pro

Mac DAW
machine

Mac Pro 6,1; 6-Core
Intel Xeon E5, 32 GB
RAM; AMD FirePro
D300 2,048 MB,
Sonnet xMac Pro
Server PCIe 2.0
expansion system

macOS High
Sierra (version
10.13.4)

Pro Tools 2018.3

Renderer on a
Windows
rendering and
mastering
workstation
(using MADI I/O)
and Pro Tools on
a Mac

Dolby Atmos
Rendering and
Mastering Unit
(RMU)

Dolby Atmos RMU Windows 7
Ultimate

Mac DAW
machine

Mac Pro 6,1; 6-Core
Intel Xeon E5, 32 GB
RAM; AMD FirePro
D300 2,048 MB,
Sonnet xMac Pro
Server PCIe 2.0
expansion system

macOS High
Sierra (version
10.13.4)

Pro Tools 2018.3

The Mac and Windows Dell rendering and mastering workstation setups require a dealer built
workstation. Contact your dealer for ordering details

5.2 Upgrading from Home Theater Renderer v1.7.2
When upgrading the rendering and mastering workstation from Home Theater Renderer v1.7.2,
there are recommended and required tasks to complete prior to installing Renderer v3.x, as well
as after.

• Recommended: Take steps to match any of your v1.7.2 system settings in the new Renderer.

• Recommended: Transfer your v1.7.2 I/O configuration to Renderer v3.0 (input/re-render
configuration).

• Required: Stop Home Theater Renderer services from launching on restart.

• Required: Turn off Home Theater Renderer services

• Recommended: Uninstall the Renderer v1.7.2 software package
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5.2.1 Configuring v3.x with v1.7 system settings
Home Theater Renderer v1.7.x system settings are not retained when Dolby Atmos Renderer
v3.x is installed on your rendering and mastering workstation. If you want to match any of your
v1.7 system settings, you will need to note your v1.7 settings and then configure them in Dolby
Atmos Renderer v3.0 after it is installed and running.

About this task

This first part of this task is performed with a Dolby RMU web client for Renderer software v1.7.2
(which is running on a rendering and mastering workstation). The second part of the task is
performed after v3.0 is installed and running on the rendering and mastering workstation. The
task can then be completed via Dolby Atmos Renderer or Dolby Atmos Renderer Remote v3.0.

This table lists the Renderer v1.7.2 setting names for each setting type, and provides the
respective v3.0 name, where applicable. Additionally, the table provides the location of the
setting in the v3.0 UI. We recommend you use this table to note your v1.7.2 settings and then
reconfigure them in Renderer v3.0. For more expansive settings (such as the delay for each
speaker), consider taking screenshots of the settings).

Table 1: Comparison of v1.7.2 and v3.x settings
Setting type in
v1.7.2

Setting name in
v1.7.2

Settings (values
and selections)

Setting name in
v3.0

UI location

Room
Configuration

Room (includes
room and screen
dimensions)

Speaker setup Speaker setup
page in Room
setup window

Speaker routing Routing Monitoring page
in Room setup
window (Core
Audio and ASIO
driver only)

Monitoring
layouts

Monitoring Monitoring page
in Room setup
window

Physical speaker
layouts

Speaker setup
page in Room
setup window

EQ and Level
Presets

Equalization (EQ)
presets

Not applicable.
Renderer v3.0
does not have EQ
presets.

EQ, gain, and
delay settings
per speaker

EQ, gain, and
delay settings
per speaker

Gain/Delay page
in Speaker
calibration
window

System ASIO line
configuration file

not applicable Renderer v3.0
does not support
this file.

Global Pre‐EQ
Gain (db) for
Headroom
Optimization

Pre-EQ global
gain

Gain/Delay page
in the Speaker
Calibration
window

Global Audio
delay (ms)

Global delay Gain/Delay page
in the Speaker
Calibration
window
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Table 1: Comparison of v1.7.2 and v3.x settings (continued)
Setting type in
v1.7.2

Setting name in
v1.7.2

Settings (values
and selections)

Setting name in
v3.0

UI location

Selected EQ
Preset

Not applicable.
Renderer v3.0
does not have
this setting.

FPS FPS

Home Theater
Parameters

Monitoring 2.0
downmix

Stereo downmix Processing
preferences

Monitoring 5.1
downmix

5.1 downmix Processing
preferences

Rendering mode Spatial coding
emulation

Processing
preferences

Bass
Management
Mode

Bass
management:
Mode

Speaker
preferences

Bass
Management
Frequency (Hz)

Bass
management:
Frequency

Speaker
preferences

Home Theater
Subwoofer
Limiter

Subwoofer
limiter

Speaker
preferences

Spatial Coding
section: Number
of Elements

Number of
elements

Processing
preferences

Spatial Coding
section: Output
Beds

not applicable Renderer v3.0
does not have
this setting.

Re‐rendering 2.0
downmix

Stereo downmix Re-renders
preferences

Re‐rendering 5.1
downmix

5.1 downmix Re-renders
preferences

Note: If you want to retain the same behavior as v1.7.2, set the Pre-EQ global gain to –10 dB.
This is because the Renderer v3.x default is 0 dB, which is 10 dB higher than the older
Renderer (which defaults to –10 dB).

Procedure

1. For each v1.7.2 system setting type, note the data for the v1.7.2 setting name.

In the provided table, you can jot down your settings in the Setting value or data column.

2. After you install v3.0, update your system settings to match the settings that you used in
v1.7.2.

Refer to the provided table for new setting names and their location in the Renderer UI.

5.2.2 Transferring a v1.7.2 I/O configuration to the v3.0 Renderer
Dolby Atmos Renderer v3.0 supports importing a v1.7.2 input and output configuration file
(.rmuio). In v3.0, this configuration is called an input and re-render configuration.
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About this task

The task can then be completed via Dolby Atmos Renderer or Dolby Atmos Renderer Remote
v3.0.

This first part of this task is performed with a Dolby RMU web client for Renderer software v1.7.2
(which is running on a rendering and mastering workstation). The second part of the task is
performed after v3.0 is installed and running on the rendering and mastering workstation.

Procedure

1. From the web client, save the input and output configuration as an .rmuio file by performing
these tasks:

a) Choose Input or Output in the navigation bar to open the input or output screen.

b) Click Export.

c) In the Export Current Configuration dialog, type a name for the .rmuio file.

d) Click OK.

2. Copy the .rmuio file from the web client machine to the rendering and mastering workstation
(or the machine running Dolby Atmos Renderer Remote).

3. After v3.0 is installed and running on the workstation, import the file by performing these
tasks”

a) In the Renderer, choose File > Import Input/Re-render Config.

b) In your browser, navigate to the location of the configuration (.rmuio) file and open it.

c) When prompted in the Import an input/re-render configuration file dialog, click All

d) Click Import.

5.2.3 Stopping old Renderer services from launching on restart
To run Renderer v3.0 on a Windows rendering and mastering workstation that has an older
Renderer version installed on it, you must set the RMU services for your older Renderer
software to manual startup before launching Dolby Atmos Renderer v3.0.

About this task

• You perform this task on a Dolby Atmos rendering and mastering workstation.

• The ensures that the older Renderer software version does not launch when Renderer
installation completes with a system restart.

• If the Renderer software is not set to launch on restart, you do not need to do this task.

Procedure

1. On the workstation, navigate to the list of Windows services by performing one of these
tasks:

a) Click Start, type Services in the Search programs and files field, and then click Services
in the Programs list.

b) Open the Windows Task Manager, and click the Services tab.

2. Change the two Renderer services to start manually.

Perform these tasks for the Real-Time Processor service and RMU System Controller service
for your software.

a) Locate the service name and double-click on it (or right-click on the service and choose
Properties).
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b) In the General page, click on the Startup type drop-down menu, and select Manual.

c) Click OK.

3. Close the Services window.

4. Click Start, type Adjust the Appearance and Performance of Windows in the programs and files
field, and then click on Appearance and Performance of Windows in the Programs list.

5. Click the Advanced tab.

6. Under Adjust for best performance of, select Programs.

7. Click OK.

What to do next
Consider setting the v3.0 Renderer to auto-launch on system boot.

Related information

Automatically launching Renderer v3.0 on Windows on page 49

5.2.4 Turning off older Renderer services
Typically you will not be running older Renderer software on a rendering and mastering
workstation after you have upgraded to v3.0. If you are running older Renderer software on a
workstation with Renderer v3.0 and older Renderer co-installed, you can turn off the older
Renderer by stopping its services.

Prerequisites
If running older Renderer software, close your currently open project before turning off the
Renderer software.

About this task

You perform this task on a Dolby Atmos rendering and mastering workstation.

Procedure

1. On the workstation, navigate to the list of Windows services by performing one of these
tasks:

• Click Start, type Services in the Search programs and files field, and then click Services
in the Programs list.

• Open the Windows Task Manager, and click the Services tab.

2. Right-click on the RMU System Controller service for your software, and click Stop.

You do not need to manually stop the Real-Time Processor service. This service automatically
turns off when you stop the System Controller service.

3. Close the Services window.

5.2.5 Uninstalling the Renderer v1.7.2 software package
After you stop v1.7.2 software from launching on startup and turn it off, you can uninstall the
v1.7.2 software package.

Prerequisites

• Ensure that Renderer v1.7.2 services are no longer configured to launch on restart.

• Ensure that Renderer v1.7.2 is turned off.
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Procedure

1. Navigate to Control Panel > Programs > Programs and Features.

2. Highlight Dolby Atmos Home Theater Renderer.

3. Click the Uninstall button.

4. Follow the onscreen instructions.

Note: If prompted by the Windows User Account window to enable the program to
make changes to the RMU computer, click Yes to proceed.

5. For systems with Cinema Renderer software installed, choose to not launch Cinema Renderer
when prompted.

The dialog reads Found a cinema Renderer installed. Do want to launch it? Click No to not launch it.

5.3 Installation overview for multiple-CPU systems
The Dolby Atmos Renderer installer package includes the components needed for a
Dolby Atmos multiple-CPU system. Installation steps are dependent on your system
configuration.

Prerequisites
Ensure that your system configuration meets the requirements.

Procedure

1. Activate the Dolby Atmos Mastering Suite license for the CPU that is acting as the rendering
and mastering workstation. See Activating a Dolby software license .

2. Install Dolby Atmos Renderer components on the rendering and mastering workstation.

Required component: Dolby Atmos Renderer

3. Install Dolby Atmos Renderer components on the CPU that is running your DAW.

Required component: Dolby Atmos Renderer Remote

4. Launch the Dolby Atmos Renderer on the rendering and mastering workstation.

5. Launch the Dolby Atmos Renderer Remote on the CPU running your DAW.

6. From the Renderer Remote application, connect the Renderer Remote to the Renderer.

5.4 Installation tasks
Complete the installation tasks for your system configuration.

5.4.1 Activating a Dolby software license
On a supported computer or iLok, activate the license that enables your software. We
recommend that you activate the license before you install the software.

Prerequisites

• Download the iLok License Manager from www.ilok.com.

• Ensure that you have iLok authorization for the license.
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About this task

This task is performed in the iLok License Manager.

Procedure

1. Launch the iLok License Manager.

2. In the iLok License Manager window, sign in to your account, and then click (highlight) your
account name in the navigation bar.

Your account name is shown in the upper-left panel. Your host machine and iLok USB devices
are shown as icons in the panel below your account information.

3. Click the Available tab in the iLok License Manager header.

If you do not see the Available tab, widen the application window until the tab is visible in
the header.

The available licenses are shown under the tabs.

4. Locate the license for your software, and then drag and drop it to your host machine icon or
to the iLok device icon on the left.

5. Follow any additional onscreen instructions.

6. In the iLok License Manager window, repeat these steps if you are installing additional
licenses to other machines or iLoks.

5.4.2 Installing the Dolby Atmos Renderer on Mac
Depending on your system setup, install the Dolby Atmos Renderer components on the Mac
that is running your DAW, on a Mac rendering and mastering workstation, or both.

Prerequisites

• Ensure that the machine meets system requirements, including any required software.

• Ensure that you have activated the license for your software.

About this task

When selecting which components to install, select the components that are required for your
system configuration.

The installer also includes optional components (such as the Dolby Audio Bridge,
documentation, and templates). Choose optional components based on your Dolby Atmos
Renderer configuration and needs.

When the Dolby Audio Bridge option is selected, installation includes a restart of the Mac OS.

Procedure

1. If updating Dolby Atmos Renderer and supporting software, ensure that the Dolby Atmos
Renderer is not running.

2. Double-click the Dolby Atmos Renderer .dmg file (Dolby_Atmos_Renderer-3.0.0-xxxxxxx.dmg).
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This provides access to the installer and documentation. Refer to documentation for what is
new in this version, release notes (including known issues), and additional information.

3. Double-click the Dolby Atmos Renderer installer package (Dolby Atmos Renderer.pkg).

4. Follow the onscreen instructions.

5. When prompted to select which components to install, select the components required for
your system configuration.

 

 

6. Complete installation.

Results
All items selected for installation are installed.

5.4.3 Installing the Dolby Atmos Renderer on Windows
Install the Dolby Atmos Renderer on a Dolby Atmos rendering and mastering workstation
running on Windows.

Prerequisites

• Ensure that the machine meets system requirements, including any required software.

• Ensure that you have activated the Dolby Atmos Mastering Suite license.

• If upgrading from v1.7.2, ensure that your v1.7.2 workstation is ready for the upgrade

• You must stop the Home Theater Renderer v1.7.2 services on the rendering and mastering
workstation.

To run Renderer v3.0 on a Windows rendering and mastering workstation that has an
older Renderer version installed on it, you must set the RMU services for your older
Renderer software to manual startup before launching Dolby Atmos Renderer v3.0.
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Note: Installation includes a restart of Windows.

• Turn off Home Theater Renderer v1.7.2 services.

• Optionally, you can take steps to match any of your v1.7 system settings in the new
Renderer, as well as import your I/O configuration.

Home Theater Renderer v1.7.x system settings are not retained when Dolby Atmos
Renderer v3.x is installed on your rendering and mastering workstation. If you want to
match any of your v1.7 system settings, you will need to note your v1.7 settings and then
configure them in Dolby Atmos Renderer v3.0 after it is installed and running.

About this task

When selecting which components to install, select the components that are required for your
system configuration.

The installer also includes optional components (such as documentation, and templates).
Choose optional components based on your Dolby Atmos Renderer configuration and needs.

Installation includes a restart of Windows

Procedure

1. If updating Dolby Atmos Renderer and supporting software, ensure that the Dolby Atmos
Renderer is not running.

2. Double-click the Dolby Atmos Renderer .zip file (Dolby_Atmos_Renderer-3.0.0-xxxxxxx.zip).

This provides access to the installer and documentation. Refer to documentation for what is
new in this version, release notes (including known issues), and additional information.

3. Double-click the Dolby Atmos Renderer installer executable (Dolby Atmos Renderer.exe).

4. Follow the onscreen instructions.

5. When prompted to select which components to install, select the components required for
your system configuration.

6. Complete installation.

Results
All items selected for installation are installed.

Related information

Upgrading from Home Theater Renderer v1.7.2 on page 36

5.4.4 Installing the Dolby Atmos Renderer Remote on Mac
For multiple-CPU systems, you install the Renderer Remote on the CPU that is running the DAW.
With the Renderer Remote, you can remotely control a rendering and mastering workstation on
the same network.

Prerequisites
Ensure that the machine meets system requirements, including any required software.

About this task

When selecting which components to install, select the components that are required for your
system configuration.
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The installer also includes optional components (such as the Dolby Audio Bridge,
documentation, and templates). Choose optional components based on your Dolby Atmos
Renderer configuration and needs.

Procedure

1. If updating the Dolby Atmos Renderer Remote and supporting software, ensure that the
Renderer Remote is not running.

2. Double-click the Dolby Atmos Renderer .dmg file (Dolby_Atmos_Renderer-3.0.0-xxxxxxx.dmg).

This provides access to the installer and documentation. Refer to documentation for what is
new in this version, release notes (including known issues), and additional information.

3. Double-click the Dolby Atmos Renderer installer package (Dolby Atmos Renderer.pkg).

4. Follow the onscreen instructions.

5. When prompted to select which components to install, select Dolby Atmos Renderer
Remote.

6. Complete installation.

Results
All items selected for installation are installed.

5.4.5 Launching the Dolby Atmos Renderer on a Mac
After Dolby Atmos Renderer software is installed, you can launch the Renderer.

About this task

You perform this task with the Dolby Atmos Renderer.

Depending on your system configuration, the Renderer will be on the computer running your
DAW, or on a Dolby Atmos rendering and mastering workstation on a Mac (or Windows).
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Procedure

1. Locate the Dolby Atmos Renderer application name or icon.

The Dolby Atmos Renderer application is in the Applications/Dolby/Dolby Atmos Renderer folder.

Figure 8: Dolby Atmos Renderer icon

2. Double-click the Dolby Atmos Renderer application name or click the icon in the dock.

The Dolby Atmos Renderer window is displayed.

5.4.6 Launching the Dolby Atmos Renderer on Windows
Launch the Dolby Atmos Renderer application on a Dolby Atmos rendering and mastering
workstation running Windows after completing the prerequisites for launching the application.

Prerequisites
To run Renderer v3.0 on a Windows rendering and mastering workstation that has an older
Renderer version installed on it, you must change workstation settings before installing and
launching Dolby Atmos Renderer v3.0. The new settings will ensure that older Renderer
software versions do not launch on restart. See Upgrading from Home Theater Renderer v1.7.2 .

About this task

You perform this task with the Dolby Atmos Renderer running on a Dolby Atmos rendering and
mastering workstation.

Procedure

1. Locate the Dolby Atmos Renderer application name or icon.
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The Dolby Atmos Renderer application is in the C:\Program Files (x86)\Dolby\Dolby Atmos Renderer
folder.

2. Click the Dolby Atmos Renderer application name or icon.

The Dolby Atmos Renderer window is displayed.

Related information

Upgrading from Home Theater Renderer v1.7.2 on page 36

5.4.7 Launching the Dolby Atmos Renderer Remote and connecting it
to the Renderer
On the computer running your DAW, launch the Dolby Atmos Renderer Remote and connect it
to the Renderer on the rendering and mastering workstation.

Prerequisites

• Ensure that the Renderer is running on a rendering and mastering workstation.

• Ensure that the computer running your DAW is on the same network as the Renderer.

About this task

You perform this task with the Dolby Atmos Renderer Remote.

For a list of available addresses that the Remote has identified as available for connection, see
the Network information preferences.

Procedure

1. On the computer running your DAW, locate the Dolby Atmos Renderer Remote application
name or icon.
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The Dolby Atmos Renderer Remote application is in the Applications/Dolby/Dolby Atmos Renderer
folder.

2. Double-click the Dolby Atmos Renderer application name or click the icon in the dock.

The Renderer Remote window is displayed.

Figure 9: Dolby Atmos Renderer Remote window

3. Connect the Renderer Remote to the Renderer by performing one of these tasks:

• In the Renderer Remote window, click the Server drop-own menu and select the desired
Renderer from the Discovered addresses or Recent connections list.

• In the Renderer Remote window, click in the Server box, type in the Renderer IP address
or name, and click Enter.

When the connection succeeds, the Server status light turns green.

4. Launch the DAW.

5.4.8 Disconnecting the Renderer Remote from the Renderer
You can disconnect the Renderer Remote from the Renderer by using the Disconnect command
in the Remote main window.
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About this task

You can perform this task with the Dolby Atmos Renderer Remote.

• In the Renderer Remote window, click the Server drop-down menu and select Disconnect.

5.4.9 Configuring Renderer v3.0 to launch on restart
You can configure Dolby Atmos Renderer v3.0 to automatically launch when restarting a Mac or
Windows rendering and mastering workstation (or a Mac running the DAW).

Automatically launching Renderer v3.0 on Mac

You can configure Dolby Atmos Renderer v3.0 to automatically launch on a Mac computer when
the computer restarts.

About this task
This optional task is primarily used with rendering and mastering workstations, and can also be
used for the computer running the DAW.

Procedure

1. Go to Mac System Preferences.

2. Click Users & Groups.

3. In the User & Groups preferences window, click on the Login Items tabs.

4. Click the + button.

5. In the browser, navigate to the Applications/Dolby/Dolby Atmos Renderer folder, highlight the
Dolby Atmos Renderer application and click the Add button.

Automatically launching Renderer v3.0 on Windows

You can configure Dolby Atmos Renderer v3.0 to automatically launch on a Windows rendering
and mastering workstation when the computer restarts.

Procedure

1. Select the Start button and scroll to find the Dolby Atmos Renderer application.

2. If running Windows 10, perform these steps:

a) Right-click the application, select More, and then select Open file location.

This opens the location where the shortcut to the application is saved.

b) With the file location open, press the Windows logo key + R (to bring up the Run dialog),
type shell:startup, and then select OK.

Installing Dolby Atmos Renderer on a Dolby Atmos Mastering Suite system

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 49



This opens the Startup folder.

c) Copy and paste the shortcut to the application from the file location to the Startup
folder.

3. If running Windows 7, perform these steps:

a) Right-click the application, select Send, and then select Desktop.

b) Press the Windows logo key + R (to bring up the Run dialog), type shell:startup, and then
select OK.

This opens the Startup folder.

c) Copy and paste the shortcut to the application from the Desktop to the Startup folder.

5.5 Renderer v3.0 co-installations with older Cinema
Renderer versions
Dolby Atmos Renderer v3.0 can be co-installed on a rendering and mastering workstation that
has Cinema Renderer v1.6.x installed on it.

5.5.1 Stopping old Renderer services from launching on restart
To run Renderer v3.0 on a Windows rendering and mastering workstation that has an older
Renderer version installed on it, you must set the RMU services for your older Renderer
software to manual startup before launching Dolby Atmos Renderer v3.0.

About this task

• You perform this task on a Dolby Atmos rendering and mastering workstation.

• The ensures that the older Renderer software version does not launch when Renderer
installation completes with a system restart.

• If the Renderer software is not set to launch on restart, you do not need to do this task.

Procedure

1. On the workstation, navigate to the list of Windows services by performing one of these
tasks:

a) Click Start, type Services in the Search programs and files field, and then click Services
in the Programs list.

b) Open the Windows Task Manager, and click the Services tab.

2. Change the two Renderer services to start manually.

Perform these tasks for the Real-Time Processor service and RMU System Controller service
for your software.

a) Locate the service name and double-click on it (or right-click on the service and choose
Properties).

b) In the General page, click on the Startup type drop-down menu, and select Manual.
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c) Click OK.

3. Close the Services window.

4. Click Start, type Adjust the Appearance and Performance of Windows in the programs and files
field, and then click on Appearance and Performance of Windows in the Programs list.

5. Click the Advanced tab.

6. Under Adjust for best performance of, select Programs.

7. Click OK.

What to do next
Consider setting the v3.0 Renderer to auto-launch on system boot.

Related information

Automatically launching Renderer v3.0 on Windows on page 49

5.5.2 Turning off older Renderer services
Typically you will not be running older Renderer software on a rendering and mastering
workstation after you have upgraded to v3.0. If you are running older Renderer software on a
workstation with Renderer v3.0 and older Renderer co-installed, you can turn off the older
Renderer by stopping its services.

Prerequisites
If running older Renderer software, close your currently open project before turning off the
Renderer software.

About this task

You perform this task on a Dolby Atmos rendering and mastering workstation.

Procedure

1. On the workstation, navigate to the list of Windows services by performing one of these
tasks:

• Click Start, type Services in the Search programs and files field, and then click Services
in the Programs list.

• Open the Windows Task Manager, and click the Services tab.

2. Right-click on the RMU System Controller service for your software, and click Stop.

You do not need to manually stop the Real-Time Processor service. This service automatically
turns off when you stop the System Controller service.

3. Close the Services window.

5.5.3 Turning on older Renderer software
If you need to run older Renderer software on a system with Renderer v3.0 and older Renderer
co-installed, you do so by starting its services.

Prerequisites
Quit Renderer v3.0 if it is running.

About this task

You perform this task on a Dolby Atmos rendering and mastering workstation.
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Procedure

1. On the workstation, navigate to the list of Windows services by performing one of these
tasks:

a) Click Start, type Services in the Search programs and files field, and then click Services
in the Programs list.

b) Open the Windows Task Manager, and click the Services tab.

2. Right-click on the Dolby Atmos RMU Real-Time Processor service and click Start.

You do not need to manually start the Renderer System Controller service. This service
automatically turns on when you start the Real-Time Processor service.

3. Close the Services window.

4. Click Start, type Adjust the Appearance and Performance of Windows in the Search programs
and files field, and then click on Appearance and Performance of Windows in the
Programs list.

5. Click the Advanced tab.

6. Under Adjust for best performance of, select Services.

7. Click OK.

5.5.4 Uninstalling the Renderer v1.6.x software package
After you stop v1.6.x software from launching on startup and turn it off, you can uninstall the
v1.6.x software package.

Prerequisites

• Ensure that Renderer v1.6.x services are no longer configured to launch on restart.

• Ensure that Renderer v1.6.x is turned off.

Procedure

1. Navigate to Control Panel > Programs > Programs and Features.

2. Highlight Dolby Atmos Home Theater Renderer.

3. Click the Uninstall button.

4. Follow the onscreen instructions.

Note: If prompted by the Windows User Account window to enable the program to
make changes to the RMU computer, click Yes to proceed.
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6 Setting up your room
Before working with Dolby Atmos content, set up your speakers, configure channel routing
(ASIO and Core Audio drivers only), and optionally customize your monitoring layout.
Additionally, you can apply level setting for speakers, and with the Dolby Mastering Suite
license, EQ settings for individual speakers.

• Configuring your speaker setup
• Configuring output channels
• Creating a custom monitoring layout
• Changing a monitoring layout
• Speaker calibration and room equalization for monitoring

6.1 Configuring your speaker setup
Ensure that your speaker setup settings match the physical layout of your room and its
speakers. Typically, you will need to configure these settings only once for a given room.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

In this task, you configure the number and type of output speakers. The setup here is reflected
as the physical layout in the Monitoring section of the main windows.

The Speaker setup page in the Room setup window provides a visual representation of a room
with 22 available speakers.

The default speaker setup is a typical reference Dolby Atmos home theater listening room that
has 7.0 ear-level speakers, an Low-Frequency Effects (LFE) speaker, and four overhead speakers.

Procedure

1. In the main window, choose Window > Room Setup.

Alternatively, you can press Command + M (Mac) or Control + M (Windows).
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2. Click the Speaker setup tab to display a representation of a room.

Figure 10: Room setup window, displaying Speaker setup page

3. For each speaker (or speaker pair) in your room, perform these steps:

a) Click on the speaker (or speaker pair) name on the page to include it in the room, as
appropriate.

Setting up your room

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 54



4. When finished, click Accept to save your settings.

Click Cancel if you do not want to save the settings.

What to do next

You can check the routing by monitoring a Dolby Atmos mix or by sending signal out of each
speaker individually.

If you are using the Dolby Audio Bridge as your output device, or your audio driver is set to ASIO
or Core Audio driver, you should first configure your output routing.

6.2 Configuring output channels
When using an ASIO or Core Audio device for Renderer routing, you can set the channels the
device uses for speaker outputs (in the physical room), headphone left and right channels, and
the first re-renders channel output. Up to 128 channel paths are available.
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About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

You configure output channels in the Routing page of the Room setup window.

For each setting, use the relevant assignment box to enter a channel number via any of these
methods:

• Type in a value.

• Use a scrollbar.

• Use up and down arrow keys.

• Click the up and down triangles.

Note: Invalid values display in red.

The Routing page is not available when the audio driver is set to Send/Return plug-ins. In this
setup, your DAW uses the Send and Return plug-ins for routing.

Procedure

1. In the main window, choose Window > Room Setup.

Alternatively, you can press Command + M (Mac) or Control + M (Windows).
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2. Click the Routing tab.

Figure 11: Room setup window, displaying Routing page

3. In the Speaker outputs section, define a channel for each speaker output.
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Available speakers are defined in the Speaker setup page.

4. In the Headphones section, define a left and right channel for headphone output.

5. In the Re-render channels section, set the channel number where you want the live re-
render output to begin.
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6. When finished, click Accept to save your settings.

Click Cancel if you do not want to save the settings.

6.3 Creating a custom monitoring layout
You can create custom monitoring layouts, which are subsets of the speakers in your physical
layout. For example, for a room with a 7.1.4 layout, you can create 7.1.2, 5.1.4, 2.1, and so on. You
can then switch between these different layouts when monitoring.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. In the main window, choose Window > Room Setup.

Alternatively, you can press Command + M (Mac) or Control + M (Windows).
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2. Click the Monitoring tab.

Figure 12: Room setup window, displaying Monitoring page

3. Click Add monitoring layout.
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The display updates and shows a fully populated 7.1.4 monitoring layout with a generic
Layout-## name.
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4. Configure the speaker layout by performing these tasks:

a) For each speaker (or speaker pair) you want to include in the layout, click (highlight) the
speaker (or speaker pair) box.

b) For each speaker (or speaker pair) you do not want to include in the layout, click
(unhighlight) the speaker (or speaker pair) box.

5. Edit the name for the layout, if desired.

6. Click the Accept button to save the layout, or click Cancel.

Results
The layout is now available when monitoring. Use the Monitoring drop-down menu in the
Monitoring section of the main window to select the layout.
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6.4 Changing a monitoring layout
You can change a custom monitoring layout.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. In the main window, choose Window > Room Setup.

Alternatively, you can press Command + M (Mac) or Control + M (Windows).

Figure 13: Room setup window, with default page and settings

2. Click the Monitoring tab.
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Figure 14: Room setup window, displaying the Monitoring page

3. Select (highlight) one of the existing layouts.

Figure 15: Room setup window, with a layout selected

The display updates and shows the selected and unselected speakers for the layout.
Additionally, the name of the layout is displayed in the name field.

4. (Optional) Update the speaker layout by performing these tasks:

a) For each speaker (or speaker pair) you want to include in the layout, click (highlight) the
speaker (or speaker pair) box.
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Figure 16: Room setup window, with Ltf/Rtf speaker pair about to be selected

b) For each speaker (or speaker pair) you do not want to include in the layout, click
(unhighlight) the speaker (or speaker pair) box.

5. (Optional) Edit the name of the layout, if desired.

6. Click the Accept button to save the layout, or click Cancel.

Results
The updated layout is now available when monitoring. Use the Monitoring drop-down menu in
the Monitoring section of the main window to select the layout.

6.5 Speaker calibration and room equalization for
monitoring
You can calibrate the sound in your room by using the controls in the Speaker calibration
window. Gain and Delay controls are supported by both suites. The EQ controls are supported
with a Dolby Atmos Mastering Suite license.
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If you are applying EQ to Dolby Atmos material, you may need to reduce gain to avoid clipping.

Calibration tasks include:

• Generating pink noise (or other tone signals) to a specific speaker

• Panning pink noise though each channel sequentially

• Adjusting pre-EQ gain for all speakers for headroom optimization

• Adjusting the level (dB) of a specific speaker

• Setting the global audio delay (ms)

• Adjusting the delay (ms) for a specific speaker

• Adjusting the EQ of each speaker (Dolby Atmos Mastering Suite)

• Adjusting the level of bass and treble frequencies (Dolby Atmos Mastering Suite)

• Copying and pasting speaker EQ settings (Dolby Atmos Mastering Suite)

6.5.1 Sending tone or noise to a specific speaker
You can send pink noise (or other test tones) to a specific speaker.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The signal generator controls are available in the Gain/Delay and Equalization pages of the
Speaker calibration window. This means that you can generate signal while adjusting gain,
delay, or EQ settings.

Procedure

1. Choose Renderer > Speaker Calibration.

Alternatively, you can press Command + K (Mac) or Control + K (Windows).
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2. In the speaker display, select (highlight) a speaker by clicking on its box.
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Figure 17: Selecting the L speaker.

3. In the Signal generator drop-down menu, select a signal type.

Figure 18: Selecting Pink Noise

4. Click Speaker.
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5. Click the Signal generator on/off switch to the on position to generate the signal.

The switch is blue when the signal generator is enabled.

Figure 19: Pink noise on

6. When finished using a signal, click the button to the off position to turn off the signal.

The button is gray when the signal generator is disabled.

6.5.2 Panning pink noise through each channel sequentially
You can sequentially pan pink noise through each channel.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The signal generator controls are available in the Gain/Delay and Equalization pages of the
Speaker calibration window. This means that you can generate signal while adjusting gain,
delay, or EQ settings.

Procedure

1. Choose Renderer > Speaker Calibration.

Alternatively, you can press Command + K (Mac) or Control + K (Windows).

2. In either the Gain or Delay speaker display, select (highlight) a speaker by clicking on its box.
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3. In the signal generator drop-down menu, select Pink Noise.

Figure 20: Selecting Pink Noise

4. Click the Signal generator on/off switch to the on position to generate the signal.

The switch is blue when the signal generator is enabled.
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Figure 21: Pink noise on

5. Select the sequential panning method by performing one of these steps, as needed:

• To enable rotate, click (select) Rotate.

This pans the signal through each channel sequentially, while maintaining a continuous
panning volume. As signal in one channel starts to end, the signal in the next channel
begins, such that the signals overlap in a smooth fashion.

• To enable rotate and snap, click (select) Rotate and Snap.

This pans the signal through each channel sequentially, one channel at a time, with only
one signal present at any time. After one signal ends, the next signal begins.

6. When finished using a signal, click the button to the off position to turn off the signal.

The button is gray when the signal generator is disabled.

6.5.3 Adjusting pre-equalization gain for all speakers for headroom
optimization
You can globally adjust speaker gain (before the Renderer application EQ settings). The default
gain is 0 dB. The available range is –10 to 0 dB.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

You can use any of these methods to change a value:

• Type in a value.

• Use a scrollbar.

• Use up and down arrow keys.

• Click the up and down triangles.

Procedure

1. Choose Renderer > Speaker Calibration.

Alternatively, you can press Command + K (Mac) or Control + K (Windows).
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2. Click the Gain/Delay tab.

3. In the Pre-EQ global gain box, adjust the speaker gain.

Changes are made immediately.

4. Click Accept to save the changes.

6.5.4 Adjusting the level of a specific speaker
You can adjust the level (in dB) of each speaker in the room.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

You can use any of these methods to change a value:

• Type in a value.

• Use a scrollbar.

• Use up and down arrow keys.

• Click the up and down triangles.

Procedure

1. Choose Renderer > Speaker Calibration.

Alternatively, you can press Command + K (Mac) or Control + K (Windows).
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2. Click the Gain/Delay tab.

3. In the Gain section, click (highlight) the speaker you want to adjust by clicking on its box.

4. Adjust the speaker level.

Changes are made immediately.

5. Adjust the level of other speakers, as needed.

6. Click Accept to save the changes.

6.5.5 Setting the global audio delay
You can globally set the audio delay (in ms) that is applied to all speakers.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.
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Typically, no additional global audio delay is needed. However, if there is significant video signal
path delay, use this setting to align audio and video. The default is 0 ms. The range is 0 to 50
ms.

You can use any of these methods to change a value:

• Type in a value.

• Use a scrollbar.

• Use up and down arrow keys.

• Click the up and down triangles.

Procedure

1. Choose Renderer > Speaker Calibration.

Alternatively, you can press Command + K (Mac) or Control + K (Windows).

2. Click the Gain/Delay tab.

3. In the Global delay box, adjust the delay setting.

Changes are made immediately.

4. Click Accept to save the changes.

6.5.6 Adjusting the delay for a specific speaker
You can adjust the delay (in ms) for each speaker in the room.
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About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

You can use any of these methods to change a value:

• Type in a value.

• Use a scrollbar.

• Use up and down arrow keys.

• Click the up and down triangles.

Procedure

1. Choose Renderer > Speaker Calibration.

Alternatively, you can press Command + K (Mac) or Control + K (Windows).

2. Click the Gain/Delay tab.

3. In the Delay section, click (highlight) the speaker you want to adjust by clicking on its box.
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4. Adjust the speaker delay.

Changes are made immediately.

5. Adjust the delay of other speakers, as needed.

6. Click Accept to save the changes.

6.5.7 Adjusting the equalization of each speaker (Dolby Atmos
Mastering Suite only)
Use the graphic equalizer control to adjust the EQ of each speaker.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. Choose Renderer > Speaker Calibration.

Alternatively, you can press Command + K (Mac) or Control + K (Windows).
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2. Click the Equalization tab.

3. Click (highlight) the speaker you want to adjust by clicking on its box.
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4. For each frequency you want to adjust, perform these steps:

a) Click (highlight) the slider handle.
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Figure 22: Frequency controls

b) Drag the handle (or use the up/down arrow keys) to adjust the gain at the frequency. The
setting takes effect when you release the mouse.

If needed, click the Flatten button to return sliders to their default value (0 dB).
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5. Adjust the frequency level of other speakers, as needed.

6. When finished, click Accept to save the changes.

6.5.8 Adjusting the level of bass and treble frequencies (Dolby Atmos
Mastering Suite only)
Use the graphic equalizer control to adjust the level of bass and treble frequencies.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. Choose Renderer > Speaker Calibration.

Alternatively, you can press Command + K (Mac) or Control + K (Windows).

2. Click the Equalization tab.

3. Click (highlight) a speaker whose frequencies you want to adjust by clicking on its box.
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4. For treble frequencies, click a frequency button (1 kHz, 2 kHz, 3 kHz, or 4 kHz) to set where
you want high-frequency shelving to begin.

5. For each frequency you want to adjust, perform these steps:
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a) Click (highlight) the slider handle.

Figure 23: Bass and treble controls

b) Drag the handle (or use the up/down arrow keys) to adjust the gain at the frequency. The
setting takes effect when you release the mouse.

If needed, click the Flatten button to return sliders to their default value (0 dB).

6. Adjust the frequency level of other speakers, as needed.

7. When finished, click Accept to save the changes.

6.5.9 Copying and pasting speaker equalization settings (Dolby Atmos
Mastering Suite only)
You can copy settings from one speaker to another speaker. Copied settings include those for
graphic EQ, and bass and treble.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. Choose Renderer > Speaker Calibration.

Alternatively, you can press Command + K (Mac) or Control + K (Windows).
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2. Click the Equalization tab.

3. In the speaker grid, select the source speaker that has settings you want to copy by clicking
(selecting) its box.
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4. Click the Copy EQ button.

Alternatively, you can press Command + C (Mac) or Control + c (Windows).

5. Select (highlight) the destination speaker that has settings you want to overwrite with the
source settings.

6. Click the Paste EQ button.

Alternatively, you can press Command + V (Mac) or Control + V (Windows).
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Results
The settings are pasted.
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7 Setting up the Renderer for use with Pro
Tools
Before using the Dolby Atmos Renderer with Pro Tools, the Renderer and Pro Tools must be
configured to work together.

• Session requirements
• Configuring Renderer driver preferences
• Setting up Pro Tools to communicate with the Dolby Atmos Renderer
• Creating a Pro Tools session from a template supplied by Dolby
• Pro Tools session templates for setups with Send and Return plug-ins
• Pro Tools session template for setups with the Dolby Audio Bridge
• Playing back audio in Pro Tools with a Dolby Atmos session template
• Converting Dolby Atmos panner automation to Pro Tools object panner automation

7.1 Session requirements
A Pro Tools session configured for Dolby Atmos has specific session requirements.

• 48 kHz or 96 kHz session sample rate

The Renderer supports 48 kHz and 96 kHz sessions only. If working with different sample
rates during sound creation or premixing, you need to change the session sample rate prior
to working with the Renderer.

• Supported session timecode rate

The Renderer supports creating masters from sessions with these timecode rates: 23.976,
24, 25, 29.97, 29.97 drop frame, and 30 fps.

• Hardware buffer size, dependent on the session sample rate

• 48 kHz session: 1,024 samples

• 96 kHz session: 2,048 samples

• Playback engine, dependent on the Renderer system setup

• Renderer setup using Send and Return plug-ins: Set the engine to your output device.

• Renderer setup using the Dolby Audio Bridge: Set the engine to Dolby Audio Bridge.

Note: The Dolby Audio Bridge is not compatible with an Avid HDX system. When Pro
Tools is running, the HDX system cannot be used as a Core Audio device. If you are
running DAPS on an HDX system, use the Send/Return plug-ins driver.

The Dolby Atmos panner plug-ins included with the Renderer installer are not used with Pro
Tools 2018 workflows, because Pro Tools includes panning features that support Dolby Atmos
objects.

7.2 Configuring Renderer driver preferences
You configure the Renderer Driver preferences to ensure the routing of audio between the
Renderer and Pro Tools. Settings are dependent on the Renderer and Pro Tools setup you are
using.
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7.2.1 Configuring Dolby Atmos Renderer and Pro Tools setup that uses
Send and Return plug-ins
If you want to author Dolby Atmos in Pro Tools and use Dolby Send and Return plug-ins, you
must set the Dolby Atmos Renderer to use the Send/Return plug-ins as your audio driver. This
ensures the routing of audio between Pro Tools and the Dolby Atmos Renderer.

About this task
You can perform this task with the Dolby Atmos Renderer.

Alternatively, you can configure Dolby Atmos Renderer inputs and outputs to use the Dolby
Audio bridge and other Core Audio devices.

This task also requires changes to Pro Tools.

Procedure

1. In the Dolby Atmos Renderer, choose Dolby Atmos Renderer > Preferences to open the
Preferences window.

2. Select (highlight) Driver to navigate to the Driver preferences.

3. Click the Audio Driver drop-down menu, and select Send/Return plug-ins.

4. Set the Frame rate and Sample rate to match the rates of your Pro Tools session.

5. Click Accept.

6. Launch Pro Tools.

7. In Pro Tools, set the Playback Engine to your output device.

8. Set the H/W Buffer Size.

• For a 48 kHz session, set the H/W Buffer Size to 1024 Samples.
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• For a 96 kHz session, set the H/W Buffer Size to 2048 Samples.

What to do next
Set up Pro Tools to communicate with the Dolby Atmos Renderer.

7.2.2 Configuring a Renderer and Pro Tools setup that uses the Dolby
Audio Bridge
If you want to author Dolby Atmos in Pro Tools and use the Dolby Audio Bridge, you must set
the Renderer to use the Core Audio driver, and then select the bridge as your Renderer input
device and Pro Tools playback engine. This ensures the routing of audio between Pro Tools and
the Renderer.

About this task

You can perform Renderer steps with the Dolby Atmos Renderer or Dolby Atmos Renderer
Remote.

Additionally, in Pro Tools, you will configure the Pro Tools playback engine to use the Dolby
Audio Bridge.

Alternatively, you can configure Renderer input and outputs to use the Send/Returns plug-ins
driver.

The Dolby Audio Bridge is not compatible with an Avid HDX system. When Pro Tools is running,
the HDX system cannot be used as a Core Audio device. If you are running DAPS on an HDX
system, use the Send/Return plug-ins driver.

Procedure

1. In the Dolby Atmos Renderer, choose Dolby Atmos Renderer > Preferences to open the
Preferences window.

2. Select (highlight) Driver to navigate to the Driver preferences.
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3. Click the Audio Driver drop-down menu and select Core Audio.

4. In the Audio input device drop-down menu, select Dolby Audio Bridge.
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5. In the Audio output device drop-down menu, select the desired output device.

This is the physical audio interface that you want to monitor through as your output device.

6. (Optional) Set the external sync source and its supporting settings.

7. Set the Frame rate and Sample rate to match the rates of your Pro Tools session.

8. Click Accept.

9. Launch Pro Tools.

10. In Pro Tools, set the Playback Engine to Dolby Audio Bridge.
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11. Set the H/W Buffer Size.

• For a 48 kHz session, set the H/W Buffer Size to 1024 Samples.

• For a 96 kHz session, set the H/W Buffer Size to 2048 Samples.

What to do next
Set up Pro Tools to communicate with the Renderer.

7.3 Setting up Pro Tools to communicate with the
Dolby Atmos Renderer
Before authoring Dolby Atmos with Pro Tools, you must set up Pro Tools to communicate with
the Dolby Atmos Renderer.

Prerequisites

• Required components for a Dolby Atmos system have been installed.

• Renderer Driver preferences have been configured to ensure the routing of audio between
the Renderer and Pro Tools.

About this task
Perform the steps for this task on the computer that is running the Dolby Atmos Renderer and
Pro Tools.

Procedure

1. Launch the Dolby Atmos Renderer, and then Pro Tools, if they are not running.

2. In Pro Tools, choose Setup > Peripherals.

3. Click the Atmos tab.
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4. Perform these steps in the Atmos page.

a) Click (set) Enable.

The Connection Status indicator flashes green.

b) In the RMU Host field, enter the IP address for the Dolby Atmos Renderer, or choose it
from the drop-down menu.

Note: When using the Production Suite, the Renderer is running on the same
computer as Pro Tools, so you can enter LOCALHOST, instead of an IP address.

The Connection Status indicator turns solid green.

c) (Optional) Click (enable) Link Object and Audio Record.
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Typically, you will want this option enabled so that you record and monitor object audio
and metadata simultaneously when in a source/recorder workflow. If you do not want to
record object metadata, disable the option.

5. Click OK.

What to do next
Create a new session.

7.4 Creating a Pro Tools session from a template
supplied by Dolby
Use a Pro Tools template supplied by Dolby to quickly create a session configured for
Dolby Atmos. These templates are designed for Dolby Atmos Production Suite workflows only.

Procedure

1. Launch Pro Tools.

2. Locate a session template supplied by Dolby, and create a new session from the template.

You can use the Pro Tools dashboard to locate and create a session from the template:

a) If the Pro Tools dashboard does not display on launch, choose File  > Create New.

b) In the dashboard, click Create.

c) Click (enable) Local Storage (Session).

d) Click (check) the Create From Template option.

e) Click the Template Group drop-down menu, and select one of the Dolby templates
included with the Renderer installer.
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f) In the list of Dolby Atmos Production Suite templates, click (highlight) one of the Dolby
Atmos Renderer templates.

g) Name the session to be created from the template.

h) Make sure the Sample Rate is set to 48 kHz or 96 kHz.

i) Change other options if needed.

j) Click the Create button.

3. Update the session configuration as needed.

4. Save the session.

7.5 Pro Tools session templates for setups with Send
and Return plug-ins
The Dolby Atmos Renderer installer includes session templates designed for a Renderer and Pro
Tools setup that uses Send and Return plug-ins. You can use one of the session templates to
get you started, or create your own.
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Home theater workflow templates
When Pro Tools session templates are installed, templates for home theater workflows are
located in /Documents/Pro Tools/Session/Templates/Dolby Atmos Production Suite.

Note: Three of the four templates in this folder are designed for use with Send and Return
plug-ins. The folder also includes a template for a Renderer and Pro Tools setup that uses
the Dolby Audio Bridge.

Template names are based on the number of Renderer channels the session supports.

• Dolby Atmos Renderer Send Return 32

• Dolby Atmos Renderer Send Return 64

• Dolby Atmos Renderer Send Return 128

VR workflow templates
When session templates are installed, templates for VR workflows are located in /Documents/Pro
Tools/Session/Templates/Dolby Atmos VR Production Suite.

Template names are based on VR plug-in type and the number of Renderer channels the session
supports.

• Dolby Atmos VR Production Spherical 32.ptxt

• Dolby Atmos VR Production Spherical 64.ptxt

• Dolby Atmos VR Production Spherical 128.ptxt

• Dolby Atmos VR Production XYZ 32.ptxt

• Dolby Atmos VR Production XYZ 64.ptxt

• Dolby Atmos VR Production XYZ 128.ptxt

For information about Dolby Atmos panner plug-ins, see the Dolby Atmos Panner Plug-ins
Guide .

7.5.1 Session template specifications
Each template includes I/O settings, tracks, and plug-ins to support using the Dolby Atmos
Renderer for live monitoring of a Dolby Atmos mix, recording a master, and playing back a
master.

The templates include:

• I/O setup (output and bus mapping) in Pro Tools configured for the Dolby Atmos bed and
objects

• Audio tracks for beds and objects:

• Bed tracks: The template provides one or two audio tracks for bed material, based on the
template type:

• The Home Theater templates provide one 7.1.2 multichannel track for bed material.

• The VR templates provide a 7.1 multichannel track and a stereo overhead track for bed
material.

• Object audio tracks: The template provides up to 118 mono audio tracks for objects,
depending on the template:

• Templates with 32 in their name support 22 objects.
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• Templates with 64 in their name support 54 objects.

• Templates with 128 in their name support 118 objects.

• Auxiliary input tracks with Dolby Renderer Send and Return plug-ins inserted and set up so
that they provide audio and metadata routing to and from the Dolby Atmos Renderer.

• Dolby Renderer Send plug-ins inserted on auxiliary input tracks: These tracks are
configured for a Dolby Atmos mix using one 7.1.2 bed and up to 118 mono objects
(depending on the template).

• Dolby Renderer Return plug-ins inserted on auxiliary input tracks: These tracks are
configured for returning a headphone mix of rendered audio and 12 tracks designed to
feed a room configured as 7.1.4.

Note: Pro Tools session templates supplied by Dolby and configured for Dolby Atmos do
not include return tracks that route re-render outputs from the Dolby Atmos Renderer. If
needed, these tracks must be created and configured with Dolby Renderer Return plug-ins.

7.5.2 Creating your own Pro Tools session that uses Send and Return
plug-ins
You can create your own Dolby Atmos session, instead of using a Pro Tools session template
supplied by Dolby. To create a Pro Tools session for Dolby Atmos, create paths and tracks, add
the Dolby Atmos plug-ins, configure the beds and objects, set up the send and return tracks,
and set up the outputs.

Prerequisites

• Dolby Atmos Renderer is launched.

• Dolby Atmos Renderer Driver preferences are configured for Send and Return plug-ins.

• Pro Tools is launched.

• A new or existing Pro Tools session that meets session requirements for Dolby Atmos mixing
is open.

About this task
This task creates a Pro Tools session for recording and monitoring a master.

Procedure

1. In the Pro Tools I/O setup, update the bus page with new paths to support a Dolby Atmos
mix:

a) Add a 7.1.2 bus path with automatically created subpaths and name it accordingly (for
example, Bed Bus).
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b) Add bus paths for each object (up to 118 mono objects, or a combination of mono and
stereo objects totaling up to 118 object channel paths), and name them in sequential
order (for example, Object 11, Object 12 bus, and so on).
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c) In the Mapping to Object column of the bus page, map object buses to their respective
object (Objects 11–128).

1. For the first mono bus (Object 11), click (enable) its respective check box in the
Mapping to Object column.

The bus automatically maps to the first available object (Input 11).

2. For subsequent mono and stereo buses, click (enable) their respective Mapping to
Object check box. Each bus path automatically maps to the first available object.

Note: For stereo buses, you must first click the object name reveal button to
display the subpath check boxes in the Mapping to Object column.

d) Click OK.

2. Create audio tracks for beds and objects.

a) Create one 7.1.2 audio track, and name it 7.1.2 Bed.

b) Create up to 118 mono audio tracks, and name each track in sequential order (for example
Object 11, Object 12, and so on).

3. Create auxiliary input tracks for sending audio and metadata to the Dolby Atmos Renderer:

a) Create one new 7.1.2 auxiliary input track, and name it SND_BED_7.1.2.

b) Create up to 118 mono auxiliary input tracks for the Dolby Atmos objects, and name them
accordingly, starting with the first object (for example, SND_REND_IN_1, SND_REND_IN_2, and
so on).

Note: For stereo objects, create two auxiliary input tracks.

4. Configure the bed audio track, which provides the bed audio for your Dolby Atmos mix:

Set the output for the 7.1.2 bed track to its respective bus (named Bed Bus).

5. In the Edit window, configure the object audio tracks, which provide the object audio and
metadata for your Dolby Atmos mix:

a) Choose View > Enable Window Views > Object to enable object view.

b) For each track, perform these tasks in the track object view:

1. Click the Object Output Path, and select the respective object bus. For example, for
the track named Object 11, select Object 11 (Mono).

2. Set the Bus/Object toggle to Object.

This sends track audio to the Object bus, which will be routed to the Renderer.

3. Leave the Object Control Mode button set to Master (green).

6. Configure the send (SND) tracks, which route audio to the Dolby Atmos Renderer:
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Note: For Pro Tools HDX systems, use the DSP version of the Dolby Renderer Send plug-
in. For Pro Tools native systems, use the native version of the plug-in.

a) For each send track, click the Audio Input selector, and set the input to its respective bus
path.

For example, for the track named SND_BED_7.1.2, set the input to the Bed Bus, and for the
track named SND_REND_IN_1, set the input to Object 11.

b) For the SND_BED_7.1.2 track, insert a Dolby Renderer Send multimono plug-in and unlink
the channels in the plug-in (using the Master Link button in the plug-in).

Figure 24: Dolby Renderer Send plug-in unlinked

c) For each mono send track, insert a Dolby Renderer Send mono plug-in. (If inserting plug-
ins across multiple tracks at once, choose None when prompted.)

d) For stereo send tracks, insert a Dolby Renderer Send multimono plug-in on the first
stereo return track, unlink the Left and Right channels in the plug-in (using the Master
Link button in the plug-in), and then copy (Option-drag) the plug-in to any other stereo
return tracks.

e) In each Dolby Renderer Send plug-in, route the plug-in to its respective Renderer send
channels.

1. For the plug-in on the SND_BED_7.1.2 track, route the plug-in using SMPTE path
ordering (which the Renderer routing and meters use).

For example, with channels unlinked, click the Channel Selector and select Left, and
then click the Send drop-down menu and select Send 1; click the Channel Selector and
select Center, and then click the Send drop-down menu and select Send 3; and so on.

Table 2: Renderer Send channel assignment requirements
Pro Tools bus channel
ordering (Film)*

Renderer Send channel
assignment

Renderer input channel
ordering (SMPTE)

Left Send 1 L

Center Send 3 R

Right Send 2 C

Left Side Surround Send 5 Lss

Right Side Surround Send 6 Rss

Left Surround Rear Send 7 Lrs

Right Surround Rear Send 8 Rrs

LFE Send 4 LFE

Left Top Surround Send 9 Lts

Right Top Surround Send 10 Rts

* These are the channel names that appear in the Channel Selector drop-down menu.
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2. For plug-ins on mono send tracks, click the Send drop-down menu and select the next
available send channel.

3. For plug-ins on stereo send tracks, route the plug-ins: With channels unlinked, click
the Channel Selector and select Left, and then click the Send drop-down menu and
select the next available send channel. Repeat for the right channel.

Note: When you are finished configuring the send tracks, you can hide them in Pro
Tools, as you will not need to see or change these tracks and their plug-ins during
Dolby Atmos mixing.

7. Create and configure the speaker return tracks that route rendered audio from the Dolby
Atmos Renderer, and then out of Pro Tools outputs for monitoring.

For Pro Tools HDX systems, use the DSP version of the Dolby Renderer Return plug-in. For
Pro Tools native systems, use the native version of the plug-in.

a) Create up to 22 mono auxiliary input tracks (or a combination of mono, stereo, and
greater-than-stereo tracks totaling up to 22 channel paths) for returning rendered
speaker audio from the Dolby Atmos Renderer, and name them accordingly (for example,
Speaker Return for a binaural stereo headphone return track).

b) Set the output of each speaker return track to an available Pro Tools output.

This provides speaker monitoring.

c) For stereo return tracks, insert a Dolby Renderer Return multimono plug-in on the first
stereo return track, unlink the Left and Right channels in the plug-in (using the Master
Link button), and then copy (Option-drag) the plug-in to any other stereo return tracks.

d) For greater-than-stereo return tracks, insert Dolby Renderer Return multimono plug-ins
in each greater-than-stereo multichannel track, and then unlink the channels in each
plug-in (using the Master Link button in the plug-in).

e) For each mono return track, insert a Dolby Renderer Return mono plug-in.

f) In each Dolby Renderer Return plug-in, route the plug-in to its respective Renderer output
channel.

For example, for the plug-in on a stereo track named Speaker Return, click the Return
drop-down menu in the plug-in, and select Headphone L for the left channel and
Headphone R for the right channel.

Note: Ensure that Dolby Renderer Return plug-ins on multichannel tracks have their
channels unlinked in the plug-in prior to routing them. When channels are linked,
routing selections are ignored.

g) (Optional) If you want to monitor on headphones, perform these tasks:

1. Create two mono auxiliary tracks for returning a binaural mix of rendered audio from
the Dolby Atmos Renderer, and name the tracks Headphone L and Headphone R.

2. Set the output of the headphone return tracks to route to your system stereo Left and
Right outputs, respectively.

3. Open the plug-in on the first track, click the Return drop-down menu in, and then
select Headphone Left.

4. Open the plug-in on the second track, click the Return drop-down menu in, and then
select Headphone Right.

8. Create and configure the return tracks that route re-render outputs from the Dolby Atmos
Renderer, to send out of Pro Tools outputs (for monitoring) or bus to audio tracks (for
recording):
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a) Create up to 64 mono auxiliary input tracks for returning and recording re-render audio
from the Dolby Atmos Renderer, and name them accordingly (for example, Renderer
Return 1).

b) Set the output of each re-render return track to an available Pro Tools output (for
monitoring) or bus the audio to an available audio track (for recording).

c) For each mono return track, insert a Dolby Renderer Return mono plug-in.

d) For stereo return tracks, insert a Dolby Renderer Return multimono plug-in on the first
stereo return track, unlink the L and R channel in the plug-in (using the Master Link
button), and then copy (Option-drag) the plug-in to any other stereo return tracks.

e) For greater-than-stereo return tracks, insert Dolby Renderer Return multimono plug-ins
in each greater-than-stereo multichannel track, and then unlink the channels in each
plug-in (using the Master Link button in the plug-in).

f) In each Dolby Renderer Return plug-in, route the plug-in to its respective Renderer output
channel. For example, for the plug-in on the track named Renderer Return 1, click the
Renderer drop-down menu and select Re-render Channel 1.

Note: Ensure that Dolby Renderer Return plug-ins on multichannel tracks have their
channels unlinked in the plug-in prior to routing them. When channels are linked,
routing selections are ignored. If you subsequently relink the channels, the routing is
reset to None.

9. Save the session.

7.6 Pro Tools session template for setups with the
Dolby Audio Bridge
The Dolby Atmos Renderer installer includes a session template designed for a Renderer and Pro
Tools setup that uses the Dolby Audio Bridge as its playback engine. You can use this session
template to get you started, or create your own.

When Pro Tools session templates are installed, a session template for a setup that uses the
Dolby Audio Bridge is located in /Documents/Pro Tools/Session/Templates/Dolby Atmos Production Suite.

Note: One of the four templates in this folder is designed for use with the Dolby Audio
Bridge. The folder also includes three templates for a Renderer and Pro Tools setup that
uses Dolby Renderer Send and Return plug-ins.

The template name is based on the number of Renderer channels the session supports.

• Dolby Atmos Renderer Dolby Audio Bridge 32

7.6.1 Session template specifications
The Pro Tools session template for setups with the Dolby Audio Bridge includes I/O settings and
tracks to support using the Dolby Atmos Renderer for live monitoring of a Dolby Atmos mix,
recording a master, and playing back a master.

The template includes:

• I/O setup (output and bus mapping) in Pro Tools configured for the Dolby Atmos bed and
objects

• Audio tracks for beds and objects:

• Bed tracks: The template provides one 7.1.2 multichannel track for bed material.
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• Object audio tracks: The template provides 32 mono audio tracks for objects,

7.6.2 Creating your own Pro Tools session that uses the Dolby Audio
Bridge
You can create your own Dolby Atmos session, instead of using a Pro Tools session template
supplied by Dolby. To create a Pro Tools session for Dolby Atmos, create paths and tracks,
configure the beds and objects, and set up the outputs.

Prerequisites

• Dolby Atmos Renderer is launched.

• Dolby Atmos Renderer Driver preferences are configured for Core Audio, with the Dolby
Audio Bridge as the audio input device.

• Pro Tools is launched.

• A new or existing Pro Tools session that meets session requirements for Dolby Atmos mixing
is open.

About this task

This task creates a Pro Tools session for recording and monitoring a master.

Procedure

1. In the Pro Tools I/O setup, update the Output page with new paths to support a Dolby Atmos
mix.

a) Add a 7.1.2 output path with automatically created subpaths, and name it accordingly (for
example, Bed).

b) Add output paths for each object (up to 22 mono objects, or a combination of mono and
stereo objects totaling up to 22 object channel paths), and name them in sequential order
(for example, Object 11, Object 12, and so on).

2. In the Pro Tools I/O setup, update the bus page with new paths to support a Dolby Atmos
mix:

a) Add a 7.1.2 bus path with automatically created subpaths and name it accordingly (for
example, Bed Bus).
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b) Add bus paths for each object (up to 22 mono objects, or a combination of mono and
stereo objects totaling up to 22 object channel paths), and name them in sequential order
(for example, Object 11 bus, Object 12 bus, and so on).
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c) In the Mapping to Output column of the bus page, map the bed stereo path to the
Bed.Stereo (Stereo) output.

For the bed bus, click (enable) its check box in the Mapping to Output column.

The bus automatically maps to Bed.Stereo (Stereo).

d) In the Mapping to Output column of the bus page, map object buses to their respective
object (Objects 11–22).

1. For the first mono bus (Object 11), click (enable) its check box in the Mapping to Object
column.

The bus automatically maps to the first available object (Input 11).

2. For subsequent mono and stereo buses, click (enable) their respective Mapping to
Object check boxes. Each bus path automatically maps to the first available object.

Note: For stereo buses, you must first click the object name reveal button to
display the subpath check boxes in the Mapping to Object column.

e) In the Mapping to Object column of the bus page, map object buses to their respective
object (Objects 11–22).

1. For the first mono bus (Object 11), click (enable) its respective check box in the
Mapping to Object column.

The bus automatically maps to the first available object (Input 11).

2. For subsequent mono and stereo buses, click (enable) their respective Mapping to
Object check boxes. Each bus path automatically maps to the first available object.

Note: For stereo buses, you must first click the object name reveal button to
display the subpath check boxes in the Mapping to Object column.

f) Click OK.

3. Create audio tracks for beds and objects.

a) Create one 7.1.2 audio track, and name it 7.1.2 Bed.

b) Create up to 22 mono audio tracks, and name each track in sequential order (for example,
Object 11, Object 12, and so on).

4. Configure the bed audio track, which provides the bed audio for your Dolby Atmos mix:

Set the output for the 7.1.2 bed track to its respective bus (named 7.1.2 Bed bus).

5. In the Edit window, configure the object audio tracks, which provide the object audio and
metadata for your Dolby Atmos mix:

a) Choose View > Enable Window Views > Object to enable Object view.

b) For each track, perform these tasks in the track object view:

1. Click the Object Output Path, and select the respective object bus. For example, for
the track named Object 11, select Object 11 (Mono).

2. Set the Bus/Object toggle to Object.

This sends track audio to the Object bus, which will be routed to the Renderer.
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3. Leave the Object Control Mode button set to Master (green).

6. Save the session.

7.7 Playing back audio in Pro Tools with a Dolby Atmos
session template
You can use one of the Pro Tools templates provided by Dolby to confirm playback of audio.

Prerequisites

• Ensure that you have installed the Dolby session templates for Pro Tools. These are included
in the Dolby Atmos Renderer installer.

• Ensure that Renderer Driver preferences have been configured to ensure the routing of
audio between the Renderer and Pro Tools.

• Ensure that Pro Tools is set up to communicate with the Renderer.

About this task

You can perform this task with the Dolby Atmos Renderer.

Additionally, this task uses Pro Tools and a Dolby Atmos Renderer Send Return session template.

Procedure

1. Launch the Dolby Atmos Renderer, and then Pro Tools, if they are not running.

2. In Pro Tools, choose File > Create New.

3. In the Dashboard dialog, choose one of the templates from the Dolby Atmos Production
Suite template group.

a) Click Create.

b) Click (enable) Local Storage (Session).

c) Click (check) the Create From Template option.

d) Click the Template Group drop-down menu, and choose the Dolby Atmos Productions
Suite folder.

e) In the list of Dolby Atmos Production Suite templates, click (highlight) one of the Dolby
Atmos Renderer Send Return templates.

4. After the session opens, perform one of these steps to add audio to the session:

• Open a Finder window, and drag and drop a mono audio file from your computer onto the
object 11 audio track.

• Import audio into the Pro Tools session using the File > Import > Audio command, and
place the audio on track 11.

5. Start playback.

6. Listen to the headphone Left and Right channels, which are routed to your Pro Tools stereo
output path.
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Note: If you do not hear audio from your Pro Tools output, stop playback and verify that
your headphone mapping is correct in I/O setup.

7. (Optional) In Pro Tools, use object track panners to move objects and listen to the results.

8. Stop playback.

7.8 Converting Dolby Atmos panner automation to Pro
Tools object panner automation
You can convert Dolby Atmos panner automation created with Renderer v2.x to Pro Tools 2018
panner automation.

Procedure

1. Open a Pro Tools session that has object tracks with Dolby Atmos panner plug-ins.

2. Assign tracks to outputs that are mapped to objects with the object/bus toggle set to object.

3. Convert the panner automation for each object track.

a) Select the track.

b) Choose Edit > Automation > Duplicate Dolby Atmos Plug-in automation to track pan
automation.

c) Remove (or make inactive) the Dolby Atmos panner plug-in on the track.

4. Save the session with a new name.
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8 Setting up the Renderer for use with Nuendo
Before using the Dolby Atmos Renderer with Nuendo 8, the Renderer and Nuendo must be
configured to work together.

• Project requirements
• Configuring drivers for a Renderer and Nuendo setup
• Setting up Nuendo to communicate with the Dolby Atmos Renderer
• Creating your own Nuendo project
• Nuendo project template
• Playing back audio in Nuendo with the Dolby Atmos project template

8.1 Project requirements
A Nuendo project configured for Dolby Atmos has specific requirements.

• 48 kHz or 96 kHz sample rate

The Renderer supports 48 kHz and 96 kHz mixes only. If working with different sample rates
during sound creation or premixing, you need to change the sample rate prior to working
with the Renderer.

• Supported timecode rate

The Renderer supports creating masters from mixes with these timecode rates: 23.976, 24,
25, 29.97, 29.97 drop frame, and 30 fps.

• Hardware buffer size, dependent on the sample rate.

• 48 kHz mix: 512 samples

• 96 kHz mix: 1,024 samples

8.2 Configuring drivers for a Renderer and Nuendo
setup
If you want to author Dolby Atmos in Nuendo, you must set the Renderer to use the Core Audio
driver, and then select the Dolby Audio Bridge as your input device in the Renderer, and as the
VST Audio System driver in Nuendo. This ensures the routing of audio between Nuendo and the
Renderer.

About this task

You can perform Renderer steps with the Dolby Atmos Renderer.

Additionally, in Nuendo, you will configure the VST Audio Driver engine to use the Dolby Audio
Bridge.

Procedure

1. Launch the Dolby Atmos Renderer.
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The Renderer window is displayed.

2. Choose Dolby Atmos Renderer > Preferences to open the Preferences window.

3. Select (highlight) Driver to navigate to the Driver preferences.

4. Click the Audio Driver drop-down menu, and select Core Audio.

5. In the Audio input device drop-down menu, select Dolby Audio Bridge.
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6. In the Audio output device drop-down menu, select the desired Core Audio output device.

7. (Optional) Set the external sync source and its supporting settings.

8. Set the Frame rate and Sample rate to match the rates of your Nuendo mix.

9. Click Accept.

10. Launch Nuendo.

11. In Nuendo, select the driver by performing these tasks:

a) Choose Studio > Studio Setup.

b) In the Devices section, click VST Audio System.

c) In the Driver drop-down menu, select Dolby Audio Bridge.

What to do next
Set up Nuendo to communicate with the Renderer.

8.3 Setting up Nuendo to communicate with the Dolby
Atmos Renderer
Before authoring Dolby Atmos with Nuendo, you must set up Nuendo to communicate with the
Renderer.

Prerequisites

• Required components for a Dolby Atmos system have been installed and configured.

• Drivers for a Dolby Atmos Renderer and Nuendo setup have been configured.

• Nuendo RMU Connector for Dolby Atmos is installed on the machine running Nuendo.
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This software is included with Nuendo version 8.2. In previous versions, it had its own
installer.

About this task
Perform the steps for this task on the computer that is running the Dolby Atmos Renderer and
Nuendo.

Procedure

1. Launch the Dolby Atmos Renderer, and then Nuendo, if they are not running.

2. In Nuendo, choose Studio > Object Mapping.

3. In the RMU field, enter the IP address for the Dolby Atmos Renderer.

What to do next
Create a new project.

8.4 Creating your own Nuendo project
You can create your own Dolby Atmos project, instead of using a Nuendo template supplied by
Dolby. To create a Nuendo project for Dolby Atmos, create paths and tracks, configure the beds
and objects, set up the outputs. This template is designed for Dolby Atmos Production Suite
workflows only.

Prerequisites

• Dolby Atmos Renderer is launched.

• Dolby Atmos Renderer Driver preferences are configured for Core Audio, with the Dolby
Audio Bridge as the Audio Input Device.

• Nuendo is launched.

• A new or existing Nuendo project that meets project requirements for Dolby Atmos mixing is
open.

About this task

This task creates a Nuendo project for recording and monitoring a master.

Procedure

1. Choose Studio > Audio connections.

2. Click the Outputs tab.

3. Add an output bus for the 9.1 bed and name it accordingly (such as 9.1 Dolby Atmos).

4. Add output buses for up to 118 mono objects, or a combination of mono and stereo objects
totaling up to 118 channel paths, and name them in sequential order (such as Object 11,
Object 12, and so on).

5. Create audio tracks for beds and objects (via Project > Add Tracks > Audio).

a) Create one 9.1 audio track, and name it 9.1 Bed.

b) Create up to 118 mono audio tracks, and name each track in sequential order (such as
Object 11, Object 12, and so on).

6. Configure the bed audio track, which provides the bed audio for your Dolby Atmos mix:
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Set the output for the 9.1 bed track to its respective bus (named 9.1 Bed bus) or a 9.1
Dolby Atmos group channel.

7. Exchange the device ports of surround buses and side buses.

This is necessary because the order of surround buses and side buses in Nuendo differs from
the Dolby specification for side surround buses (Lss, Rss) and surround rear buses (Lsr, Rsr).

8. Configure the object audio tracks, which provide the object audio and metadata for your
Dolby Atmos mix:

a) Choose Devices > Object Mapping.

b) In the Object Mapping dialog, map objects to audio outputs manually or automatically.

For example, map each available output stream to an object ID.

c) In the Audio Connections window, create up to 118 mono output buses.

This defines the 118 output buses as object buses. The buses automatically connect to
their respective mapped output streams.

d) On an Object track, select the Surround Pan from the left hand side of the Project
window, in the Inspector.

e) Double-click on the surround field to open the VST Multipanner, and then select Object
Mode.

f) Select the object buses in the Select Object Bus pop-up menu for mono channels.

9. Save the project.

8.5 Nuendo project template
The Dolby Atmos Renderer installer includes a Nuendo project template. You can use this
project template to get you started, or create your own.

When the Nuendo template is installed, the file is located in Users/username/Library/Preferences/
Nuendo 8/Project Templates/Dolby Atmos/Production Suite.

The template name is based on the number of Renderer channels the project supports.

• Dolby Atmos Production Suite - 128 channels

8.5.1 Nuendo project template specification
The Nuendo project template includes I/O settings and tracks to support using the Dolby Atmos
Renderer for live monitoring of a Dolby Atmos mix, recording a master, and playing back a
master.

The template includes:

• I/O setup (output and bus mapping) in Nuendo configured for the Dolby Atmos bed and
objects

• Audio tracks for beds and objects:

• Bed tracks: The template provides one 7.1.2 multichannel track for bed material.

• Object audio tracks: The template provides 118 mono audio tracks for objects,
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8.5.2 Creating a Nuendo project from a template supplied by Dolby
Use a Nuendo template supplied by Dolby to quickly create a project configured for
Dolby Atmos. This template is designed for Dolby Atmos Production Suite workflows only.

Procedure

1. Launch Nuendo.

2. In the Hub, locate the Project section, and select Templates in the category bar.

3. Highlight the Dolby Atmos template: Dolby Atmos Production Suite - 128 channels.

4. Click Create to open the template.

5. Update the project configuration as needed.

6. Save the project.

8.6 Playing back audio in Nuendo with the
Dolby Atmos project template
You can use the Nuendo template provided by Dolby to confirm playback of audio.

Prerequisites

• Ensure that you have installed the Dolby project template for Nuendo. This template is
included in the Dolby Atmos Renderer installer.

• Ensure that Nuendo is set up to communicate with the Renderer.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Additionally, this task uses Nuendo.

Procedure

1. Launch the Dolby Atmos Renderer, and then Nuendo, if they are not running.

2. In the Hub, locate the Project section, and select Templates in the category bar.

3. Select (highlight) the Dolby Atmos template: Dolby Atmos Production Suite - 128 channels.

4. Click Create to open the template.

5. Update the project configuration as needed.

6. After the project opens, perform one of these steps to add audio to the project:

• Open a Finder window, and drag and drop a mono audio file from your computer onto the
object 11 audio track.

• Import audio into the Nuendo project using the File > Import > Audio command, and
place the audio on track 11.

7. Start playback.

8. Listen to the headphone Left and Right channels, which are routed to your Nuendo stereo
output path.
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Note: If you do not hear audio from your Nuendo output, stop playback and verify that
your headphone mapping is correct in I/O setup.

9. (Optional) In Nuendo, use object track panners to move objects and listen to the results.

10. Stop playback.
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9 Dolby Atmos workflow overview
You can author Dolby Atmos content in a DAW using a session that has been configured for
Dolby Atmos.

• Dolby Atmos mix overview
• Authoring in Dolby Atmos overview
• Working with beds
• Working with objects
• Considerations for hearing Dolby Atmos audio

9.1 Dolby Atmos mix overview
A Dolby Atmos mix consists of three primary elements: bed audio, object audio, and
Dolby Atmos metadata.

Bed audio (or bed material)
Channel-based premixes or stems (including their multichannel panning)

Object audio (or objects)
Mono or stereo soundtrack content that has dedicated panning (via Dolby Atmos metadata)

Dolby Atmos metadata
Panner automation for objects, plus additional metadata

9.2 Authoring in Dolby Atmos overview
The basic Dolby Atmos authoring workflow takes you from launching a DAW session configured
for Dolby Atmos to recording a master.

Prerequisites

1. Ensure that your Dolby Atmos system is installed and configured.

• If using a rendering and mastering workstation, ensure that the Dolby Atmos Mastering
Suite installer components have been installed on the qualified rendering and mastering
workstation, and a qualified DAW is running on a separate computer.

• If not using a rendering and mastering workstation, ensure that the Dolby Atmos
Production Suite installer components have been installed and configured on a machine
running a qualified version of your DAW.

2. Make sure you have a DAW session configured for Dolby Atmos.

About this task

You can perform this workflow with the Dolby Atmos Renderer or Dolby Atmos Renderer
Remote.

Procedure

1. Launch the Dolby Atmos Renderer.

2. Set the operation mode:

a) Choose Dolby Atmos Renderer > Preferences.

Alternatively, you can press Command + , (Mac) or Control + , (Windows).
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b) Click the Processing tab.

c) Perform one of these tasks:

• For home theater workflows, select Home Theater.

• For VR workflows, select VR.

3. Launch your DAW and open a session configured for Dolby Atmos.

For example, this can be a session created from the template supplied by Dolby, or a
different session that you created.

4. Add audio to the Dolby Atmos mix by adding audio to the bed and object tracks.

5. Listen to the Dolby Atmos mix by starting playback in the DAW, and then stop when done.

This is considered live monitoring mode, which you can do before, during, and after
recording automation.

6. Record panner automation for an object by using your DAW panner and automation controls.

a) Make sure the session and object tracks are configured for automation.

When experimenting with an object panner, set the object track to read only, and then
change it back to an automation record mode when ready to record the automation.

b) Start playback of the audio.
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c) Change panner parameters using any of the available methods to position an object in a
Dolby Atmos mix.

d) Stop playback when done.

7. Record panner information for other objects.

8. When the Dolby Atmos mix is completed, record a Dolby Atmos master in the Dolby Atmos
Renderer.

What to do next
When finished recording a master, you can monitor the new master. You can also perform a
punch in and out recording.

9.3 Working with beds
Working with the default 7.1.2 bed for a Dolby Atmos mix (or additional beds, as assigned in the
Renderer Input configuration window) is generally the same as traditional methods for
working with multichannel stems for a surround or stereo format.

One or more tracks for a given stem (such as the music stem) are still output to a multichannel
format. For all bed channels, panning is still performed using the DAW pan automation editing
tools, or a hardware control surface.

The primary difference when working with bed material in the Dolby Atmos format is
configuring the session signal routing so that the session meets the Dolby Atmos specification
and provides the necessary channels of audio to the Dolby Atmos Renderer (for example, ten
channels for a 7.1.2 bed).

In addition, it is important to decide which material is suited for beds, as opposed to material
that would benefit from precision positioning that can be applied to objects.

9.4 Working with objects
In your DAW, you designate as an object (or object track) any material that benefits from
precision panning.

Object tracks for a Dolby Atmos mix use mono and stereo signal paths, which, like the bed, are
also configured in the session input and output setup. These tracks provide controls to write
automation for Dolby Atmos metadata (pan position, size, and other object metadata) to the
track. For example, the metadata places the object at a single point in a zone (speaker zone), or
moves it across one or more zones.

Typically, Dolby Atmos metadata is applied to audio at the Renderer. Metadata does not affect
the sound within the session. Use the Renderer application while authoring in your DAW to
listen to the rendered output of the bed and audio objects, as well as the effect of metadata, in
real time.

The combination of objects supported by paths in the DAW ensures that the session meets the
Dolby Atmos specification and provides audio and metadata for up to 118 objects to the
Renderer for rendering.

9.5 Considerations for hearing Dolby Atmos audio
Your system settings, as well as settings in the Dolby Atmos Renderer, can affect your audio
levels.
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To hear bed and object audio, keep in mind these considerations:

• The Dolby Atmos Renderer must be open.

If using the Dolby Atmos Renderer Remote, the remote must be open on a separate CPU and
connected to the Renderer. (The Remote Server status light is green when the remote server
is successfully connected to the Renderer on the workstation.)

• The DAW session must be configured for Dolby Atmos.

• In the Dolby Atmos Renderer (or Dolby Atmos Renderer Remote) main window, these
controls affect audio presence or level for monitor outputs:

• Attenuation control: When this control is set to –Inf dB, audio is muted. Attenuation is
applied after the meters.

• Dim button: When enabled, this button lowers the volume of the signal at the Dolby
Renderer output by –20 dB. Low-level content may be inaudible. Dimming is applied
before the meters. In addition, the Beds mute button mutes all beds, and the Objects
mute button mutes all objects.

• Mute button: This button must be disabled for audio to be present at the Renderer.
Muting is applied before the meters.

• Muted speakers in the room configuration: Any speaker that is muted results in no audio
from that speaker.

A mute icon (over a speaker dot) signifies that the output to the speaker is muted. To
unmute the speaker, click the mute icon.

• If using Pro Tools, make sure the Playback Engine is set correctly:

• For Renderer setups with Send and Return plug-ins, set the engine to your audio
interface.

• For Renderer setups with the Dolby Audio Bridge, set the engine to Dolby Audio Bridge.
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10 Mixing in Dolby Atmos
Use the Dolby Atmos Renderer to mix and render Dolby Atmos content.

• Overview of rendering
• Rendering and sample rate
• Monitoring a Dolby Atmos mix
• Triggering the Renderer transport

10.1 Overview of rendering
Rendering refers to the process and algorithms that the Dolby Atmos Renderer uses to render
(or play) audio beds and objects, positioning them in a three-dimensional space with up to 22
speakers.

Positioning for beds is based on the width of the multichannel bed in the DAW. Positioning for
objects is based on Dolby Atmos metadata, as defined by panners in the DAW, or on the mixing
console. When a Dolby Atmos master is created, the positions are captured in (recorded to) the
master file.

The Renderer supports rendering to the Dolby Atmos format when listening to a mix (live
monitoring), recording a master, punching in and out of a master, or playing back a master.

• During live monitoring: The Renderer renders audio and metadata from the DAW and any
client applications.

• During mastering: The Renderer renders audio and metadata from the DAW and any client
applications, and captures the full set of audio and metadata signals to hard disk drive to
create the master. Mastering includes recording a master or punching in and out of a master.

• During playback: The Renderer renders material from the master.

Additional rendering metadata (such as Binaural render mode and Trim settings) can be applied
during monitoring, recording a master, punching in and out of a master, or playing back a
master.

Note: Pro Tools Aggregate and Built-In output audio devices can intermittently, and
without warning, change the sampling rate to 44.1 kHz (typically, after a CPU overload). This
sample-rate change causes rendered audio to be jittery. As a workaround on Mac, open the
Mac OS X Audio MIDI Setup application, and select the 48 kHz sample rate. If 48 kHz is
already selected, unselect it, and then reselect it.

Overview of routing rendered signal
The Renderer provides the necessary controls to route rendered signal to up to 22 speakers
feeding outputs to one of three audio driver types (ASIO, Core Audio, or Send/Return plug-ins).

You configure the number of output speakers in the Room setup window (on the Speaker
setup page).

When your audio driver is set to ASIO or Core Audio, you configure the speaker output channels
for the driver device in the Room setup window (in the Routing page). When your audio driver
is set to the Send/Returns plug-ins driver, the outputs are fed to the Dolby Atmos Return plug-
in in Pro Tools, where you can then output them to available outputs in Pro Tools.
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10.2 Rendering and sample rate
The Renderer supports rendering of 96 kHz or 48 kHz sessions. When working with 96 kHz
sessions, some Renderer features and functionality are different.

96 kHz Renderer considerations
You can use the Dolby Atmos Renderer for archiving or generating a 96 kHz master or re-
renders. Before working in 96 kHz, we recommend you review these considerations:

• Change hardware settings to 96 kHz before opening the Renderer and the DAW.

• The DAW session must be 96 kHz.

• At 96 kHz, the Renderer supports 64 inputs only.

For systems that use a rendering and mastering workstation with MADI I/O, the first 32
channels of each MADI card are used. Make sure your DAW output routing is configured
correctly.

• If creating a DAW session from a session template provided by Dolby, ensure that you set
the sample rate to 96 kHz.

• You cannot export a master to ADM BWF. The Export ADM BWF menu command is not
supported.

• VR operation mode is not supported.

• 96 kHz rendering is not supported on a rendering and mastering workstation with Renderer
v3.x and Renderer v1.x co-installed.

10.3 Monitoring a Dolby Atmos mix
You can monitor a rendered Dolby Atmos mix from your system outputs when the Renderer
source is in Input mode. The Renderer is automatically in Input mode during live monitoring of a
Dolby Atmos mix or recording a master, or within punch in and out points during a punch
recording.

Prerequisites

Your DAW session is configured for Dolby Atmos rendering.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

You can monitor the rendered Dolby Atmos audio when mixing and listening live to DAW
material in the Dolby Atmos format, or in a channel-based surround format (such as 7.1 or 5.1
channels).

Procedure

1. If a master is loaded in the Renderer, click the Input button to ensure that you are
monitoring the rendered mix from the DAW.
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2. When you are ready to monitor the system output, start playback in the DAW session.

3. When done, stop playback in the DAW.

10.4 Triggering the Renderer transport
You can trigger the Renderer transport from an external source by syncing the Renderer to the
source.

The Sync on/off button in the transport section of the Renderer window sets whether the
Renderer slaves to an external sync source (LTC over audio, MTC, or Send/Return sync). The
button can be enabled when an External sync source is set in Driver preferences. This button is
enabled by default.

Figure 25: Sync on/off button

10.4.1 Triggering the Renderer transport quick start
You can trigger the Renderer transport from an external source (linear timecode [LTC], MIDI
timecode [MTC], or Send/Return plug-ins) by syncing the Renderer to the source.

About this task
Triggering the Renderer from an external source can be used during monitoring, recording, or
playing back a master.

Procedure

1. Configure the Renderer Driver preferences for syncing to an external sync source.

2. Set up the Renderer for live monitoring, recording, punch-in and punch-out record, or
playback.

3. Click the sync on/off button in the Renderer main windows.

4. Send the external sync source to the Renderer.

10.4.2 Triggering the Renderer with LTC signal
You can trigger the Renderer transport by sending LTC signal from an external LTC generator to
one of the Renderer ASIO or Core Audio inputs.

Prerequisites

• Verify that the Renderer audio driver is ASIO or Core Audio (in Driver preferences). Triggering
with LTC is not supported when using the Send/Return plug-ins driver.
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• Ensure that the external sync source is connected to the Renderer input device driver.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

This task includes configuring your Renderer for triggering from the LTC source, and then
setting the Renderer transport controls to support triggering.

Note: When using Focusrite hardware for LTC over audio, four channels will be used as the
system works with flows of four channels each.

Procedure

1. Configure the Renderer external sync source.

a) Choose Dolby Atmos Renderer > Preferences.

b) Click the Driver tab.

a) On the Driver page, click the External sync source drop-down menu and select LTC over
audio.
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b) In the LTC input channel field, set the Renderer channel that will be receiving LTC signal.

c) Click Accept to close the Preferences window.

2. In the main window header section, click the sync on/off button so that it is enabled (blue
and white).

The play and stop buttons will be grayed out.

3. When ready, start the external signal to trigger the Renderer transport.

4. When done, stop the external signal to stop the Renderer transport.

10.4.3 Triggering the Renderer with MTC signal
You can trigger the Renderer transport by sending MTC signal to one of the Renderer Core Audio
inputs.

Prerequisites

• Verify that the Renderer audio driver is Core Audio (in Driver preferences). Triggering with
MTC is not supported when using the Send/Return plug-ins driver.

• Ensure that the MTC device is defined in the Mac Audio MIDI Setup page.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

This task includes configuring your Renderer for triggering from the MTC source, and then
setting the Renderer transport controls to support triggering.
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Note: MTC is not sample accurate and therefore is not recommended to be used for
punching into a previously recorded master file.

Procedure

1. Configure the Renderer external sync source.

a) Choose Dolby Atmos Renderer > Preferences.

b) Click the Driver tab.

a) On the Driver page, click the External sync source drop-down menu and select MTC.
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b) In the MTC MIDI device drop-down menu, select the device that is sending the signal.

c) Click Accept to close the Preferences window.

2. In the main window header section, click the sync on/off button so that it is enabled (blue
and white).

The play and stop buttons will be grayed out.

3. When ready, start the external signal to trigger the Renderer transport.

4. When done, stop the external signal to stop the Renderer transport.

Alternatively, you can click on the sync on/off button at the location where you want
transport to stop.

10.4.4 Triggering the Renderer from a Pro Tools session that uses Send
and Return plug-ins
When you are using Send and Return plug-ins in a Pro Tools session, you can use the Pro Tools
transport to trigger the Renderer.

Prerequisites

• The Renderer audio driver is configured for Send/Return plug-ins. With this setting (in Driver
preferences), the Renderer is automatically configured to trigger the Renderer transport
from the Pro Tools session. (The external sync source is hard-coded to Send/Return sync.)

• Ensure that the Pro Tools session is open and that the Pro Tools Send and Return plug-ins
are correctly configured in the session.
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About this task

You can perform this task with the Dolby Atmos Renderer.

When using a session configured with Send and Return plug-ins, this task requires no additional
configuration.

Procedure

1. In the main window header section, click the sync on/off button so that it is enabled (blue
and white).

The play and stop buttons will be grayed out.

2. When ready, start the Pro Tools transport.

3. When done, stop the Pro Tools transport.

Alternatively, you can click on the sync on/off button at the location where you want
transport to stop.
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11 Configuring Renderer inputs
Configure your Renderer inputs to specify the type of input (bed or object), label the inputs with
a custom description, and assign inputs to groups for monitoring and recording.

• Editing and saving input routing and group assignments
• Clearing the data in a configuration table
• Resetting a configuration table to the system default
• Expanding or collapsing bed rows in a configuration table

11.1 Editing and saving input routing and group
assignments
You can edit and save an input configuration. This enables you to configure input channels as
beds or objects, name the beds and objects, and then assign inputs to groups, which can be
used to create re-renders of specific groups of beds and objects.

Prerequisites

1. Configure the Dolby Atmos session in your DAW with beds, objects, and a supporting I/O
setup, as desired. Include stems that you intend to configure as beds or groups of beds or
objects.

Alternatively, you can configure your Renderer inputs first, and then update your
Dolby Atmos session.

2. Make sure that no master is loaded.

3. (Optional) Review previously-created custom groups (if any), if you want to monitor re-
renders with custom groups.

4. Make sure that any previously created custom groups refer logically to channel groups in the
Dolby Atmos session in your DAW. For example, for a percussion music stem, you could have
a group labeled percussion in the Groups window (accessed by clicking the Group button in
the Input configuration window).

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Note: When configuring input channels in the Assignment column, you can alternatively
configure multiple objects or unassigned channels at the same time.

• Shift-click to select multiple simultaneous inputs.

• Command-click to select multiple noncontiguous inputs.

After selecting multiple inputs, you can change their assignment, label them all, or set them
all to a group.

When you accept your edits, the input configuration is saved and will be retained when the
Renderer is closed and then reopened (as long as no additional changes are made and no other
master is loaded). You can further manage your Renderer input configuration by exporting it (or
importing a previously saved one).

When you record a master file, the input configuration is saved in the .atmos master file.
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The number of input channels you can configure is dependent on the Renderer and session
sample rate:

• When working in 48 kHz, the Renderer supports 128 input channels.

• When working in 96 kHz, the Renderer supports 64 input channels.

Procedure

1. Choose Window > Input Configuration.

Alternatively, you can press Command + I (Mac) or Control + I (Windows).

2. In the Assignment column, configure input channels as beds, objects, or unassigned (based
on their use in the Dolby Atmos session in your DAW):

a) For each set of channels that you want to configure as a bed, click the assignment
selector where you want the bed to start, and then select a bed width.
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Figure 26: Clicking the assignment selector for input channel 11

Figure 27: Selecting a 7.1.2 bed to start at channel 11

Choices (and the number of channel assignments they occupy) include:

• -- (none)

• 2.0 Bed (two channels)

• 3.0 Bed (three channels)

• 5.0 Bed (five channels)
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• 5.1 Bed (six channels)

• 7.0 Bed (seven channels)

• 7.1 Bed (eight channels)

• 7.0.2 Bed (seven floor channels, two overhead channels, no LFE)

• 7.1.2 Bed (seven floor channels, two overhead channels, LFE)

The bed will populate the channels from the start of the selection to the end of the
assignment width. For example, a 7.1.2 bed width will populate ten sequential channels.

For higher-number channels, only the available bed widths are selectable. For example,
you cannot choose a bed at the last available input channel.

If you try to configure channels that are already assigned, you will be prompted to change
the assignment or overwrite the existing assignments.

b) For each channel that you want to configure as an object, click the assignment selector
and select Object. You can configure channels 11 and higher as objects.
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Figure 28: Clicking the assignment selector for input channel 11

Figure 29: Selecting an object at channel 11

c) For each channel that does not have audio at the input, or that has audio that you do not
need to route to the Renderer outputs, click the assignment selector and select
unassigned (--).

3. (Optional) Add a description to each bed and object.
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For beds, the same description is applied to each channel of the bed in the input
configuration. You cannot have different descriptions for different channels within the same
bed.

For objects, you can apply descriptions on an individual basis.

a) Click on a Description field, type in a description, and press Enter.

b) Repeat for additional descriptions, as desired.

4. (Optional) If you want to create or monitor channel-based re-renders with custom groups,
assign an input to a group by performing these steps:

a) Click on a Group drop-down menu, and select one of the available groups.

Choices include any group that was created in the Groups window, and no group (--).
Choose no group if you do not want to route the input channels to re-render outputs. The
field is blank when the input channel is unassigned.

For a bed, the group selection is applied to each channel of the bed. You cannot have
different groups for different channels within the same bed.

b) Assign additional beds and objects to groups, as needed.

5. Click Accept.

11.2 Clearing the data in a configuration table
You can clear all of the data in a configuration table.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The steps for clearing data in the Input configuration window and Re-Renders window are the
same. However, you cannot change Input configuration settings when a master is loaded. If
you want to clear data in the Input configuration window, make sure a master is not loaded.

Note: Clearing the data in one configuration table does not clear data in the other table.
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Procedure

1. If the configuration window is not open, navigate to the configuration window.

2. Click Clear all.

11.3 Resetting a configuration table to the system
default
You can reset the data in a configuration table to the default settings for the table.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The steps for resetting the Input configuration window and Re-Renders window to the system
default setting are the same. However, you cannot change Input configuration settings when a
master is loaded. If you want to reset data in the Input configuration window, make sure a
master is not loaded.

Note: Resetting the data in one configuration table does not reset data in the other table.

Procedure

1. If the configuration window is not open, navigate to the configuration window.

2. Click Use default.

11.4 Expanding or collapsing bed rows in a
configuration table
The Input configuration and Re-renders windows include reveal triangles and icons for
controlling how bed rows are displayed in the window.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The reveal triangles in the Input configuration and Re-renders windows enable you to reveal or
hide the rows for an individual bed.

The expand and collapse icons work separately from the reveal triangles.

• The expand icon reveals all bed rows in the current configuration window when one or more
of the beds are shown in collapsed view.

• The collapse icon reveals single rows for each bed in the current configuration window when
one or more of the beds are shown in expanded view.

When you expand or collapse bed rows, the reveal and hide states for individual rows are
overridden.

• Perform these tasks in the Input configuration or Re-renders window:

• Click the reveal triangle of an individual bed row to reveal (or hide) its rows.

• Click the expand icon to reveal all bed rows in the window.
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• Click the collapse icon to display a single row for each bed.
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12 Managing custom groups
You can create custom groups (or collections) of beds and objects, which you can then use to
set up channel-based mixes for re-rendering.

• Group management overview
• Viewing custom groups
• Creating groups for re-rendering
• Renaming a group
• Deleting a group

12.1 Group management overview
Custom groups represent a collection of beds, objects, or beds and objects for re-rendering.

You create (add) groups for beds and objects that you want to include in your re-renders. After
you create the groups, you assign beds and objects to them at the Renderer input (for example,
when configuring inputs in the Input configuration window), and then assign one or more of
these custom groups to each output path (re-render strip in the Re-renders window).

The re-renders and their assigned groups are then available for recording stems or mixes that
you can record in real time to your DAW or use to create re-renders offline (as WAV files).

12.2 Viewing custom groups
You can view custom groups that were previously created in the Renderer. This is useful when
preplanning the groups needed for your re-render outputs.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

You access the list of groups in the Groups window via the Input configuration window.

Alternatively, you can view the list of custom groups in the Properties window, accessible in the
Re-renders window.

Procedure

1. Choose Window > Input configuration to open the Input configuration window.

Alternatively, you can press Command + I (Mac) or Control + I (Windows).

Managing custom groups

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 134



This window provides access to the Groups window, where you can view or manage groups
(for example, create a group, rename a group, or delete a group).

If you have more groups than can be shown at one time in the window, you can use the
onscreen scroll bar (or a mouse scroll wheel) to scroll through the list of groups.

2. In the Input configuration window, click Groups.

The Groups window is displayed.
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3. When done, click Close to close the Groups window.

12.3 Creating groups for re-rendering
In the Renderer, you must first create (add) groups for collections of beds, objects, or beds and
objects before you can include them in your re-renders.

Prerequisites
Make sure no existing master or in-progress master is loaded in the Renderer. Groups cannot be
added when a master is loaded.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. Choose Window > Input configuration to open the Input configuration window.

Alternatively, you can press Command + I (Mac) or Control + I (Windows).
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This window provides access to the Groups window, where you can view or manage groups.

2. In the Input configuration window, click Groups.

3. In the Groups window, click in the add group (empty box) field, type a name for the new
group, and then press Enter or click Add Group.

4. If you want to create additional groups, type in another name, press Enter or click Add
Group, and repeat as needed.

If you have more groups than can be shown at one time in the window, you can use the
onscreen scroll bar (or a mouse scroll wheel) to scroll through the list of groups.

5. When done, click Close to apply changes.

Results
The new groups will now be available:

• In the Input configuration window, in the Group drop-down selector.
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• In the Properties window custom list of groups, via the Re-renders window.

What to do next
Assign input beds and objects to groups in the Input configuration window, and then assign
one or more of these custom groups to each re-render output path (re-render strip in the Re-
renders window).

12.4 Renaming a group
You can edit a group name if needed to more accurately describe the collection of channel
material that you want to monitor.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. Choose Window > Input configuration to open the Input configuration window.

Alternatively, you can press Command + I (Mac) or Control + I (Windows).

This window provides access to the Groups window, where you can view or manage groups.

2. In the Input configuration window, click Groups.

3. In the Groups window, click on the existing group name, edit the name, and then press Enter
or click Rename.
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4. (Optional) Repeat the previous step to edit other group names.

5. When done, click Close to close the Groups window.

12.5 Deleting a group
You can delete (remove) a group if you no longer need it, or want it to no longer appear in the
Renderer UI controls and displays.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Deleting a group that has assigned beds or objects leaves the respective beds and objects
without a group assignment.

Deleting a group removes it from these Renderer UI controls and displays:

• Groups window (which is accessed in the Input configuration window)

• Group drop-down menu in the Input configuration window

• Group section in the Re-renders window (when a Custom group is selected)

• Custom group list in the Properties window (which is accessed in the Re-renders window)

Procedure

1. Choose Window > Input configuration to open the Input configuration window.

Alternatively, you can press Command + I (Mac) or Control + I (Windows).
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This window provides access to the Groups window, where you can view or manage groups.

2. In the Input configuration window, click Groups.

3. In the Groups window, click on the X icon to the right of the group that you want to delete.
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The group is deleted immediately.

4. (Optional) Repeat the previous step to delete other group names.

5. When done, click Close to close the Groups window.
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13 Creating a Dolby Atmos master
Use the Dolby Atmos Renderer to record or export a Dolby Atmos master, or write metadata to a
master.

• Recording a master using set in and out points
• Recording a master without using set points
• Unlocking a master
• Punching in and out of a master recording at set points
• Punching in and out of a master recording manually
• Paths and file names for a master file set
• Deleting master media
• Writing trim metadata
• Exporting a master as an ADM BWF master file

13.1 Recording a master using set in and out points
You can record a section of your Dolby Atmos mix as it plays back in the DAW. Prior to recording,
you set the in and out points of the master.

Prerequisites

• DAW

• The DAW is configured for Dolby Atmos rendering.

• You have a Dolby Atmos mix in your DAW and it is ready to record as a master.

• Dolby Atmos Renderer

• The Renderer and the session have the same frame rate (fps) and sample rate. If needed,
change the Renderer frame rates in Driver preferences, or in your DAW.

• When recording a master, or doing a punch in and out, we recommend disabling re-
renders. Re-renders with groups consume CPU usage and can potentially affect a live
recording.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The Renderer records a master, which is a set of files (a master file set), to a specified
destination.

The recorded master:

• Contains bed audio, object audio, and Dolby Atmos metadata.

• Does not include spatial encoding information. Spatial coding is applied during encoding. For
home theater masters, you can encode with a licensed Dolby Atmos encoder (such as the
Dolby Media Encoder). For VR masters, you can encode with the Dolby Atmos VR Transcoder.
For more information, see the documentation included with your encoder software.

Note: If you want to hear your material as it will sound with spatial coding applied,
enable Spatial coding emulation in Processing preferences.
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Procedure

1. In the Renderer, choose File > New Master File.

Alternatively, you can press Command + N (Mac) or Control + N (Windows).

2. In the Create new master file dialog, define the destination directory path and name for the
master file.

3. (Optional) To add a first frame of action (FFOA), perform these steps:

a) Click (enable) the Add FFOA switch.

b) In the Add FFOA field, type in a (FFOA) value (in hours:minutes:seconds:frames).

The FFOA time must be within the range of the new recording. If it is outside the range, it will
not be written to the master file.

We recommend including the FFOA for masters that will be encoded and that include a leader
of time before what will be the start of encoding (the first video frame). In this case, set the
FFOA at or before the first video frame.

4. Click Create.

The file is now set and ready for recording. While the file name displays in the top right of the
Renderer window, the master file set is not written to disk until after the recording process
is completed.

5. Set the in and out points for the recording:

a) In the Record in/out section, click (enable) the Record in/out switch.
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b) In the In field, set the timecode value where recording should start.

c) In the Out field, set the timecode value where recording should end.

6. Click (enable) the record button.

The button flashes red.

On the destination drive, the Renderer creates the destination folder.

7. Start playback and recording.

Be sure to start playback at a location in the timeline prior to where you want the master
recording to begin. This ensures that all audio is captured in the master file.

To trigger the Renderer via an external sync signal, enable the sync on/off button, and then
send sync to the Renderer and DAW to begin recording.

Note: When using Send/Return plug-ins in Pro Tools, starting the DAW automatically
sends Send/Return sync to the Renderer. With other DAW setups, you must use sync
from an external sync generator.

The record button stops flashing when recording begins (at the In point) and stays on until
recording stops (at the Out point), at which point the button turns off.

8. When the recording has completed (after the Out point), stop the external sync source or
DAW, as appropriate.

9. If prompted with a message to add or update the FFOA, do so at this time, or click Cancel.

Results
On the destination drive, the Renderer creates the master file set in the destination folder. This
set includes four files:

• .atmos file: This file provides essential information about the presentation contained in the
master file set.

• .audio: This file contains the audio for all bed signals and objects. It is an interleaved PCM file
in the Core Audio Format (CAF).

• .dbmd file: This file provides additional parameters (for example, for Dolby Digital Plus and
Dolby Atmos), which may be used for downstream encoding.

• .metadata: This file contains all of the 3D positional coordinates for static and dynamic signals
in the .audio file.
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13.2 Recording a master without using set points
You can record a master of your Dolby Atmos mix as it plays back in the DAW without using set
in and out points.

Prerequisites

• DAW

• The DAW is configured for Dolby Atmos rendering.

• You have a Dolby Atmos mix in your DAW and it is ready to record as a master.

• In the DAW timeline, content starts after 00:00:00:00.

• Dolby Atmos Renderer

• The Renderer and the session have the same frame rate (fps) and sample rate. If needed,
change the Renderer frame rates in Driver preferences, or in your DAW.

• When recording a master, or doing a punch in and out, we recommend disabling re-
renders. Re-renders with groups consume CPU usage and can potentially affect a live
recording.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The Renderer records a master, which is a set of files (a master file set), to a specified
destination.

The recorded master:

• Contains bed audio, object audio, and Dolby Atmos metadata.

• Does not include spatial encoding information. Spatial coding is applied during encoding. For
home theater masters, you can encode with a licensed Dolby Atmos encoder (such as the
Dolby Media Encoder). For VR masters, you can encode with the Dolby Atmos VR Transcoder.
For more information, see the documentation included with your encoder software.

Note: If you want to hear your material as it will sound with spatial coding applied,
enable Spatial coding emulation in Processing preferences.

Procedure

1. In the Renderer, choose File > New Master File.

Alternatively, you can press Command + N (Mac) or Control + N (Windows).
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2. In the Create new master file dialog, define the destination directory path and name for the
master file.

3. (Optional) In the Add FFOA section, perform these steps:

a) Click (enable) the Add FFOA switch.

b) In the Add FFOA field, type in a time value (in hours:minutes:seconds:frames).

The FFOA time must be within the range of the new recording. If it is outside the range, it will
not be written to the master file.

We recommend including the FFOA for masters that will be encoded and that include a leader
of time before what will be the start of encoding (the first video frame). In this case, set the
FFOA at or before the first video frame.

4. Click Create or press Enter.

The file is now set and ready for recording. While the file name displays in the top right of the
Renderer window, the master file set is not written to disk until after the recording process
is completed.

5. Click (enable) the record button.

The button flashes red.
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On the destination drive, the Renderer creates the destination folder.

6. Start playback and recording.

To trigger the Renderer via an external sync signal, enable the sync on/off button, and then
send sync to the Renderer and DAW to begin recording.

Note: When using Send/Return plug-ins in Pro Tools, starting the DAW automatically
sends Send/Return sync to the Renderer. With other DAW setups, you must use sync
from an external sync generator.

7. When the material has completed, stop the external sync source, as appropriate.

8. If prompted with a message to add or update the FFOA, do so at this time, or click Cancel.

Results
On the destination drive, the Renderer creates the master file set in the destination folder. This
set includes four files:

• .atmos file: This file provides essential information about the presentation contained in the
master file set.

• .audio: This file contains the audio for all bed signals and objects. It is an interleaved PCM file
in the CAF.

• .dbmd file: This file provides additional parameters (for example, for Dolby Digital Plus and
Dolby Atmos), which may be used for downstream encoding.

• .metadata: This file contains all of the 3D positional coordinates for static and dynamic signals
in the .audio file.

13.3 Unlocking a master
Before you write metadata to an .atmos master or do a punch-in-and-out recording to an .atmos
master, you must ensure that the master is unlocked (as shown with the master file lock status
icon).

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

By default, a newly created .atmos master is unlocked before it is recorded, whereas a newly
opened existing (or recorded) master is locked.

Note: You cannot unlock these Dolby Atmos media files: ADMBWF.wav file, cinema print
master (.rpl) file, encoded .mxf file, or pmstitch.xml file.

Procedure

1. Click the master file reveal triangle (located at the right edge of the main window header).

2. Click the master file lock switch for the .atmos file.
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3. Click Accept.

13.4 Punching in and out of a master recording at set
points
You can punch in and out of recording to an existing Dolby Atmos master at set in and out
points. This is useful when you want to update one section of a master with new audio or
metadata.

Prerequisites

• Before performing a punch in and out recording pass, do not add new objects to the DAW
session. If you need to add new objects to the session, record a new master with the new
objects before performing the punch in and out.

• When recording a master, or doing a punch in and out, we recommend disabling re-renders.
Re-renders with groups consume CPU usage and can potentially affect a live recording.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The Renderer supports punch in and out of recording to an .atmos master file created by Dolby
Atmos Renderer v1.7.2 or later. In order to punch into a single bed master created with v1.7.2,
you will have to approve converting it to a v0.5 specification DAMF (.atmos).

During playback, audio in the timeline prior to the punch point will be muted. This is because the
Renderer switches to Input mode when you arm the record button in the Renderer.

Alternatively, you can also do a punch in and out recording without using the set in and out
feature if the DAW is set up to trigger the Renderer. After you load a master, click Record to
ready the Renderer for recording a master and click (enable) the sync on/off switch. Next, make
a selection in the DAW, and then press Play in the DAW to start the transport and recording.

Procedure

1. In the Renderer window, choose File > Open Master File.

Alternatively, you can press Command + O (Mac) or Control + O (Windows).

2. Locate and choose the .atmos file.

3. Unlock the master to place it in read/write mode by performing these tasks:

a) Click the master file options triangle.
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b) Click (enable) the lock so that the master file is unlocked and in read/write mode.

c) Click Accept.

4. Set the in and out points for the punch recording:

a) In the Record in/out section, click (enable) the Record in/out switch.

b) In the In field, set the timecode value where recording should start.

c) In the Out field, set the timecode value where recording should end.

5. Click (enable) the sync on/off button.

 

 

6. Click the record button in the top section of the Renderer.

The button flashes red.

7. In the DAW, start playback at a location in the timeline prior to the punch point.
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The record button stops flashing when recording begins (at the In point), and stays on until
recording stops (at the Out point), at which point the button turns off.

8. When the punch recording has completed (after the Out point), stop the external sync
source or DAW, as appropriate.

13.5 Punching in and out of a master recording
manually
You can punch in and out of recording to an existing Dolby Atmos master manually. This is
useful when you want to update one or more sections of a master with new audio or metadata.

Prerequisites

• Before performing a punch in and out recording pass, do not add new objects to the DAW
session. If you need to add new objects to the session, record a new master with the new
objects before performing the punch in and out.

• When recording a master, or doing a punch in and out, we recommend disabling re-renders.
Re-renders with groups consume CPU usage and can potentially affect a live recording.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The Renderer supports punch in and out of recording to an .atmos master file created by Dolby
Atmos Renderer v1.7.2 or later. In order to punch into a single bed master created with v1.7.2,
you will have to approve converting it to a v0.5 specification DAMF (.atmos).

When punching in and out of recording a master:

• The first punch-in creates the new master and determines the beginning of the recording.
You cannot subsequently punch in before the time of the first punch.

• If you are recording to an existing master, you can start from anywhere in the timeline as
long you do not punch in before or after the master start and end times.

• It is not possible to have gaps in the file. Punch-ins must be performed in a linear fashion.
You cannot jump to a later point in the timeline and punch in or out.

Procedure

1. In the Renderer window, choose File > Open Master File.

Alternatively, you can press Command + O (Mac) or Control + O (Windows).

2. Locate and choose the .atmos file.

3. Unlock the master to place it in read/write mode by performing these tasks:

a) Click the master file options triangle.

b) Click (enable) the lock so that the master file is unlocked and in read/write mode.
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c) Click Accept.

4. Click (enable) the sync on/off button.

5. In the DAW, start playback at a location in the timeline prior to the punch point.

For example, place the cursor in the timeline prior to where you intend to punch in, and then
start playback.

6. In the Renderer, punch in and out of recording:

a) Click the record button to begin recording.

b) When done recording, click record to punch out of recording.

c) Continue to click record to punch in, and then again to punch out, as needed.

7. When finished, click the sync on/off button.

8. Stop the external sync source or DAW, as appropriate.

13.6 Paths and file names for a master file set
When creating a new .atmos master file, the Choose directory setting and Master file name in
the Create a new master file dialog define the path, folder name, and file names used when
recording a master file.

The master file name defines both the folder name and the master set file names.

Each file of the master file set records to the folder <name>. The top-level file name is
<name>.atmos. The other three files are <name>.atmos followed by their respective extensions:

<name>/<name>.atmos
<name>/<name>.atmos.audio
<name>/<name>.atmos.dbmd
<name>/<name>.atmos.metadata
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13.7 Deleting master media
Recorded masters cannot be deleted from the Renderer application. They can be deleted directly
from their media drive only.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. Locate the master folder on the media drive.

2. Manually delete the folders and its files.

13.8 Writing trim metadata
The Renderer supports trim metadata that is designed to provide better control of 5.1 and 7.1
encodes when Dolby Atmos content is rendered in a 5.1 or 7.1 playback environment. This gives
you more control over how your mix will sound in a variety of environments.

Prerequisites

• Perform one of these tasks, depending on whether you want to change metadata in an
existing master or a new master:

• Open an existing master by choosing File > Open Master File, and then selecting the
master.

• Create a new master by using the File > New Master File menu.

Alternatively, you could change metadata settings before creating the new master, and
the settings will be applied when you record the master.

• Ensure that the master is unlocked.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

You can write trim metadata to an existing master or to a new master before it is recorded. Trim
metadata writes globally to the entire master, and is applied from the beginning to the end of
the master.

The metadata is applied to speaker output and re-renders during monitoring, recording, or
playback of a master. This means that you can adjust metadata while monitoring, recording, or
playing back a master. You will hear the effects only when monitoring in the corresponding
layout. For example, to hear 5.1 trims, you must be in a 5.1 layout.

This metadata is not included with headphone output.

When working with an existing master that is unlocked, changes made to the settings in the
Trim controls window are immediately written to the master file after you accept the new
settings.

When working with a new master before it is recorded, the current settings in the Trim controls
window are automatically applied. If you change and accept new settings in the Trim controls
window, they are immediately written to the master file.

When the file is encoded, it will be encoded so that older devices will play back in 5.1 or 7.1, as
defined by these values, while the Dolby Atmos mix will remain unchanged.
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Procedure

1. In the main window, click the Monitoring drop-down menu and select 7.1 or 5.1 as the
monitoring layout.

Trim controls for speaker layouts 7.x.4 and above cannot be edited.

2. Choose Window > Trim Controls.

Alternatively, you can press Command + T (Mac) or Control + T (Windows).

3. In the Trim controls window, click the Manual button to enable making changes to the
current settings.
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4. Change settings as desired.

You can adjust controls while live monitoring or playing back a master.

a) In the Trims section, change Surround and Height attenuation settings using the
provided sliders.

Use these controls to set dB trims on the surround and overhead content when they are
folded into the mix.

b) In the Front/balance section, change the Overhead and Listener plane settings using
the provided sliders.

Use these controls to set how overhead and surround content fold down in terms of
pushing more toward the front or rear of the soundscape.
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If you want to use automatic trims instead of writing manual trims, click the Automatic
button. If, after making changes, you want to return to settings that were present when you
opened the window, click the Revert button.

5. When done making changes, click Accept.

Results
Trim metadata writes globally to the entire master and is applied from the beginning to the end
of the master.

13.9 Exporting a master as an ADM BWF master file
You can load a 48 kHz .atmos master and export it as an ADM BWF .wav master.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The master must be 48 kHz. The Export ADM BWF command does not support 96 kHz .atmos
masters.

Procedure

1. Choose File > Open Master File.

Alternatively, you can press Command + O (Mac) or Control + O (Windows).

2. Locate the .atmos master file and load it.

3. Choose File > Export ADM BWF.

Alternatively, you can press Command + A (Mac) or Control + A (Windows).

4. Click the Choose directory button, and set a path for the ADM BWF master.

5. In the File name field, type the name for the ADM BWF file.

6. (Optional) In the Optional settings section, set the time range for the re-renders:

a) Click (enable) the Set time range switch.
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b) In the In field, type in the timecode value where the re-renders should start.

c) In the Out field, type in the timecode value where the re-renders should end.

7. Click Export.

A window overlay provides feedback to show the status of the export.

8. When the export has completed (100%), click Close.

The window closes.

Results
The new ADM BWF .wav file is now available at the defined destination.
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14 Playing back a Dolby Atmos master
You can play back a supported Dolby Atmos media file.

14.1 Playing back a master or other Dolby Atmos media
file
The Dolby Atmos Renderer can play back a variety of Dolby Atmos media file types. Typically,
you will use an external sync source to trigger playback. Alternatively, you can use the Renderer
and its transport controls to trigger playback.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The Renderer can play back these Dolby Atmos media files: .atmos (or .damf) master file set, as
well as an ADM BWF file, cinema print master (.rpl) file, encoded .mxf file, or pmstitch .xml file.

When playing back an .mxf file, the Renderer always starts playback at frame 1 (timecode 00:00).

This task does not require the DAW be open. In Dolby Atmos Renderer v2.x, the DAW was used
to trigger playback, and the session needed to be closed to have access to the Renderer
transport controls.

Procedure

1. In the Renderer, load a master file:

a) Choose File > Open Master File.

Alternatively, you can press Command + O (Mac) or Control + O (Windows).

b) Locate the Dolby Atmos media file and load it.

• The Renderer updates and provides information about the master in the top right of the
Renderer window:

• File path and name.

• Locked status: By default, the master loads in a locked state (read only) to prevent
accidentally overwriting material with a punch recording.

• FPS (timecode rate).

• FFOA (if any).

• Start and end times.

• The Master button automatically enables (if it was previously disabled).

2. In the Source section, ensure that the Master button is enabled.
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With a master loaded and the Renderer in master mode, you can play back and listen to the
master.

3. In the timecode readout, enter the timecode for the location where you want playback to
begin.

By default, the timecode readout location is the start of the currently loaded master file.

4. In the Renderer transport section, click the play button (or spacebar) to start playback.

5. When done, stop playback by performing one of these tasks:

• Click the stop button to stop playback and return the timecode readout location to the
start of loaded master file.

• Click the spacebar or play button to stop playback at the current location.
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15 Re-rendering to channel-based formats
Use the Dolby Atmos Renderer to re‐render Dolby Atmos material to a surround format (such as
7.1 or 5.1 channels) or to perform custom re-renders for setting up channel-based mixes and
group-based stems.

• Re-render output matrix
• Configuring the re-render output matrix
• Recording re-renders in real time
• Creating re-renders offline

15.1 Re-render output matrix
The Dolby re-render output matrix lets you output multiple channel-based re-renders
simultaneously from re-render outputs while working and monitoring in Dolby Atmos.

In the matrix, you can configure different re-renders. You configure each re-render in a re-
render strip, located in the Re-renders window, and then decide if you want them to be re-
rendered live to an output. The supported number of live re-renders is dependent on the Audio
driver (as set in Driver preferences).

Figure 30: Re-renders window

When using the Send/Return plug-ins driver, you can configure as many re-renders as you want,
using up to 64 channels of live re-renders. By default, the matrix configures the re-renders with
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channels 1–8 of your re-render output to output a full 7.1 mix, channels 9–14 to output a full 5.1
mix, and channels 15–16 to output a full 2.0 mix.

When using the ASIO or Core Audio driver, you can configure multiple re-renders using the
number of available tracks that are defined in the Room setup Routing page. By default, the
matrix configures the re-renders with channels 23–30 of your re-render output to output a full
7.1 mix, channels 31–36 to output a full 5.1 mix, and channels 37–38 to output a full 2.0 mix.

You can reconfigure re-render strips in the Re-renders window to support different output
scenarios for producing channel-based assets (sometimes called stems). These channel-based
assets can carry the full mix, or groups of bed or object audio signals, according to your
preferences.

You can configure each of the re-renders with an output path layout (up to 9.1.6) and the
channel location where the path begins. Additionally, you can select which groups of bed and
object input channels to include in each re-render. In a typical workflow, you configure the
output re-renders after you configure inputs in the Input configuration window and create
groups in the Groups window.

As an example, if you want a 5.1 re-render of just the objects you have used for sound effects,
you could assign all of the appropriate object input channels to an effects group (for example,
named FX), and choose to use outputs 15–20 to create a 5.1 re-render of just those objects (by
mapping the output channels to the FX group). These outputs can then be recorded to a DAW to
enable the easy creation of channel-based stems from a Dolby Atmos mix.

In the Input configuration window, each object can be assigned to a group, and these groups
can then be assigned to an output re-render strip in the Re-renders window. The re-render strip
can be made up of multiple object groups, allowing for creation of a single channel-based re-
render from multiple groups (for example, to create a music and effects object re-render). In the
Re-renders window, the re-render is then assigned a supported output layout across a set of
outputs.

Supported layouts include 2.0, 5.0, 5.1, 7.0, 7.1, 7.0.2, 7.1.2, 9.1.6, BIN (binaural), and AmbiX (B-
format).

Re-render output matrix files
You can save a re-render output matrix as an .atmosIR file via the File > Export Input/Re-render
Config menu.

The Renderer supports importing re-render output matrix .atmosIR files created with Renderer
v3.x, as well as .rmuio and .xml files that were created with earlier versions of the Renderer. You
can load these configurations via the File > Import Input/Re-render Config menu.

Using the 5.1 full mix re-render for loudness measurement
You should use the 5.1 full mix re-render for loudness measurement during post production to
ensure that content meets delivery specifications.

• For systems with Dolby Renderer Send and Return plug-ins, measure loudness by busing the
5.1 full mix re-render from mono Dolby Renderer Returns on auxiliary input tracks to a 5.1
auxiliary input that has a Dolby Media Meter or equivalent measurement plug-in.

• For systems using Core Audio as the Renderer audio driver, measure loudness by sending the
re-render output to a DAW 5.1 input that has a loudness measurement plug-in equivalent to
Nugen VisLM, LM-Correct or the Dolby Media Meter.
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15.2 Configuring the re-render output matrix
In the re-render output matrix (Re-renders window), you can configure different re-renders
that can be used for recording from re-render outputs.

Prerequisites

1. Configure your Dolby Atmos session with beds, objects, and a supporting I/O setup, as
desired.

Include stems that you intend to configure as beds or groups of beds or objects.

Alternatively, you can configure your inputs in the Dolby Atmos Renderer first, and then
update your Dolby Atmos session.

2. Perform these steps in the Renderer application:

a. Review custom groups (if you want to monitor re-renders with custom groups).

Make sure that you have created custom groups that refer logically to channel groups in
your Dolby Atmos session in the DAW. For example, for a percussion music stem, you
could have a corresponding percussion group in the Groups window.

b. Configure input routing and group assignments in the Dolby Atmos Renderer.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

For each re-render (or re-render strip), you can configure and enable output re-renders and map
groups to output re-renders.

If a high number of re-renders (such as 10 or more) are set up for real-time recording in the
DAW, disk allocation management in the DAW may be required. If disk throughput is not
sufficient, then recording of re-renders may need to be accomplished in stages. Alternatively,
the offline re-rendering function can be used with re-renders subsequently imported into the
DAW.

Procedure

1. Choose Window > Re-renders to open the Re-renders window.
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Alternatively, you can press Command + R (Mac) or Control + R (Windows).

2. Create one or more new strips , as needed. For each new strip, perform these tasks:

a) (Optional) In the Layout drop-down menu, select a desired layout width. Alternatively,
you can change this later, after the strip is created.

b) Click the Add button.
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The new strip is created with these settings and properties:

• The strip is offline because the layout width has not been mapped to a live re-render.

• Default layout width and strip name display (unless the width was changed prior to
adding the strip).

• The Full Mix group is mapped to the re-render output path.

3. Update the properties of a re-render output strip.

a) Click the Properties button.
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b) Change the name if desired (or keep the default name).

c) In the Layout drop-down menu, select a desired layout width (unless you want to keep
the current one).
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Choices include: 2.0, 5.0, 5.1, 7.0, 7.1, 7.0.2, 7.1.2, 8.1.6, BIN (binaural), and AmbiX
(B‑format).

d) In the Group name section, map groups to the re-render output path by selecting
(highlighting) a factory group (Full Mix, All Beds, or All Objects), or Custom (to select a
combination of groups that you have created). If using the Custom choice, select which
groups you want to assign to the re-render.

Re-rendering to channel-based formats

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 165



e) Click Accept in the Properties window.

The properties are reset and the box closes.

4. In the Map to live re-renders section, click the channel box for where you want the re-render
layout path to begin.
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After you make a choice, the layout width and its respective channels are created, starting
from the output channel.

Note: An output channel cannot be used in multiple re-render strips. When attempting
to reuse a channel, you will be prompted to change the selection or overwrite the
existing path.

5. Configure additional re-render strips, as needed.

6. Click Accept.

What to do next

• Listen to the re-renders that are being routed back to the DAW.

• Record the live re-renders into a DAW.

• Create file-based renders from the defined re-renders by using the offline export control.

15.2.1 Deleting a single re-render strip
You can delete a single re-render strip from the re-render output matrix in the Re-renders
window.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. Choose Window > Re-renders.

Alternatively, you can press Command + R (Mac) or Control + R (Windows).
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2. In the re-render strip that you want to delete, click the X button at the top of the Properties
box.
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The Renderer deletes the strip immediately.

3. Clear additional re-render strips, as needed.

4. Click Accept.

If you mistakenly delete a strip, you can click Cancel to return to the previous settings.

15.2.2 Deleting all re-render strips
You can delete all re-render strips from the re-render output matrix in the Re-renders window.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. Choose Window > Re-renders.

Alternatively, you can press Command + R (Mac) or Control + R (Windows).

2. In the Re-renders window, click Clear All.

The Renderer deletes all strips immediately.

3. Click Accept.

If you mistakenly delete all strips, you can click Cancel to return them to the matrix.

15.2.3 Clearing the data in a configuration table
You can clear all of the data in a configuration table.
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About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The steps for clearing data in the Input configuration window and Re-Renders window are the
same. However, you cannot change Input configuration settings when a master is loaded. If
you want to clear data in the Input configuration window, make sure a master is not loaded.

Note: Clearing the data in one configuration table does not clear data in the other table.

Procedure

1. If the configuration window is not open, navigate to the configuration window.

2. Click Clear all.

15.2.4 Resetting a configuration table to the system default
You can reset the data in a configuration table to the default settings for the table.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The steps for resetting the Input configuration window and Re-Renders window to the system
default setting are the same. However, you cannot change Input configuration settings when a
master is loaded. If you want to reset data in the Input configuration window, make sure a
master is not loaded.

Note: Resetting the data in one configuration table does not reset data in the other table.

Procedure

1. If the configuration window is not open, navigate to the configuration window.

2. Click Use default.

15.2.5 Expanding or collapsing bed rows in a configuration table
The Input configuration and Re-renders windows include reveal triangles and icons for
controlling how bed rows are displayed in the window.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The reveal triangles in the Input configuration and Re-renders windows enable you to reveal or
hide the rows for an individual bed.

The expand and collapse icons work separately from the reveal triangles.

• The expand icon reveals all bed rows in the current configuration window when one or more
of the beds are shown in collapsed view.

• The collapse icon reveals single rows for each bed in the current configuration window when
one or more of the beds are shown in expanded view.

When you expand or collapse bed rows, the reveal and hide states for individual rows are
overridden.

• Perform these tasks in the Input configuration or Re-renders window:

• Click the reveal triangle of an individual bed row to reveal (or hide) its rows.

Re-rendering to channel-based formats

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 170



• Click the expand icon to reveal all bed rows in the window.

• Click the collapse icon to display a single row for each bed.

15.3 Recording re-renders in real time
You can record re-render files while live monitoring a Dolby Atmos mix or playing back a
supported Dolby Atmos media file.

Prerequisites

• Configure the re-render output matrix in the Re-renders window:

• The layout of a strip defines the channel width that will be output.

• Configure the DAW for recording re-render outputs: Create and configure the return tracks
that route re-render outputs from the Dolby Atmos Renderer, and then bus the re-rendered
audio to audio tracks.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

You can create re-renders from an .atmos (or .damf) master file set, as well as a Dolby Atmos .wav
ADM BWF file, cinema print master (.rpl) file, encoded .mxf file, or pmstitch .xml file.

Although you can monitor and record re-renders during master recording or master punch-in-
and-out recording, we recommend that you disable re-renders during recording to avoid high
processing loads.

For systems using the Send/Return plug-in driver, this task does not use Dolby Renderer Send
plug-ins. The Pro Tools session for this task does not require Dolby Renderer Send plug-ins.

Procedure

1. If recording re-renders while live monitoring a mix, click the Input button in the Source
section.

2. If recording re-renders from a master, perform these tasks:

a) Choose File > Open Master File, and then locate and choose the file.

Alternatively, you can press Command + O (Mac) or Control + O (Windows).
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b) Click the Master button in the Source section.

3. Click (enable) the sync on/off button.

4. Record ready re-render audio tracks in the DAW.

5. In the DAW, start playback at or before the master start time (which is shown in the Start
display in the Renderer window).

6. When done, stop playback in the DAW.

15.4 Creating re-renders offline
You can create re-render files from a supported Dolby Atmos media file without having to play
back the file. This process is called offline re-rendering.

Prerequisites

• Procure the recorded master from which you will create the re-renders.

• Configure the re-render output matrix in the Re-renders window:

• When doing offline re-rendering, the layout width of a strip defines the type of multiple-
mono .wav that will be created. Additionally, the re-render strip name will be included in
the name of the .wav file.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

You can create re-renders from an .atmos (or .damf) master file set, as well as a Dolby Atmos .wav
ADM BWF file, cinema print master (.rpl) file, encoded .mxf file, or pmstitch .xml file.

The Renderer offline re-rendering option creates stereo and B-format re-renders that are
interleaved .wav files. Re-renders that are 5.0 and larger are exported as multiple-mono .wav
files. For these re-renders, the multiple-mono exports are saved to a folder with the same name
as the file export, and follow standard track numbering and naming conventions.

Procedure

1. In the Renderer window, choose File > Open Master File.

Alternatively, you can press Command + O (Mac) or Control + O (Windows).

2. Locate and choose the master file.

The Master button automatically enables (if it was previously disabled).

3. Ensure that the Master button in the status and control section is enabled.

With a master loaded and the Renderer in Master mode, you can perform an offline re-
render.

4. Choose File > Export Re-renders.
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Alternatively, you can press Command + E (Mac) or Control + E (Windows).

5. In the Export re-renders dialog, click the Choose directory button, and define the
destination directory path for the re-render files.

6. If you want to add a base name to the folder and WAV names, enter a name in the File name
field.

For example, if the re-render strip name is 7.1, and you provide a name of trailer, the re-
rendered folder will be named trailer_7.1 and each file of the re-render will contain trailer_7.1.wav.

7. In the Select re-renders to export section, click (select) the re-renders you want to export.
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8. (Optional) In the Optional settings section, set the time range for the re-renders:

a) Click (enable) the Set time range switch.
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b) In the In field, type in the timecode value where the re-renders should start.

c) In the Out field, type in the timecode value where the re-renders should end.

9. Click Export.

A status dialog opens to display the status of the export.

10. When prompted that the Renderer has successfully exported re-renders, click the Close
button.

This closes the status dialog and the Export re-renders window.

Results
At the specified re-rendered output location, the Renderer creates .wav files for each re-render
strip that has a layout width.
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16 Working with binaural
The Renderer supports binaural render mode (binaural renderer distance model) metadata,
which is designed for use when content is being encoded as Dolby AC-4 immersive stereo.

16.1 Writing binaural render mode metadata
You can write binaural render mode metadata to an existing master, or set it before a master is
recorded, and it will then be written to the master when it is recorded.

Prerequisites

• Perform one of these tasks, depending on whether you want to change metadata in an
existing master or set metadata for a new master:

• Open an existing master by choosing File > Open Master File and then selecting the
master.

• Create a new master by using the File > New Master File menu.

Alternatively, you could change metadata settings before creating the new master, and
the settings will be applied when you record the master.

• Ensure that the master is unlocked.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Binaural render mode metadata writes globally to the entire master, from the beginning to the
end of the master.

The metadata is applied to headphone output during monitoring, recording, or playback of a
master. This means that you can adjust metadata while monitoring, recording, or playing back a
master. This metadata is not included with speaker processing.

When working with an existing master that is unlocked, changes made to the settings in the
Binaural render mode window are immediately written to the master file after you accept the
new settings.

When working with a new master before it is recorded, you can keep or update the settings in
the Binaural render mode window. These settings are automatically applied when the master is
recorded.

When you have multiple beds, you can have only one binaural metadata mode for each bed
channel. This means that if you have three beds, all three left channels will have the same
binaural setting. In the Binaural render mode window, if you have multiple beds and change
the setting on one of them, it will change them on all the other beds that are defined.

If the Binaural render mode window is closed with Full edit mode (non backwards
compatible) enabled, and the bed channels are still set to Mid (and therefore backwards
compatible) the window will re-open with Backwards Compatibility mode (deletes bed
settings) enabled.

Procedure

1. Choose Window > Binaural Render Mode.

Alternatively, you can press Command + B (Mac) or Control + B (Windows).
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2. In the Binaural render mode window, set whether you want to apply binaural rendering
settings for beds and objects, or objects only:
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• To write metadata for objects only, click (enable) Backwards compatibility mode
(deletes bed settings). This option is enabled by default.

• To write metadata for beds and objects, click (enable) Full edit mode (non backwards
compatible).

Note: If you set bed binaural metadata, you will not be able to open the master file in
previous versions of the Renderer or in non-AC4 Dolby encoders.

3. For each input that you want to change, click the channel Record drop-down menu and
select a binaural render mode setting: Off, Near, Mid, Far.

Alternatively, you can change multiple inputs at the same time.

• Shift-click on inputs to select contiguous inputs.

• Command-click on inputs to make noncontiguous selections.

After selecting multiple inputs, you can change their settings.

You can adjust controls while live monitoring or playing back a master.

If you want to change all settings to their default values, click the Use default button. If,
after making changes, you want to return to the settings that were present when you
opened the window, click the Revert button.

4. When done making changes, click Accept.

Results
Binaural render mode metadata writes globally to the entire master, from the beginning to the
end of the master.

Working with binaural

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 178



17 Adjusting monitoring levels
From the main window, you can attenuate, dim, or mute the level of your monitor output, or
mute beds or objects only.

• Attenuating monitor output
• Dimming monitor output
• Muting bed, object, or all monitor output
• Muting a speaker

17.1 Attenuating monitor output
From the main window, you can attenuate the monitor output level.

About this task

• You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

• The attenuation range is 0 to –Inf dB. When set to –Inf dB, audio is muted.

• Attenuation is applied after the meters.

Procedure

Perform one of these tasks in the Attenuation section:

• Rotate the attenuation control with a mouse.

• Click in the output attenuation dB field, type a value, and then press Enter.

17.2 Dimming monitor output
From the main window, you can lower the volume of the signal sent to your monitor outputs.

About this task

• You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

• The Dim button applies –20 dB attenuation.

• Dimming is applied before the meters.

Procedure

Perform one of these tasks:

• Click (highlight) the Dim button to dim the volume.
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When enabled, the Dim button is yellow.

• Click (unhighlight) the Dim button to undim the volume.

17.3 Muting bed, object, or all monitor output
From the main window, you can mute bed, object, or all monitor output

About this task

• You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

• The Mute, Beds, and Objects buttons are located in the Attenuation section of the main
window.

• Muting is applied pre-metering.

• To mute the monitor output level of beds only, click (enable) the Beds button.

• To mute the monitor output level of objects only, click (enable) the Objects button.

• To mute (and unmute) all monitor output, click the Mute button. When all output is muted,
the Mute button is red.

Alternatively, you can click the Beds button and Objects buttons.

17.4 Muting a speaker
From the main window, you can mute the monitor output level of individual speakers in the
room configuration.

About this task

• You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

• Muting is applied pre-metering.

• To mute (and unmute) the monitor output level of individual room speakers, click on a
speaker icon in the room configuration. A red X over the speaker indicates that the speaker is
muted.

Adjusting monitoring levels
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18 Managing displays and meters
In the main window, you can toggle between two view options, modify the perspective of the
objects view, and clear clips.

• View controls
• Input status indicators
• Room configuration display
• Output meters
• Objects view
• Selecting a view option
• Modifying objects view
• Clearing clips in meters

18.1 View controls
The displays and meters section provides tabs to select viewing all displays and meters, or
objects view only.

All
In this view, all displays and meters are shown.

Objects
In this view, the objects in a virtual room occupy the entire display area.

18.2 Input status indicators
The input status indicators in the main window display beds and objects being rendered in the
Dolby Atmos session during monitoring or recording, or when playing back a master.

The indicators identify the role of the input channels (as beds, objects, or unassigned channels)
and display their respective channel signals.

The indicators show all 128 Renderer inputs. All inputs are numbered for easy identification.

Each of the 128 input channels is represented by a circle, which provides signal and status
information. Bed-channel circles are grouped by purple rectangles. For beds and objects, the
color of the circle fill represents signal presence and level. The color of the ring around an object
circle or the rectangle around the bed channels represents input status.

Figure 31: Input status indicators in the main window
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Signal presence and level for input channels
Color fill (green, yellow, orange, or red) 

The channel has audio signal. The circle uses the same color range as the meters: green
(starting at –93 dB), to yellow (starting at –20 dB), to orange (starting at –6 dB), to red (0
dB).

No fill 

The channel does not have audio signal.

Input status for input channels

Teal ring (objects only) 

There is an active metadata source connected to the object ID (for example, an object
panner in Pro Tools).
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Gray ring (objects only) 

The active metadata source is not assigned an input, but the input is designated as an
object. The object is not used.

No ring 

The channel has no bed or object assigned to it (that is, the input is set to “--” in the Input
configuration window.)

Purple rectangle 

The inputs within the purple rectangle are assigned as a bed in the Input configuration
window.

Yellow rings 

These warning rings occur either when there is an object defined but no incoming metadata,
or when there is incoming metadata but the object is not defined in the input.

18.3 Room configuration display
The room configuration in the main window provides a visual representation of Renderer output
to speakers, as configured for the target Dolby Atmos room, plus basic monitoring controls for
muting. Additionally, you can mute output to a speaker.

The room configuration display is shown when the displays and meters section All view control
is selected.

Figure 32: Room configuration indicators

 

Managing displays and meters

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 184



 

The room configuration provides this feedback:

Color rings (green, yellow, orange, or red) 
The channel has audio signal. The circle uses the same color range as the meters: green
(starting at -93 dB), to yellow (starting at -20 dB), to orange (starting at -6 dB), to red (0
dB).

Olive fill 
The speaker does not have audio signal.

Red X (over a speaker dot) 

Output to the speaker is muted. To mute (or unmute) the speaker, click on it.

18.4 Output meters
Meters in the main window provide signal levels for speaker feeds, headphone (binaural) levels
and a built-in limiter.

All meters use this color coding to denote audio signal: green (starting at –93 dB), to yellow
(starting at –20 dB), to orange (starting at –6 dB), to red (0 dB).

Speaker feed meters

These meters provide metering of the speaker feeds for the active monitor layout (room
configuration) when the Speaker processing option is on (as set in Headphone
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preferences). The display shows the meters for the current monitor layout only. Signal
levels display in dBFS.

Headphone L/R meters

These meters display when the Headphone processing option is on (as set in Headphone
preferences). Signal levels display in dBFS.

Limiter meter

This meter displays the amount of limiting provided when the spatial coding emulation is
enabled (as set in Processing preferences).

Signal levels display in dBFS.

Limiting affects monitoring at the outputs only. It does not affect what is recorded to the
master during master recording. Limiting is performed here to provide an accurate
representation of the limiting applied during encoding by the Dolby Media Encoder (for a
home theater master) or Dolby Atmos VR Transcoder (for a VR master). The control to
switch off limiting is provided mainly as a diagnostic tool.

The Renderer output meters enable you to clear any clips that are displayed in its meters. Click
in the red clip area of any meter.

18.5 Objects view
The objects view in the main window is a virtual auditorium, which provides a visual
representation of object position, size, and signal level, as rendered by the Renderer.

An objects view is always displayed in the main window, regardless of whether All or Objects is
the selected view.
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Figure 33: Example of objects view with objects

 

 

Auditorium
The virtual auditorium includes a white rectangle to indicate the front screen, plus transparent
left-side, right-side, and back walls.

Figure 34: Auditorium in default objects view

 

 

Managing displays and meters

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 187



The objects view includes controls for changing the visual perspective of the auditorium, based
on the current object view. Additional perspectives include:

Figure 35: Overhead display of objects view

Figure 36: Rotated display of objects view
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Figure 37: Zoomed in display of objects view

Object colors
Object view provides these color states for objects in the virtual auditorium:

• Yellow fill: The object has a signal level. The signal level of each object is indicated from
bright yellow (louder signals) to low-intensity yellow (softer signals). The threshold is −90
dB.

• Transparent fill: The object has no signal level, or another object is being touched for
automation.

• Blue fill: The object is currently touched for automation. When an object is touched, all other
objects will display as transparent (regardless of whether they have signal).

Object size
Object size displays as a halo around the object. As the value of the object size increases or
decreases, the halo increases or decreases in size proportionally.
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Figure 38: Objects view with object size displayed

Related information

Modifying objects view on page 191

18.6 Selecting a view option
You can toggle between viewing all main window meters and displays, or just the objects view.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

The main window provides two views:

• All view: This is the default view, which provides all main window meters and displays. These
include: input status indicators, room configuration display, output meters, and objects
view.

• Objects view: This is a virtual auditorium that provides a visual representation of object
position, size, and signal level, as rendered by the Renderer.

Both views always include the CPU section and status and error-message section (when
applicable).

• Perform one of these steps:

• To view all meters, displays, and controls: In the view options section, click (enable) All.
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Figure 39: All view in the main window

• To view objects only: In the view options section, click (enable) Objects. In this view, the
objects view occupies the entire display area.

Figure 40: Objects view in the main window

18.7 Modifying objects view
The objects view in the main window includes controls for changing the visual perspective of
object positions.

About this task
You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.
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• To rotate the default objects view or an existing rotated view, click on the box and drag left
or right, and then release.

Figure 41: Rotated display of objects view

Figure 42: Side display of objects view

• To display the overhead view of objects, double-click on the upper part of the objects view.
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Figure 43: Overhead display of objects view

• To return to normal view from overhead view, double-click the objects view again.

• To return to normal view from a rotated view, double-click on the lower part of the objects
view.

• To zoom in and out of the view, scroll in and out.

Figure 44: Zoomed in display of objects view
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18.8 Clearing clips in meters
You can clear any clips that are displayed in the main window meters.

About this task
You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

Click in the red clip area of any meter.
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19 Managing system settings and
configurations
The Dolby Atmos Renderer provides menus and controls to manage system settings, as well as
configurations for inputs and re-renders.

• Managing Renderer system settings
• Managing input and re-render configurations

19.1 Managing Renderer system settings
You can export (back up), import (restore), or reset your Renderer system settings.

19.1.1 Renderer system settings
Most of the settings in the Renderer are considered to be system settings. These are included
when you import or export a system settings (.atmoscfg) file, or reset to the factory default.

Note: The .atmoscfg files saved with Renderer v3.x are different than the .dac files saved with
previous versions of the Renderer. The .dac files from Renderer v2.x and earlier are not
compatible with Renderer v3.x.

These Renderer settings are considered system settings:

• Main window settings

• Master file (loaded or not loaded)

• Monitoring

• Source

• Transport controls

• Record in/out

• Attenuation

• Preferences

• Driver

• Processing

• Speaker

• Headphone

• Re-renders

• Network information

• Input configuration

• Binaural render mode

• Re-renders

• Room setup

• Speaker setup
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• Routing

• Monitoring

• Speaker calibration

• EQ, gain, and delay settings per speaker

• Pre-EQ global gain

• Global delay

• Signal generator

• Trim controls

19.1.2 Exporting Renderer system settings
You can export (back up) the current Renderer system settings for future retrieval, or to share
with another facility. System settings are saved as an .atmoscfg file.

About this task

• You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

• This task uses the OS file browser. If using the Renderer Remote, the system settings are
saved to the machine running the remote.

Procedure

1. In the Renderer, choose System > Export Settings.

2. In your browser, set a path and name for the system settings file, and save it.

19.1.3 Importing system settings
You can import (load) Renderer system settings that were previously exported as an .atmos.cfg
file.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. In the Renderer, choose System > Import Settings.

2. In your browser, navigate to the location of the Renderer settings (.atmoscfg) file and load it.

19.1.4 Resetting system settings to the factory default
You can reset (restore) Renderer system settings to their default values.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Performing a reset removes any previously imported Dolby Atmos system settings (.atmoscfg)
file.

Reset factory system settings include system preferences, input and re-render configurations,
room setup, and other system parameters.
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A system setting reset cannot be undone. Consider running a backup first, and then performing
a reset.

Procedure

1. In the Renderer, choose System > Reset to Factory Default.

2. When prompted, click Reset to restore factory default settings (or press Cancel to return to
the Renderer without restoring settings).

19.2 Managing input and re-render configurations
You can export (back up) or import (restore) configurations for Renderer input and re-renders.
Additionally, the individual Input configuration window and Re-renders window provide
options for clearing data or using default settings.

19.2.1 Input/re-render configuration file
You can export (back up) an input/re-render configuration as an .atmosIR file for future use, and
then load the file into a Renderer. Additionally, when a master is recorded, the input/re-render
configuration is saved in an equivalent way within the master.

Note: The .rmuio configuration files saved with Renderer v2.x and earlier are compatible with
Renderer v3.x.

An .atmosIR file includes:

Input configuration settings

• Input channel configuration assignments (as beds, objects, or no assignment)

• Bed and object descriptions

• Assignments to groups

• Custom group names

Re-render configuration settings

• Re-render channel strips

• Re-render settings, per strip:

• Properties (strip name, layout, and group assignments)

• Mapping
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19.2.2 Exporting input and re-render configurations as a file
You can export the input and re-renders configuration to an .atmosIR file on your local system for
future use. This is useful when preparing content that will be opened on another system. You
can also use the configuration as a template to create a like configuration.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

We recommend including the input/re-render configuration file with your Dolby Atmos session
and reels when sharing material between rendering and mastering systems.

Procedure

1. In the Renderer, choose File > Export Input/Re-render Config.

2. In your browser, set a path and name for the configuration file and save it.

19.2.3 Importing input and re-render configurations simultaneously
You can simultaneously import (load) both the input and re-render output configurations from
an .atmosIR (or older .rmuio) file.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. In the Renderer, choose File > Import Input/Re-render Config.

2. In your browser, navigate to the location of the configuration (.atmosIR) file and open it.

3. When prompted in the Import an input/re-render configuration file dialog, perform these
tasks:

a) Click All.

b) Click Import.

19.2.4 Importing an input configuration only
You can import (load) just the input configuration from an .atmosIR (or older .rmuio) file.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.
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Procedure

1. In the Renderer, choose File > Import Input/Re-render Config.

2. In your browser, navigate to the location of the configuration (.atmosIR) file and open it.

3. When prompted in the Import an input/re-render configuration file dialog, perform these
tasks:

a) Click Input only.

b) Click Import.

19.2.5 Importing a re-render configuration only
You can import (load) just the re-render output configuration from an .atmosIR (or older .rmuio)
file.

About this task

You can perform this task with the Dolby Atmos Renderer or Dolby Atmos Renderer Remote.

Procedure

1. In the Renderer, choose File > Import Input/Re-render Config.

2. In your browser, navigate to the location of the configuration (.atmosIR) file and open it.

3. When prompted in the Import an input/re-render configuration file dialog, perform these
tasks:

a) Click Re-renders only.

b) Click Import.
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20 Dolby Atmos Renderer main window header
The header section of the Renderer provides controls and displays for live monitoring, recording
a master, or playing back a master. The Dolby Atmos Renderer and Dolby Atmos Renderer
Remote applications provide the same UI header, except that the remote also includes a Server
section for connecting to the master Renderer.

• Information displays
• Monitoring section
• Source section
• Transport section
• Record in/out section
• Attenuation section
• Master section
• Renderer Remote Server section

20.1 Information displays
In this section, the Renderer software name and operation mode are displayed.

Renderer banner
The banner displays the software name, to indicate whether the Dolby Atmos Renderer or
Dolby Atmos Renderer Remote is running on the computer.

Mode display
Provides visual reference of the current Renderer operation mode, as set in Processing
preferences. Modes display as Home Theater or VR.

20.2 Monitoring section
The Monitoring section provides the drop-down menu for selecting the room layout, plus
indicators for sample rate and spatial conding emulation.

Monitoring layout drop-down menu

This menu lets you select the room layout (or room configuration). You can select Physical
(the physical layout of all speakers in the room) or one of the loudspeaker layouts that have
been defined for your Renderer (such as 7.1.4, 7.1, 5.1, or 2.0). Changes are applied
immediately. The default layout is Physical.

The Renderer uses the speaker monitoring layout settings when rendering Dolby Atmos
during live monitoring, recording or punching in a master, and playing back a master.
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The selected room layout is reflected in the main-window room configuration display and
metering. The selected layout does not affect the recorded data when recording a new
master.

Sample-rate indicator 

This indicator displays the sample rate (48 kHz or 96 kHz) in use by the Renderer, as set in
Driver preferences.

Spatial coding emulation indicator 

This icon indicates whether spatial coding emulation is enabled and applied to monitoring
outputs, or disabled. When enabled, the icon is blue and white. When disabled, the icon is
grayed out. Spatial coding emulation is set in Processing preferences.

20.3 Source section
This Source section provides buttons for selecting the listening mode: Input mode or Master
mode.

Input radio button

This button lets you listen to audio from the Renderer inputs, including any processing
configured in the Renderer by enabling Input mode. The Renderer is automatically in Input
mode during live monitoring of a Dolby Atmos mix or recording a master, or within punch-in
and punch-out points during a punch recording. When playing back a master, you can
toggle between Renderer input audio and the master using the Input and Master buttons.

Master radio button

This button lets you listen to audio from the loaded master file by enabling Master mode.
Use Master mode when playing back a master. The Renderer is automatically in Master
mode after a master is loaded and set, as well as outside punch-in and punch-out points
during a punch recording. When playing back a master, you can toggle between Renderer
input audio and the master using the Input and Master buttons.

20.4 Transport section
The transport section includes time displays and transport buttons that are used for
monitoring, playback, recording, and syncing.
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Time readout and field 

This readout displays the running time of the Renderer during live monitoring, recording of
a master, or playing back of a master. If the sync on/off button is on, the readout is grayed
out and the Renderer follows external sync.

The readout also acts as a field where you can enter a new location to begin playback of a
master, or perform a manual recording.

The time scale is in hours:minutes:seconds:fps.

Timecode rate readout 

During monitoring or recording, this indicator displays the Renderer timecode rate (in fps),
as set in Driver preferences. When a master is loaded, it displays the timecode rate (in fps)
of the master, and the rate cannot be adjusted in Driver preferences. For best performance,
the Renderer and DAW should be set to the same timecode rate.

Sync on/off button 

This button sets whether the Renderer slaves to an external sync source (LTC over audio,
MTC, or Send/Return sync). The button can be enabled when an External sync source is set in
Driver preferences. This button is enabled by default.

Stop button 

This button is used to stop playback of an existing master, or to stop or punch in recording
of a master. When pressed, this button returns the timecode to the start of the currently
loaded file (if there is a file loaded), or 00:00:00:00 if there is no file loaded. The button is
grayed out and unavailable when an external sync source is enabled with the sync on/off
button.

Play button 

This button is used to begin playing back an existing master, or to begin recording or punch
in recording. Additionally, if pressed during playback or recording, the button acts as a
pause button that sets the timecode location to its current position. The button is grayed
out and unavailable when an external sync source is enabled with the sync on/off button.

Record arm button 

This button readies the master to be recorded.

20.5 Record in/out section
The Record in/out section lets you set a recording range before recording to a new or existing
Dolby Atmos master.

Dolby Atmos Renderer main window header

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 202



On/off switch
When on, this switch enables the in and out points for configuring the range of the master
recording or punch-in-and-out recording. When off, the points are grayed out.

In point
This point sets (in hours:minutes:seconds:frames) where to begin a recording using set in
and out points.

Out point
This point sets (in hours:minutes:seconds:frames) where to end a recording with set in and
out points.

20.6 Attenuation section
The Attenuation section provides monitoring controls. These include controls for attenuating,
dimming or muting all signal, as well as muting beds or objects only.

Output attenuation control 

This control provides gain control of Renderer output. Attenuation is applied after the
meters. The attenuation range is 0.00 dB to –Inf and is reflected in the dB field. When set to
–Inf, audio is muted.

Output attenuation dB field 

Displays the current attenuation value and provides gain control by typing in a valid value.
Changes to this field do not affect the meters. The attenuation range is 0.00 dB to –Inf.

Dim button 

Use this button to lower the volume of signal at the Dolby Atmos Renderer speaker output.
Dimming is applied before the meters. The Dim button provides –20 dB of attenuation.

Mute button 

This button lets you mute (or unmute) the signals passing through the Renderer (that is,
Renderer output for speaker playback).

Beds button 
Use this button to mute (or unmute) input from beds. When this button is inactive (gray
background), pressing it will mute beds. When this button is active (red background),
pressing it will unmute beds.

Objects button 
Use this button to mute (or unmute) input from objects. When this button is inactive (gray
background), pressing it will mute objects. When this button is active (red background),
pressing it will unmute objects.
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20.7 Master section
The master section provides master file information and access to options for unlocking a new
master and changing the FFOA

Master file information

Master file path and name 

This is the path and .atmos file name for an existing master that is loaded into the Renderer,
or the path and name for a new master recording.

Master file lock status 

The Renderer provides two modes to support locking and unlocking of the master file path
and name or loaded master. The closed lock indicates that the master file is read only and
cannot be changed. The open lock indicates the master file is in read/write mode and can be
changed via the master file reveal triangle.

FPS display 

The display shows the master timecode rate (in fps) for an existing master, or the timecode
rate for a new master recording (as set in Driver preferences).

FFOA display 

This display shows the FFOA (in hours:minutes:seconds:frames) for an existing master or a
new master. The FFOA can be added (if it was not set) or changed (if it was set) via the Add
FFOA option.

Start display 

This display shows the start time of the loaded master. Time is in
hours:minutes:seconds:frames.

End display 

This display shows the end time of the loaded master. Time is in
hours:minutes:seconds:frames.

Master file reveal triangle and options

Master file reveal triangle 

This triangle provides access to options for unlocking a new master and changing the FFOA.
This switch is grayed out, and its controls are unavailable, until a master is loaded or
created.

Master file lock switch

This switch toggles the master file between its locked and unlocked states. When locked,
the master file is read only. When unlocked, the master file is read/write.
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Figure 45: Master file locked

Figure 46: Master file unlocked

Click (lock) the lock to enable read-only mode when listening back to a master, or to avoid
writing over the master. Click (unlock) the lock to enable read/write mode. This is useful
when you want to create a master or do a punch-in-and-out record.

Add FFOA option switch, field, and display 

The Add FFOA controls set a newly available FFOA metadata parameter (in
hours:minutes:seconds:frames) in a new master so that it is available in the master file for
reference in subsequent workflow steps. The switch lets you enable or disable this
parameter. The field supports entry of a new value. Additionally, the field displays the FFOA
for a loaded file for read-only playback or punch-in and punch-out recording. If the file is
loaded for a punch recording, changing the value will rewrite the new value to the file.

Cancel button
Click this button to cancel any changes to the master file lock switch setting or FFOA.

Accept button
Click this button to accept any changes to the master file lock switch setting or FFOA.

20.8 Renderer Remote Server section
The Server section in the Renderer Remote application provides the ability to select or enter an
IP address or host name to enable communication between the Renderer Remote and Dolby
Atmos Renderer on a rendering and mastering workstation. The Server section is not included
in the Dolby Atmos Renderer.

Server field 

Use this drop-down menu to connect the Renderer Remote to a rendering and mastering
workstation (or a Renderer on a machine on the same network). You can enter a Renderer IP
address to enable communication between the Renderer Remote and Renderer.
Alternatively, you can select an address from the Server drop-down menu.

When a Renderer IP address is selected from the Server drop-down menu, it will appear in
this field. When a remote connection is disconnected, the word Disconnected is displayed
in this field.

Server drop-down menu
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Use this drop-down menu to connect (or disconnect) the Renderer Remote to (or from) a
Renderer on a rendering and mastering workstation (or a Renderer on a machine on the
same network).

• Disconnect option/Disconnected status: When connected to a Renderer, the top of the
menu includes a Disconnect option to disable the remote connection. When you select
this, the option status Disconnected displays in the menu (and in the Server field).

• Discovered addresses: This menu section provides a list of discovered addresses that the
Renderer Remote can use to connect to the Renderer.

• Recent connections: This menu section provides a list of recent addresses that the
Renderer Remote can use to connect to the Renderer.

Server status light
This light shows the communication status between the Dolby Atmos Renderer Remote and
Renderer software on the rendering and mastering workstation (or another computer).

• Green: Renderer Remote is connected to the Renderer.

• Red: Renderer Remote is not connected to the Render.

In this case, verify the IP address or host name, check your Ethernet connections, and
repeat the steps for enabling communication with the Renderer. Valid Renderer
addresses are listed in Network information preferences.
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21 Main window displays and meters
The displays and meters section of the Renderer main window lets you visually monitor the
Renderer as it renders audio and Dolby Atmos metadata. The Dolby Atmos Renderer and Dolby
Atmos Renderer Remote applications provide the same UI displays and meters.

• View controls
• CPU meter section
• Status and error message section
• Input status indicators
• Room configuration display
• Output meters
• Objects view

21.1 View controls
The displays and meters section provides tabs to select viewing all displays and meters, or
objects view only.

All
In this view, all displays and meters are shown.

Objects
In this view, the objects in a virtual room occupy the entire display area.

21.2 CPU meter section
The Renderer includes a CPU meter and indicators to help you monitor and reduce higher
processing loads.

CPU meter 

This horizontal meter visually indicates the amount of audio processing usage, from blue to
yellow to red (lowest to highest).

When the audio CPU usage indication is red, reduce any of these: higher numbers or
combinations of objects, size parameters, speaker counts, and re-renders.

CPU overload icon 

This is the first circular icon at the right edge of the CPU meter section. When red, this icon
indicates that CPU usage is too high. To reduce CPU usage, try disabling the Binaural
monitoring, enabling spatial coding emulation monitoring, disabling Re-render processing,
or reducing higher numbers or combinations of objects, size parameters, and speaker
counts.

To clear the status, click the icon.
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Underrun icon 

This is the second circular icon at the right edge of the CPU meter section. When red, this
icon indicates that disk access is slow and may produce audio dropouts or other playback
issues.

To clear the status, click the icon.

21.3 Status and error message section
To the right of the CPU meter section, the Renderer displays status and error messages when
applicable. When there are no applicable messages, this area is blank.

Figure 47: Status indicating the loading percentage

Status messages
These include:

• Finalizing master: This message displays when the process for creating or updating a
master is completing (such as when completing a master recording or punch-in-and-out
recording).

• Initializing: This message displays when the Renderer is initializing.

• Loading master: This message displays when a master is loading.

Error messages
These include:

• Audio driver error: This message can occur for any of these situations:

• Audio device properties have changed.

• The audio device has been removed.

• The audio device has stopped.
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• The audio driver configuration was not applied. Return to Driver preferences and
reconfigure an audio driver.

• The audio driver requires a device other than None. Select a valid device in the Driver
preferences.

• Initialization error: This message displays when an unknown Renderer initialization error
occurs, or for any of these situations:

• The Renderer cannot open because an older version of the Renderer is in use. Click
OK, and close the older version before attempting to reopen the newer version.

• Recording is disabled because of a mismatch between DAW panners and the input
configuration.

• The master cannot be opened because VR mode does not support 96 kHz masters.
Click OK, and then change the mode to Home Theater and reload the master.

• The session frame rate cannot be changed while a master file is loaded.

The input configuration cannot be imported because it does not contain any beds or
objects.

• Master file error: This message can occur for any of these situations;

• The master file contains an unsupported bed format.

• This master starts after the noted time. You must enter a different FFOA.

• The session sample rate has been changed to match the sample rate of the master.

• This master is read only.

• The record button has been disabled because the punch point is invalid.

• The session frame rate has been changed to match the frame rate of the master.

• There are no beds or objects assigned to the new master.

• A master file with the same name already exists. Click OK, and enter a different name.

• Metadata error: This message can occur for any of these situations:

• An invalid file format was found while reading the file.

• The file format is invalid.

• The Renderer is receiving incompatible VR metadata. Try switching to VR mode.

Incompatible metadata for the current mode was found. Consider switching modes.

• The settings file cannot be imported because it was created with a newer version of
the Renderer. Click OK to cancel the import.

• An error occurred while reading a file.

• File not found.

• Recording has stopped because the disk access was too slow and could not catch up
to the audio.

• Routing conflict: This message can occur for any of these situations:

• Audio processing has been disabled because some channels have been assigned more
than once. Click OK, and then redo the routing.

• Live re-render processing has been disabled because there are more assigned live re-
renders than channels available. Click OK, address the conflict in the Re-renders or
Room setup window, and then re-enable re-renders in Re-renders preferences.
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21.4 Input status indicators
The input status indicators in the main window display beds and objects being rendered in the
Dolby Atmos session during monitoring or recording, or when playing back a master.

The indicators identify the role of the input channels (as beds, objects, or unassigned channels)
and display their respective channel signals.

The indicators show all 128 Renderer inputs. All inputs are numbered for easy identification.

Each of the 128 input channels is represented by a circle, which provides signal and status
information. Bed-channel circles are grouped by purple rectangles. For beds and objects, the
color of the circle fill represents signal presence and level. The color of the ring around an object
circle or the rectangle around the bed channels represents input status.

Figure 48: Input status indicators in the main window

 

 

Main window displays and meters

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 210



Signal presence and level for input channels
Color fill (green, yellow, orange, or red) 

The channel has audio signal. The circle uses the same color range as the meters: green
(starting at –93 dB), to yellow (starting at –20 dB), to orange (starting at –6 dB), to red (0
dB).

No fill 

The channel does not have audio signal.

Input status for input channels

Teal ring (objects only) 

There is an active metadata source connected to the object ID (for example, an object
panner in Pro Tools).

Gray ring (objects only) 

The active metadata source is not assigned an input, but the input is designated as an
object. The object is not used.

No ring 

The channel has no bed or object assigned to it (that is, the input is set to “--” in the Input
configuration window.)

Purple rectangle 

The inputs within the purple rectangle are assigned as a bed in the Input configuration
window.

Yellow rings 

These warning rings occur either when there is an object defined but no incoming metadata,
or when there is incoming metadata but the object is not defined in the input.

21.5 Room configuration display
The room configuration in the main window provides a visual representation of Renderer output
to speakers, as configured for the target Dolby Atmos room, plus basic monitoring controls for
muting. Additionally, you can mute output to a speaker.

The room configuration display is shown when the displays and meters section All view control
is selected.

Figure 49: Room configuration indicators
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The room configuration provides this feedback:

Color rings (green, yellow, orange, or red) 
The channel has audio signal. The circle uses the same color range as the meters: green
(starting at -93 dB), to yellow (starting at -20 dB), to orange (starting at -6 dB), to red (0
dB).

Olive fill 
The speaker does not have audio signal.

Red X (over a speaker dot) 

Output to the speaker is muted. To mute (or unmute) the speaker, click on it.

21.6 Output meters
Meters in the main window provide signal levels for speaker feeds, headphone (binaural) levels
and a built-in limiter.
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All meters use this color coding to denote audio signal: green (starting at –93 dB), to yellow
(starting at –20 dB), to orange (starting at –6 dB), to red (0 dB).

Speaker feed meters

These meters provide metering of the speaker feeds for the active monitor layout (room
configuration) when the Speaker processing option is on (as set in Headphone
preferences). The display shows the meters for the current monitor layout only. Signal
levels display in dBFS.

Headphone L/R meters

These meters display when the Headphone processing option is on (as set in Headphone
preferences). Signal levels display in dBFS.
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Limiter meter

This meter displays the amount of limiting provided when the spatial coding emulation is
enabled (as set in Processing preferences).

Signal levels display in dBFS.

Limiting affects monitoring at the outputs only. It does not affect what is recorded to the
master during master recording. Limiting is performed here to provide an accurate
representation of the limiting applied during encoding by the Dolby Media Encoder (for a
home theater master) or Dolby Atmos VR Transcoder (for a VR master). The control to
switch off limiting is provided mainly as a diagnostic tool.

The Renderer output meters enable you to clear any clips that are displayed in its meters. Click
in the red clip area of any meter.

21.7 Objects view
The objects view in the main window is a virtual auditorium, which provides a visual
representation of object position, size, and signal level, as rendered by the Renderer.

An objects view is always displayed in the main window, regardless of whether All or Objects is
the selected view.

Figure 50: Example of objects view with objects
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Auditorium
The virtual auditorium includes a white rectangle to indicate the front screen, plus transparent
left-side, right-side, and back walls.

Figure 51: Auditorium in default objects view

 

 

The objects view includes controls for changing the visual perspective of the auditorium, based
on the current object view. Additional perspectives include:
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Figure 52: Overhead display of objects view

Figure 53: Rotated display of objects view
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Figure 54: Zoomed in display of objects view

Object colors
Object view provides these color states for objects in the virtual auditorium:

• Yellow fill: The object has a signal level. The signal level of each object is indicated from
bright yellow (louder signals) to low-intensity yellow (softer signals). The threshold is −90
dB.

• Transparent fill: The object has no signal level, or another object is being touched for
automation.

• Blue fill: The object is currently touched for automation. When an object is touched, all other
objects will display as transparent (regardless of whether they have signal).

Object size
Object size displays as a halo around the object. As the value of the object size increases or
decreases, the halo increases or decreases in size proportionally.
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Figure 55: Objects view with object size displayed

Related information

Modifying objects view on page 191
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22 Renderer menus
The Renderer provides a menu and submenu structure for access to system controls for setup
and use, as well as commands for common workflows. The Dolby Atmos Renderer and Dolby
Atmos Renderer Remote applications provide the same menus, except where noted.

• Mac preferences and Windows settings
• Dolby Atmos Renderer or Dolby Atmos Renderer Remote menus (Mac only)
• File menus
• Window menus
• System menus
• Help menus
• Keyboard shortcuts for Renderer menus and preferences

22.1 Mac preferences and Windows settings
The Mac Dolby Atmos Renderer > Preferences menu and the Windows File > Settings menu
provide the same Renderer settings.

For most topics in this guide, preferences refers to both the Mac Dolby Atmos Renderer >
Preferences menu and the Windows File > Settings menu, unless both are noted. For example,
you configure the Renderer operation mode in the Processing preferences. In this case,
Processing preferences refers to the Processing page of the Dolby Atmos Renderer >
Preferences menu (in Mac) and the File > Settings menu (in Windows).

Navigating preferences
To scroll through the preference pages in the Preferences window, press Command + Up or
Down arrows (Mac) or Control + Up or Down arrows (Windows).

The Cancel and Accept buttons are available for all Preference pages. Use Cancel to back out of
the page and not accept any changes. Use Accept (or press Enter) to OK changes made on the
page. Changes to settings are initialized by the Renderer after Accept is pressed.

22.1.1 Driver preferences
The Driver page includes settings for the Renderer audio driver, Headphone only mode and
frame and sample rates.
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Audio driver drop-down menu
This menu sets the Renderer input and output routing to use either a supported driver and
DAW or the Dolby Renderer Send and Return plug-ins (in Pro Tools). Options include ASIO
(Windows), Core Audio (Mac), and Send/Return plug-ins (Mac). The default setting is Send/
Return plug-ins.

When using ASIO or Core Audio as your audio driver, additional options are provided for
configuring the input and output devices and setting an external sync source. When set to
Send/Return plug-ins, the input and output device menus are grayed out, and the External
sync source menu is locked to Send/Return sync so that the Renderer will always sync to
the Send and Return plug-ins in Pro Tools.

Audio input device and output device drop-down menus
When ASIO (Windows only) or Core Audio (Mac only) is the active audio driver, these menus
define the devices for input and output routing, respectively.

Valid selections include: Built-in Microphone (for input only), Built-in Output (for output
only), and Dolby Audio Bridge (for input or output). Additional choices are dependent on
your available system ASIO or Core Audio devices.

By default, the menus are set to None and must be reconfigured. The None option is not
valid selection and will result in an audio-driver error message. This message tells you that
the driver configuration was not applied and that you need to return to Driver preferences
to select a valid audio driver.

When Dolby Audio Bridge is selected as the input device, the Renderer receives audio (beds
and objects) sent from DAW outputs that use the bridge. Setting the bridge as the input
device is required for Dolby Atmos workflows using Nuendo.

When Dolby Atmos Bridge is selected as the output device, the bridge provides routing of
Renderer outputs (binaural left and right outputs, speaker outputs, and re-render outputs)
back to the DAW. In this case, the DAW input needs to be set to Dolby Audio Bridge.
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Typically, an available ASIO or Core Audio I/O device is used for outputs, instead of the
bridge.

External Sync Source drop-down menu
This menu sets the Renderer to sync to an external sync source, typically from the DAW.
Choices are dependent on the Audio driver setting.

• Send/Return plug-ins: External sync source is set to Send/Return sync and cannot be
changed.

• ASIO (Windows): The Renderer can be set to sync to ASIO sync or LTC over Audio (Linear
Timecode over audio).

• Core Audio (Mac): The Renderer can be set to sync to MTC (MIDI Timecode) or LTC over
Audio (Linear Timecode over audio).

Dolby recommends MTC when using the Dolby Audio Bridge. LTC over audio for Dante
systems only.

LTC input channel
When LTC over Audio is selected as the external sync source, this field should be set to the
channel of the incoming ASIO or Core Audio source that is carrying LTC. Available channel
ranges is 1–130. The channel value displays in red if the selected channel is out of range. The
default channel is 1.

MTC MIDI device
When MTC is selected as the external sync source, this field should be set to an MTC device
(such as IAC MIDI Driver) that is configured in Audio MIDI Setup and is set in the DAW. The
default is None.

Headphone-only mode switch
This switch activates Headphone-only mode, which sets the Renderer output to route to the
two channels defined with the L and R Routing fields.

With Headphone-only mode, you have specific headphone routing that may conflict with
speaker routing with your normal audio interface. This option enables you to easily switch
between using a built-in interface for headphone playback, and a physical interface for
speaker playback.

Headphone-only mode is available when the audio driver is ASIO (Windows) or Core Audio
(Mac). They are grayed out and unavailable when Audio driver is set to Send/Return plug-
ins.

In Headphone-only mode, Renderer output paths for speakers and re-renders are disabled.

Routing controls
When Headphone-only mode is active, these fields enable you to set the output path for left
and right signal from the Renderer.

Frame rate drop-down menu and display
This menu enables you to set the master frame rate (in fps) for a new master recording (to
match the timecode rate of the DAW and RME DSP settings in systems with a rendering and
mastering workstation). Available rates include: 23.976 fps, 24 fps, 25 fps, 29.97 fps, 29.97
fps DF, and 30 fps. These settings cannot be changed while a master file is loaded.

The frame rate setting cannot be changed while a master file is loaded. When loading an
existing master, the menu automatically updates to the master frame rate, turns gray, and
cannot be changed. The menu also turns gray and cannot be changed for playback
operations (such as playback and audition).

Sample rate radio buttons
These buttons enable you to set the master sample rate (in kHz) for a new master recording
(to match the sample rate of the DAW and hardware settings in systems with a rendering
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and mastering workstation). Separate buttons are provided for 48 kHz and 96 kHz. The
default setting is 48 kHz.

The sample rate setting cannot be changed while a master file is loaded. When loading an
existing master, the menu automatically updates to the master sample rate, turns gray, and
cannot be changed. The menu also turns gray and cannot be changed for playback
operations (such as playback and audition).

22.1.2 Processing preferences
The Processing page includes settings for the Renderer operation mode, spatial coding
emulation, and monitor downmixes.

Top section

Mode radio buttons
These buttons set the Renderer operation mode. For home-theater content creation, click
(enable) Home Theater. For VR content creation, click (enable) VR. The default operation
mode is Home Theater.
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Spatial coding emulation for speaker monitoring section

The Renderer applies spatial coding to signal routed to monitors, based on the operation mode.

• In Home Theater mode, these settings apply to speaker monitoring only.

• In VR mode, these settings apply to speaker and binaural monitoring only.

Spatial coding emulation switch
This switch enables you to apply spatial coding to signal routed to monitors. When set to
active, spatial encoding is applied. When inactive, spatial encoding is not applied. By
default, spatial coding emulation is active.

When preparing content that will be part of a mix (for example, material by a dialogue
editor), we recommend turning off spatial coding for monitoring, because spatial coding is
designed to be applied to a full mix.

Spatial coding is applied to the material during encoding. For home-theater masters, you
can encode with the Dolby Media Encoder. For VR masters, you can encode with the Dolby
Atmos VR Transcoder. For more information, see the documentation included with your
encoder software.

Number of elements drop-down menu
This menu sets the number of clustered object signals plus bed signals of Dolby Atmos
material for spatial coding. With home-theater rendering, bed input signals that are not
specifically reserved in an output bed configuration are treated as objects, with a fixed
position in space. These static objects are combined with dynamic moving objects, and all of
these are processed by spatial coding, to produce the final output signal. Valid values are 12,
14, and 16. The default number of elements is 12.

Monitor downmix section

Stereo downmix drop-down menu

When a 2.0 monitor layout is selected (in the Re-renders window), this control selects the
stereo downmix, which will be folded down or rendered to stereo from the .atmos content.

These downmix options are supported:

• Lo/Ro - default

• Lt/Rt (Legacy) w/ Phase 90

• Lt/Rt (Pro Logic II) w/ Phase 90

• Direct Render (Stereo direct render)

Note: The downmix type for re-renders can be set in the Re-renders window.
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Note: The phase 90 filters used provide the all-pass 90-degree phase-shift filtering for
the Ls/Rs feeds into the downmix, which reduces undesirable signal cancellation,
improves imaging, and enables proper matrix decoding. It is strongly recommended to
use the 90-degree phase shift for any Lt/Rt downmixes.

All the stereo downmix options except Stereo Direct Render are created by first creating a
5.1 downmix from the 7.1 re-render of .atmos content, and then downmixing from 5.1 to 2.0
in the same manner as 2.0 consumer products.

The coefficients for the two-channel downmixes from 5.1 are:

Lt/Rt (Legacy):

Lt = L + (–3 dB × C) – (–3 dB × Ls) – (–3 dB × Rs)
Rt = R + (–3 dB × C) + (–3 dB × Ls) + (–3 dB × Rs)

Lt/Rt (Pro Logic II):

Lt = L + (–3 dB × C) – (–1.2 dB × Ls) – (–6.2 dB × Rs)
Rt = R + (–3 dB × C) + (–6.2 dB × Ls) + (–1.2 dB × Rs)

LoRo:

Lo = L + (–3 dB × C) + (–3 dB × Ls)
Ro = R + (–3 dB × C) + (–3 dB × Rs)

5.1 downmix drop-down menu

When 5.1 monitor layout is selected (in the output screen), this control selects the 5.1
downmix, which will be folded down or rendered to 5.1 from the .atmos content.

These downmix options are supported:

• Standard (Lo/Ro) - default

• Dolby Pro Logic IIx

• Direct render (5.1 Direct Render)

The coefficients for a Dolby Pro Logic PLIIx downmix from 7.1 to 5.1 are:

Ls = Lss + (–1.2 dB × Lrs) + (–6.2 dB × Rrs)
Rs = Rss + (–6.2 dB × Lrs) + (–1.2 dB × Rrs)

The coefficients for a standard downmix from 7.1 to 5.1 are:

Ls = 0 dB × Lss + 0 dB × Lrs
Rs = 0 dB × Rss + 0 dB × Rrs

22.1.3 Speaker preferences
The Speaker page includes settings for speaker processing and bass management.
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Speaker processing switch

This option sends output to speakers. By default, this setting is on. Speaker processing is
disabled when Headphone-only mode is active.

If you are monitoring headphone output and not speaker output, turn off speaker
processing to save CPU, since having them both enabled takes up more processing.

Bass management section

• Bass Management Mode radio buttons: This control enables you to reduce bass buildup
when objects are sent to multiple speaker feeds in the bass management system.

• Select Speaker to emulate traditional bass management systems, which process
speaker feeds instead.

• Select Object to handle bass extraction from object signals before they are rendered
to speaker feeds, reducing object-bass buildup.

• Frequency drop-down menu: This setting defines the frequency at which bass is
removed from full-range outputs and routed to LFE. Settings include Off and common
frequencies between 45 and 200 Hz. By default, the setting is off.

Subwoofer limiter switch
This on/off control sets whether subwoofer limiting is applied to the subwoofer signal
during monitoring. Such limiting is a common feature of consumer subwoofer systems and
home-theater-in-a-box products. Low-frequency limiting is not reflected in the limiting
meter, and is not applied during recording or bitstream encoding.

22.1.4 Headphone preferences
The Headphone page includes settings for headphone processing and headphone output for
monitoring.
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Headphone processing
This switch enables you to activate headphone processing when rendering. This processing
is automatically active when Headphone-only mode is enabled.

Note: In previous versions of the Renderer, Headphone-only mode was called Binaural
monitoring.

Render mode section

• Binaural radio button: When enabled, a binaural render is sent to the headphone output
for monitoring.

• Stereo radio button: When enabled, a stereo downmix is sent to the headphone output
for monitoring. This can be useful if you just want to hear what the stereo downmix
sounds like on headphones. The available stereo downmix is defined by the Stereo
downmix setting in Processing preferences.

22.1.5 Re-renders preferences
The Re-renders page includes settings for re-render processing and re-render downmixes.
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Re-rendering processing switch
This switch enables live outputs for monitoring or recording. Live outputs (output re-
renders) are configured in the Re-renders window. By default, this processing is active.
This processing is inactive when Headphone-only mode is enabled.

Re-render downmix override switch

This switch enables you to choose a different downmix setting from what is set in the
Processing window, in the Re-renders window.

By default, this button is off so that you can listen to output re-renders configured in the
Re-renders window.

Stereo downmix drop-down menu

When a 2.0 monitor layout is selected (in the Re-renders window), this control selects the
stereo downmix, which will be folded down or rendered to stereo from the .atmos content.

These downmix options are supported:

• Lo/Ro - default

• Lt/Rt (Legacy) w/ Phase 90

• Lt/Rt (Pro Logic II) w/ Phase 90 (default, preferred)

• Direct Render (Stereo direct render)

Note: The downmix type for re-renders must be set in the Re-renders window.

5.1 downmix drop-down menu

When 5.1 monitor layout is selected (in the output screen), this control selects the 5.1
downmix, which will be folded down or rendered to 5.1 from the .atmos content.

These downmix options are supported:
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• Standard (Lo/Ro) - default

• Dolby Pro Logic IIx

• Direct render (5.1 Direct Render)

Note: The downmix type for re-renders can be set in the Re-renders window.

22.1.6 Network information preferences
The Network information page provides information about valid addresses for the Renderer,
and any connected remote clients.

Remote clients can connect to the Renderer on these addresses
This section provides a list of valid addresses for the Dolby Atmos Renderer. Any of these
addresses can be used to connect a Dolby Atmos Renderer Remote (Mastering Suite only) or
DAW to the Renderer.

Remote clients connected to this Renderer
This section provides a list of remote clients (such as a Dolby Atmos Renderer Remote
application) that are currently connected to the Dolby Atmos Renderer application.

Note: When localhost is used as the IP address, a double colon (::) is displayed in this
section.

22.2 Dolby Atmos Renderer or Dolby Atmos Renderer
Remote menus (Mac only)
On Mac, the Renderer applications provide standard application menus for checking the version
number, setting preferences, and doing basic window and application management.
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Most of the Dolby Atmos Renderer and Dolby Atmos Renderer Remote menus are common to
other <application> name menus for Mac. The Mac Preferences menu provides the same
Renderer settings that the Windows File > Settings menu provides.

About <application name>
This menu provides this information:

• Application name: Dolby Atmos Renderer or Dolby Atmos Renderer Remote

• Suite license: Dolby Atmos Mastering Suite or Dolby Atmos Production Suite

• Renderer version

• Dolby copyright and trademark information

Preferences
This command opens the Preferences window, where you can configure or review Renderer
settings. The Renderer provides pages for these preferences: Driver, Processing, Speaker,
Headphone, Re-renders, and Network information.

To scroll through the preference pages in the Preferences window, press Command + Up or
Down arrows.

The Cancel and Accept buttons are available for all Preference pages. Use Cancel to back
out of the page and not accept any changes. Use Accept (or press Enter) to OK changes
made on the page. Changes to settings are initialized by the Renderer after Accept is
pressed.

Keyboard shortcut: Command + , (Mac) or Control + , (Windows).

Hide <application name>
Use this command to hide the current Renderer application.

Keyboard shortcut: Command + H (Mac) or Control + H (Windows).

Hide Others and Show All
Use these command to show or hide all applications, excluding the Renderer application.

Keyboard shortcut: Command + Option + H (Mac) or Control + Alt + H (Windows).

Quit <application name>
Use this command to close the Renderer window and quit the application.

Keyboard shortcut: Command + Q (Mac) or Control + Q (Windows).

22.3 File menus
The Renderer applications provide menus for working with masters, as well as for importing and
exporting input/re-render configurations.
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Figure 56: File menus (Mac shown)

22.3.1 New Master File
This menu command opens the Create new master file dialog, where you can set the name and
location for a new master before recording. Optionally, you can add a FFOA.

Keyboard shortcut: Command + N (Mac) or Control + N (Windows).

Master file name field
Use this field to enter the name of the .atmos master files or the folder name for the files.

• Choose directory opens the operating system file browser from where you can create or
choose a directory to record in.

• Entering any name into the Master filename field will (once record has been pressed)
create a folder within the selected directory that contains
the .atmos, .atmo.audio, .atmos.dbmd and .atmos.metadata.

• The created folder and all four .atmos files will have the same filename.

Choose directory button
This button enables you to select a directory path for the new master, based on which
Renderer application you are using.

• With the Renderer application, this button opens your OS browser. You can then use the
browser to open a file path to be used for your recorded master.
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• With the Renderer Remote application, this button opens a built-in browser that you can
use to set a file path to be used for your recorded master on your rendering and
mastering workstation. The browser includes these UI elements:

• Parent directory button: Click this button to navigate to the next parent folder in the
directory structure.

• Directory path name display: This is the current directory.

• Directory folders and files list: This area provides a list of all folders and files in the
current directory path. You can select (highlight) the folder you want the master file
to use when recording. Files are grayed out and cannot be selected.

• New folder button: Click this button to add a new folder to the current path. When
prompted in the Create new folder dialog, type in a new folder name, and click Create
(or click Cancel if you do not want to save the new folder name).

• Cancel button: Click this button to close the dialog without setting the path for the
master.

• Open: Click this button to update the directory path. If a folder in the folder list is
selected, it will be used. If no folder is selected, the currently displayed directory will
be used.

Add FFOA field and switch
The Add FFOA controls set an FFOA metadata parameter (in hours:minutes:seconds:frames)
in a new master so that it is available in the master file for reference in subsequent
workflow steps. The FFOA time must be within the range of the new recording. If it is
outside the range, it will not be written to the master file.

Use this switch to enable or disable this parameter. The field supports entry of a new value.

Cancel button
Click this button to close the dialog and cancel setting a new master name, location, and
optional FFOA.

Create button
Click this button to set a name, path, and optional FFOA for the new master.

22.3.2 Open Master File
This menu command enables you to open an existing master file, based on whether you are
using the Dolby Atmos Renderer or Renderer Remote.

Keyboard shortcut: Command + O (Mac) or Control + O (Windows).

• With the Renderer application, this command opens your OS browser. Use your browser to
locate a master file and open it in the Renderer.

• With the Renderer Remote application, this command opens a built-in browser that you can
use to locate a master and open it in the Renderer. The browser includes these UI elements:

• Parent directory button: Click this button to navigate to the next parent folder in the
directory structure.

• Directory path name display: This is the current directory.

• Directory folders and files: This area provides a list of all folders and files in the current
directory path. You can double-click the folder name to navigate to its folders and files.
When ready to open a master, you can double-click on the file name, or select (highlight)
the file you want to open and then click the Open button.

Renderer menus

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 231



• Cancel button: Click this button to close the dialog without opening the master file.

• Open button: When a folder is selected, this button opens the folder in the directory.
When an .atmos file is selected, this button opens (loads) the master file.

22.3.3 Open Recent
This menu command enables you to select a master file that was recently open or recorded. The
Renderer will remember and list up to 10 of the most recent masters. Additionally, this menu
includes a Clear List submenu command to clear the recent history.

22.3.4 Close Master File
This menu command immediately closes an open master file.

Keyboard shortcut: Command Shift + W (Mac) or Control + Shift + W (Windows).

22.3.5 Export Re-renders
This menu command enables you to create re-render files from a previously recorded
Dolby Atmos file that is loaded without having to play back the file.

Keyboard shortcut: Command + E (Mac) or Control + E (Windows).
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The command opens the Export re-renders dialog from which you select and configure the re-
renders for export. The dialog includes these UI items:

File name field

This optional field specifies the default base name for new re-render .wav files and their
folder names (greater-than-stereo files only). When you create re-renders, this name is
appended with the respective channel widths active in the output stems (such as 2.0, 5.0,
and so on).

Choose directory button
This button enables you to select a directory path for the re-render files, based on which
Renderer application you are using.

• With the Renderer application, this button opens your OS browser. You can then use the
browser to open a file path to be used for your re-renders.

• With the Renderer Remote application, this button opens a built-in browser that you can
use to set a file path for the re-renders files to save them via the rendering and
mastering workstation. The browser includes these UI elements:

• Parent directory button: Click this button to navigate to the next parent folder in the
directory structure.

• Directory path name display: This is the current directory.
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• Directory folders and files list: This area provides a list of all folders and files in the
current directory path. You can select (highlight) the folder you want the master file
to use when recording. Double-clicking a folder navigates to the folder contents. Files
are grayed out and cannot be selected.

• New folder button: Click this button to add a new folder to the current path. When
prompted in the Create new folder dialog, type in a new folder name, and click Create
(or click Cancel if you do not want to save the new folder name)

• Cancel button: Click this button to close the dialog without setting the master.

• Open: Click this button to update the directory path. If a folder in the folder list is
selected, it will be used. If no folder is selected, the currently displayed directory will
be used.

Directory path
This display shows the path for the re-render .wav files.

Select re-renders to export section
In this section, you can click (check) each re-render that you want to include in the re-
rendering. Each re-render includes its name, width, and associated group.

Deselect all button
This button quickly deselects all re-renders for the re-rendering.

Select all button
This button selects all re-renders for re-rendering.

Optional settings section

Set time range switch
This switch enables the Renderer for setting the time range of the re-renders, and enables
the fields to configure the in and out points for the re-renders.

In and Out fields

These fields set (in hours:minutes:seconds:frames) where each re-render begins and ends,
respectively.

Length display
This display automatically shows the length of each re-render (in
hours:minutes:seconds:frames) after valid in and out values are entered.

Cancel button
Click this button to close the dialog and cancel the export.

Export button
Pressing this button begins the re-render offline.

During the export, a Cancel button displays so that you can cancel the export, if needed.

Export status bar and Close button.
These UI items display as an overlay at the top of the Export re-renders dialog when the
export begins. When the master is 100% exported, click the Close button to close the
dialog.

22.3.6 Export ADM BWF
This menu command enables you to create an ADM BWF (multichannel .wav file) from a
previously recorded Dolby Atmos file that is loaded without having to play back the file.

Keyboard shortcut: Command + A (Mac) or Control + A (Windows).
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The command opens the Export master to ADM BWF .wav dialog from which you select and
configure the ADM BWF for export. The dialog includes these UI items:

File name field
Use this field to enter the name of the .wav. You can enter the file name with or without .wav.
By default, the field displays the name of the master.

Choose directory button
This button enables you to select a directory path for the new master, based on which
Renderer application you are using.

• With the Renderer application, this button opens your OS browser. You can then use
your browser to open a file path to be used for the exported ADM BWF .wav file.

• With the Renderer Remote application, this button opens a built-in browser that you can
use to set a file path to be used for the exported ADM BWF .wav file. The browser includes
these UI elements:

• Parent directory button: Click this button to navigate to the next parent folder in the
directory structure.

• Directory path name display: This is the current directory.

• Directory folders and files list: This area provides a list of all folders and files in the
current directory path. You can select (highlight) the folder you want the master file
to use when recording. Files are grayed out and cannot be selected.

• New folder button: Click this button to add a new folder to the current path. When
prompted in the Create new folder dialog, type in a new folder name, and click Create
(or click Cancel if you do not want to save the new folder name)

• Cancel button: Click this button to close the dialog without setting the master.

• Open button: Click this button to update the directory path. If a folder in the folder
list is selected, it will be used. If no folder is selected, the currently displayed directory
will be used.

Directory path
This display shows the path for the re-render .wav files.

Optional settings section

Set time range switch
This switch enables the Renderer for setting the time range of the exported ADM BWF .wav
file, and enables the fields to configure the in and out points for the file.
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In and Out fields

These fields set (in hours:minutes:seconds:frames) where the ADM BWF .wav file begins and
ends, respectively.

Length display
This display automatically shows the length of the ADM BWF .wav file (in
hours:minutes:seconds:frames) after valid in and out values are entered.

Cancel button
Click this button to close the dialog and cancel the export without setting a new master
name and location.

Export button
Pressing this button begins the export master to ADM BWF s process.

During the export, a Cancel button displays so that you can cancel the export, if needed.

Export status bar and Close button.
These UI items display as an overlay at the top of the Export master to ADM BWF .wav dialog
when the export begins. When the master exported is complete, click the Close button to
close the dialog.

22.3.7 Import Input/Re-render Config
This menu command enables you to import an input and re-render configuration that was
previously exported as an .atmosIR file, or older .rmuio or .xml file.

This input configuration information is included in the file:

• Group names

• Input channel configuration assignments (as beds, objects, or no assignment)

• Bed and object descriptions (names for objects in the Dolby Atmos session)

• Assignments to groups

This re-render configuration information is included in the file.

• Re-render channels strips and properties (re-render names, layout, and group name

• Mapping to live re-renders

22.3.8 Export Input/Re-render Config
This menu command enables you to export your input and re-render configuration as
an .atmosIR file.

This is useful when preparing content that will be opened on another system. You can also use
the configuration as a template to create a like configuration.

This input configuration information is included in the file:

• Group names

• Input channel configuration assignments (as beds, objects, or no assignment)

• Bed and object descriptions (names for objects in the Dolby Atmos session)

• Assignments to groups

This re-render configuration information is included in the file.

• Re-render channels strips and properties (re-render names, layout, and group name)
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• Mapping to live re-renders

22.4 Window menus
The Renderer applications provide menus that launch windows where you can configure your
system, or set metadata for master files.

22.4.1 Renderer
This menu command opens the Renderer main window after the window been closed and
continues to run in the background.

Keyboard shortcut: Command + 0 (Mac) or Control + 0 (Windows).

22.4.2 Input Configuration
This menu commands opens the Input configuration window, which provides UI elements for
configuring Renderer inputs. In this window, you can configure inputs as beds or objects, name
objects, create group names, assign an input to a group, and access other input controls.

Keyboard shortcut: Command + I (Mac) or Control + I (Windows).
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Top section

Collapse icon 

This icon enables you to hide the expanded view of beds and place the Input configuration
window in collapsed view. In collapsed view, each bed takes up one row, regardless of its
channel layout.

Expand icon 

This icon reveals beds that are in collapsed view, effectively placing the Input configuration
window in expanded view. In expanded view, each bed channel has its own row.

Groups button
This button provides access to the Groups window, where you can add or remove groups or
view the group list. You can subsequently assign each input to a group in the Input
configuration window, and then assign them to custom groupings for re-renders in the Re-
renders window.

Input rows

The Input configuration window provides 128 input rows.

Renderer menus

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 238



Each row includes these UI elements:

Bed reveal triangles 

This triangle enables you to reveal or collapse the channels for an individual bed
assignment.

Input channel
This column provides the input channel for each bed channel and object, in sequential order.
When a bed is collapsed (either via the collapse icon or individual bed triangle), the numbers
display as a range (such as 1–10, for a bed assigned to input channels 1–10).

Assignment drop-down menus
These menus enable you to configure input channels from your Dolby Atmos session and
Renderer inputs to be unassigned (--), or assigned as an object or bed. When assigning
beds, you can select from these bed widths: 2.0, 3.0, 5.0, 5.1, 7.0, 7.1, 7.0.2, and 7.1.2.

When input channels are unassigned or assigned as a bed, the respective object number will
not be available in the DAW.

When assigned to an object, the object description is applied to its respective object in the
DAW.

Signal
These displays provide both status and signal presence for objects, and signal presence only
for beds.

• Green fill: The bed or object has audio signal (starting at –93 dBFS, up to –20 dBFS).

• Yellow fill: The bed or object has audio signal (starting at –20 dBFS, up to –6 dBFS).

• Orange fill: The bed or object has audio signal (starting at –6 dBFS, up to before 0 dBFS).

• Red fill: The bed or object audio signal is clipping (at 0 dBFS).

• No fill: The bed or object does not have audio signal.

Description
These fields enable you to provide your own description for configured beds and objects,
including the ability to update object names in the DAW (remotely, from the Renderer
application). For a bed, the description is applied to each channel of the bed in the input
configuration. You cannot have different descriptions for different channels within the
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same bed. For objects, you can apply descriptions on a per-object basis. In turn, each object
description is applied in the DAW. For example, the description is displayed in the Pro Tools
I/O Setup.

Group
This column provides a drop-down menu to assign an input bed or object to a group.
Choices include any available group that was created in the Groups window, or no group
(--). The field is blank when the input channel is unassigned. For a bed, the group selection
is applied to each channel of the bed. You cannot have different groups for different
channels within the same bed.

Side scroll bar
This control enables you to scroll vertically through the input table.

Bottom section

Clear button
This button removes all data from the table.

Use Default button
Use this button to reset the table to its default configuration.

These defaults are applied: channels 1–10 are configured as a bed with a 7.1.2 width, and
channels 11–128 are configured as 118 individual objects. All previous descriptions and group
assignments are cleared. Pressing Cancel reverts to the previously saved configuration.
Pressing Accept applies the defaults.

Cancel button
Press this button return the configuration to its settings prior to any changes.

Accept button
Press this button to save any changed data.

Groups window

This window, which displays when you click the Groups button in the Input configuration
window, enables you to add (or delete) groups.

Group name field
Type in the group name here. After you name the group, you can add it the group list by
pressing Enter or clicking the Add group button.

Add group button
Press this button to add a group name to the group list.

Group list
This area provides a list of all groups. To delete a group from the list, click the X mark to the
right of the group.

Close button
Click this button to close the Groups window and return to the Input configuration
window.

22.4.3 Binaural Renderer Mode
This menu command opens the Binaural Renderer Mode window. In this window,you can set
binaural render mode (binaural renderer distance model) metadata, which is designed for use
when content is being encoded as Dolby AC-4 immersive stereo.

Keyboard shortcut: Command + B (Mac) or Control + B (Windows).
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Top Section

Backwards compatibility mode (deletes bed settings) radio button
Use this button to exclude binaural settings for bed channels. When this button is selected,
you cannot set individual bed channels. Keep this mode set to on if you need to send files
for encoding as anything other than Dolby AC-4 immersive stereo.

Full edit mode (non backwards compatible) radio button
Use this button to enable editing of binaural settings for each bed channel.

Table

The window provides 128 input rows in a table.
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Each row includes these UI elements:

Input
This column provides the input channel for each bed channel and object, in sequential order.

Format
This column provides the bed channels and objects.

Record drop-down menu
Use this menu to set the binaural distance model for each input object or bed channel.
Choices are Off (no binaural virtualization), Near, Mid, and Far.
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Bottom section

Revert button
Use this button to reset the table to the settings it had when the window was opened.

Use Default button
Use this button to reset the table to its default configuration.

These defaults are applied:

• Backward compatibility mode enabled.

• Channels 1–10 are configured as a bed with a 7.1.2 channel width.

• Channels 11–128 are configured as 118 individual objects. Each channel has a Record
setting of Mid.

All previous settings are cleared. Pressing Cancel reverts to the previously saved
configuration. Pressing Accept applies the defaults.

Cancel button
Press this button to return the configuration to its settings prior to any changes.

Accept button
Press this button to write metadata to the master file that is loaded.

If the Binaural render mode window is closed with Full edit mode (non backwards
compatible) enabled, and the bed channels are still set to Mid (and therefore backwards
compatible) the window will re-open with Backwards Compatibility mode (deletes bed
settings) enabled.

22.4.4 Re-renders
This menu commands opens the Re-renders window, which is an interactive re-render output
matrix that provides UI elements for configuring channel-based re-renders from your
Dolby Atmos mix.

In the Re-renders window, you can view the current settings, or configure and enable output
re-renders, map groups to output re-renders, and access other controls for re-renders.

Keyboard shortcut: Command + R (Mac) or Control + R (Windows).

Each re-render output path is shown as a re-render strip.
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Top section

Collapse icon 

This icon enables you to hide the expanded view of beds and place the window in collapsed
view. In collapsed view, each bed takes up one row, regardless of its channel layout.

Expand icon 

This icon reveals beds that are in collapsed view, effectively placing the window in expanded
view. In expanded view, each bed channel has its own row.

Re-render output Properties window

Each re-render strip includes a box with the same displays and controls.
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Strip status
This label reads Live or Offline to denote the strip status. The strip is live when the layout
has been assigned to available channels (in the Map to live-renders section). The strip is
offline when the layout has not been assigned to available channels.

Delete strip (X) button
This button enables you to delete the strip and all of its settings.

Re-render strip layout and name display
This line displays the layout (width) that was defined when the strip was created, or
updated in the Properties box, followed by the name of the script.

The re-render layout will be one of these: 2.0, 5.0, 5.1, 7.0, 7.1, 7.0.2, 7.1.2, 9.1.6, BIN
(binaural), or AmbiX (B-format).

The strip name is either the default name or the updated name that was defined in the
Properties box. The default name is re-render followed by the next strip number not in use.
For example, if the last added strip was re-render 03, the next added strip will be named re-
render 04 by default.

Group label

This label shows the groups that are routed to the re-render output path, as defined in the
Properties box.

Properties button
This button opens the Properties box, where you can define a custom re-render strip name
(such as music, effects, or dialogue), change the layout that can be used in the strip, or
assign groups to the re-render output.
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You can assign a factory or custom group to the re-render strip, as well as define which
groups are included in the custom group. Factory groups include Full Mix, All Beds, and All
Objects.

Map to live re-renders section

Re-render path reveal triangles 

This triangle enables you to reveal or collapse the channels for an individual path in the
table.

Re-render channel display numbers
This area provides the channel numbers for each re-render output path, in sequential order.
When a path is collapsed (either via the collapse icon or individual bed triangle), the
numbers display as a range (such as 1–10 for an output path assigned to input channels 1–
10).

Re-render path selectors
These selectors enable you to define where to begin the re-render output path for the strip.
The path is the layout that was defined when the strip was added to the matrix, or was
subsequently updated in the Properties box.

Scroll bars
The Re-renders window displays right-side and bottom scroll bars in certain browsers,
when you need to scroll vertically or horizontally through the table.

Bottom section

Clear button
This button removes all data from the table.

Use Default button
Use this button to reset the table to its default configuration.

When using the Send/Return plug-ins driver, you can configure up to 10 different re-renders
using up to 64 tracks. By default, the matrix configures the re-renders with channels 1–8 of
your re-render output to output a full 7.1 mix, channels 9–14 to output a full 5.1 mix, and
channels 15–16 to output a full 2.0 mix.

When using the ASIO or Core Audio driver, you can configure multiple re-renders using the
number of available tracks that are defined in the Room setup Routing page. By default,
the matrix configures the re-renders with channels 23–30 of your re-render output to
output a full 7.1 mix, channels 31–36 to output a full 5.1 mix, and channels 37–38 to output a
full 2.0 mix.

Cancel button
Press this button to return the configuration to its settings prior to any changes.

Accept button
Press this button to save any changed data.

22.4.5 Room Setup
This menu command opens the Room setup window, which provides controls to set up your
speakers, configure channel routing (ASIO and Core Audio drivers only), and optionally
customize your monitoring layout. Additionally, you can apply EQ or level settings for speakers.

Keyboard shortcut: Command + M (Mac) or Control + M (Windows).
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Speaker Setup

Use this page to set up the Renderer speaker layout to match the physical layout of your room
and its speakers. Each speaker (or speaker type) can be selected (or deselected). When the
Monitoring drop-down menu in the main window is set to Physical, the main window meters
will use the layout defined in speaker setup. The Dolby Atmos Renderer provides a default
physical layout of a typical reference Dolby Atmos home theater listening room and its 7.1 ear-
level speakers and four overhead speakers.
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Routing page

When using an ASIO or Core Audio device for Renderer routing, you can set the channels the
device uses for speaker outputs (in the physical room), headphone Left and Right channels, and
the first re-renders channel output. Up to 128 channel paths are available.
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Use the relevant assignment box to enter a channel number via any of these methods:

• Type in a value.

• Use a scrollbar.

• Use up and down arrow keys.

Invalid channel values display in red.

This page is disabled when Send/Return plug-ins are the active audio driver. You can change the
active audio drive to ASIO or Core Audio in Driver preferences.

Speaker outputs
This section displays the speakers in the current speaker layout along with their respective
channel numbers. For each speaker output, you can define a channel. Available speakers are
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defined in the Speaker setup page. By default, channels 1 to 10 are designated as speaker
outputs.

Headphones
This section displays the left and right output channels for headphone routing (when
Headphone-only mode is not enabled). For each headphone output, you can define a
channel. By default, L and R are assigned to channels 63 and 64, respectively.

Re-render channels
This section enables you to set the channel number where the re-render outputs begin. The
default is channel 15. This section also displays the number of available channels (based on
the other channel settings) and the number of active live re-render channels (as set in the
Re-renders window).

Monitoring page

Use this page to create custom monitoring layouts, which are subsets of the speakers in your
physical layout. For example, for a room with a 7.1.4 layout, you can create 7.1.2, 5.1.4, 2.1, and so
on. You can then switch between these different layouts when monitoring.

Add monitoring layout button
Press this button to add a monitoring layout.
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Monitoring layout list
Below the Add monitor layout button is a list of monitoring layouts. To edit a layout, click
(highlight) the layout. To delete a layout, click the X to the right of the layout name.

Name field
Use this field to give the monitoring layout a unique name. By default, the new name is
Layout- followed by the next available two-character numeral (such as Layout-01, Layout-02,
and so on). The monitor layout names will be available in the Monitoring drop-down menu
in the main window.

Virtual room
Edit this room to the desired monitoring setup. Each speaker (or speaker type) can be
selected (or deselected). When the monitoring layout is selected in the main window (via
the Monitoring drop-down menu), the meters will reflect the layout defined here.

Cancel button
Press this button to return the page to its settings prior to any changes.

Accept button
Press this button to save any changed data.

22.4.6 Speaker Calibration
This menu commands opens the Speaker calibration window, which provides options to
display and set up gain, delay, and EQ parameters (Dolby Atmos Mastering Suite only).
Additionally, the Renderer includes a signal generator.

Keyboard shortcut: Command + K (Mac) or Control + K (Windows).

Speaker calibration global tabs and buttons

These UI items are always available in the Speaker calibration window:

Gain/Delay tab
Click this option tab to display the Gain/Delay page.
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EQ tab
Click this option tab to display the Equalization page. This page is available with a Dolby
Atmos Mastering Suite license.

Cancel button
Press this button to return to the settings prior to any changes, plus close the window.

Accept button
Press this button to save any changed data and close the window.

Gain/Delay page UI

Gain section
This section enables you to apply gain to individual speakers in the physical room.

The default is 0.0 dB. The range is –16 to 16 dB. Make changes immediately with the up/
down arrow keys, or type in a value, and then press the Enter key.

Pre-EQ global gain control (in dB)
This field enables you to attenuate output channels. The control is useful if you need to
compensate for any boost that was added in the EQ, and therefore avoid clipping the
outputs.

The default is 0.0 dB. The range is –10 to 0 dB. Make changes with the up/down arrow keys,
or type in a value, and then press the Enter key to apply changes immediately.

Delay section
This section enables you to apply delay to individual speakers in the physical room.

The default is 0 ms. The range is 0 to 50 ms. Make changes with the up/down arrow keys, or
type in a value, and then press the Enter key, to apply changes immediately.

Global delay control (in ms)
This field sets audio delay. (Typically, this is not needed.) The default is 0 ms. The range is
0–50 ms. Make changes with the up/down arrow keys, or type in a value, and then press
Enter to apply changes immediately.
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EQ page UI (Dolby Atmos Mastering Suite only)

Figure 57: Equalization window, display and controls for L, R, C, and each surround speaker

Figure 58: Equalization window, display and controls for LFE and subwoofer

This page enables you to apply EQ to individual speakers in the physical room. This page
requires a Dolby Atmos Mastering Suite license.

Speakers
Click on a speaker to adjust its equalization settings. All speakers defined in the Room
setup (Speaker setup page) are available.

Graphic equalizer display and controls
The equalization page includes a graphic equalizer for setting the equalization of an
individual speaker. For L, R, C, and each surround speaker, there is a 27-band, 40 Hz to 16
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kHz graphic equalizer. For each Low-Frequency Effects (LFE) speaker and subwoofer, there
are three filters, each with adjustable frequency (Hz), gain (dB), and bandwidth (Q). Gain for
each speaker is –6 to +6 dB. The Flatten button returns the sliders to their default value (0
dB).

Bass and treble display and controls
For L, R, C, and each surround speaker, there are separate bass and treble gain sliders (–6 to
+6 dB). For treble only, there are four frequency buttons (1, 2, 3, and 4 kHz) to set the
frequency where high-frequency shelving begins. The bass and treble controls are not
available for the subwoofer (LFE) output. The Flatten button returns the sliders to their
default value (0 dB).

Signal generator section

The Renderer includes a signal generator that can generate pink noise and other test-tone
signals. Signal can be generated to a specific speaker or to groups of speakers in the physical
room.

You can select which speaker to send the signal to by clicking on a speaker box in the Gain/
Delay page (in either the Gain or Delay section) or Equalization page.

On/off switch
Use this switch to turn the signal generator on and off.

Note: The test signals can be very loud and cause damage to hearing or equipment.

Signal generator drop-down menu
This menu provides the signal types that the Renderer can generate:

• Pink Noise

• 100 Hz Sine

• 1 kHz Sine

• 10 kHz Sine

• Thump

• Sweep

The default output level for the pink noise, thump, and sine signal tones is –30 dBFS (which
is the sum of the –20 dB reference level and the pre-EQ –10 dB attenuation). The default
output level for the sweep signal tone is –40 dBFS.

Option radio buttons
Use these options to automatically pan signal through each channel sequentially:

• Speaker: This option sends the signal directly to the selected speaker. For pink noise, the
signal can be panned using the Rotate or Rotate and snap options. For other signal
types, this is the only option.

• Rotate: When generating pink noise, the signal pans through each channel sequentially,
maintaining a continuous panning volume. As signal in one channel starts to decrease,
the signal in the next channel begins, such that the signals overlap in a smooth fashion.
This option is not grayed out for other signal types.

• Rotate and snap: When generating pink noise, the signal pans through each channel
sequentially, one channel at a time, with only one signal present at any time. After one
signal ends, the next signal begins. This option is not grayed out for other signal types.
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22.4.7 Trim Controls (Mastering Suite only)
This menu commands opens the Trim controls window, which provides controls designed to
provide better control of 5.1 and 7.1 encodes when Dolby Atmos content is rendered in a 5.1 or
7.1 playback environment. Use these controls to write this metadata to an existing master or to
a new master before it is recorded.

These controls are available with the Dolby Atmos Mastering Suite when monitoring a layout
the supports trims (5.1 or 7.1).

Keyboard shortcut: Command + T (Mac) or Control + T (Windows).

Top section

Status message
This area provides messaging (such as when trim controls for specific layouts cannot be
edited).

Automatic radio button
Choose this button to use standard renderer settings to generate the mix for the current
layout.

Manual radio button
Choose this button for control of parameters for trims and front/balance.

Trims section

Surround slider and field
Use this control to set a dB trim on the surround content when it is folded into the mix. The
default is 0.0 dB.

Height slider and field
Use this control to set a dB trim on the overhead content when it is folded into the mix. The
default is 0.0 dB.

Renderer menus

Dolby Atmos Renderer software version 3.0 guide

2 August 2018 256



Front/back balance section

Overhead slider and field
This control gives you additional control of how overhead content folds down in terms of
pushing more toward the front or the rear of the soundscape. The default is 0%.

Listening plane slider and field
This control gives you additional control of how surround content folds down in terms of
pushing more toward the front or the rear of the soundscape. The default is 0%.

Bottom section

Revert button
Use this button to reset the table to the settings it had when the window was opened.

Cancel button
Press this button to return the configuration to its settings prior to any changes.

Accept button
Press this button to write metadata to the master file that is loaded.

22.4.8 Launch VR Transcoder
This menu command launches the Dolby Atmos VR Transcoder, if installed.

Keyboard shortcut: Command + L (Mac) or Control + L (Windows).

This menu command is available in VR operation mode only. The command is grayed out in
Home Theater mode.

22.5 System menus
The Renderer applications provide menus for importing or exporting system settings, or
resetting to the factory default.

22.5.1 Renderer system settings
Most of the settings in the Renderer are considered to be system settings. These are included
when you import or export a system settings (.atmoscfg) file, or reset to the factory default.

Note: The .atmoscfg files saved with Renderer v3.x are different than the .dac files saved with
previous versions of the Renderer. The .dac files from Renderer v2.x and earlier are not
compatible with Renderer v3.x.

These Renderer settings are considered system settings:

• Main window settings

• Master file (loaded or not loaded)

• Monitoring
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• Source

• Transport controls

• Record in/out

• Attenuation

• Preferences

• Driver

• Processing

• Speaker

• Headphone

• Re-renders

• Network information

• Input configuration

• Binaural render mode

• Re-renders

• Room setup

• Speaker setup

• Routing

• Monitoring

• Speaker calibration

• EQ, gain, and delay settings per speaker

• Pre-EQ global gain

• Global delay

• Signal generator

• Trim controls

22.5.2 Import Settings
This menu command enables you to import system settings (.atmoscfg file) from a local drive on
your computer.

22.5.3 Export Settings
This menu command enables you to save your system settings (as an .atmoscfg file) to a local
drive on your computer.

22.5.4 Reset to Factory Default
This menu command enables you to reset all your system settings to the factory defaults.

After pressing System > Reset to Factory Default, the Factory default settings window
prompts you to cancel or reset the settings.

Cancel
Press Cancel to return to the Renderer.
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Reset
Press Reset to restore factory default settings.

22.6 Help menus
The Renderer applications provide a Help menu, which provides access to Dolby Atmos Renderer
documentation.

22.6.1 Search
Use the Search menu to locate Renderer menus or OS help topics.

After you type a word or phrase in the Search menu field, the Search menu displays a list of
matching Menus Items and Help Topics.

• Menu Items: These are Renderer submenus. When you hover over an item, the Search menu
displays where the menu item is located in the Renderer. Press Enter to choose the menu
item.

• Help Topics: These are topics available via your OS. Click on a topic to open a browser that
contains information about the topic.

Pressing Esc clears the Search field.

22.6.2 Dolby Atmos Renderer Guide (HTML)
This menu command opens an HTML version of the Dolby Atmos Renderer Guide. The HTML
version includes a built-in search engine, and other common HTML features.

22.6.3 Open Documentation
This command provides access to Dolby Atmos Renderer user documentation.

22.7 Keyboard shortcuts for Renderer menus and
preferences
The Dolby Atmos Renderer includes keyboard shortcuts to choose various Renderer menus, as
well as shortcuts to navigate through pages for preferences.

Table 3: Dolby Atmos Renderer (or Dolby Atmos Renderer Remote) menu shortcuts
Menu Mac keyboard shortcut Windows keyboard shortcut

Preferences Command + , Control + ,

Hide <application> Command + H Control + H

Hide Others Command + Option + H Control + Alt + H

Quit <application> Command + Q Control + Q
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Table 4: File menu shortcuts
Menu Mac keyboard shortcut Windows keyboard shortcut

New Master File Command + N Control + N

Open Master File Command + O Control + O

Close Master File Command + Shift + W Control + Shift + W

Export Re-renders Command + E Control + E

Export ADM BWF Command + A Control + A

Table 5: Window menu shortcuts
Menu Mac keyboard shortcut Windows keyboard shortcut

Renderer Command + 0 Control + 0

Input Configuration Command + I Control + I

Binaural Render Mode Command + B Control + B

Re-renders Command + R Control + R

Room Setup Command + M Control + M

Speaker Calibration Command + K Control + K

Trim Controls Command + T Control + T

Launch VR Transcoder Command + L Control + L

Table 6: Shortcuts for Preferences pages
Window Mac keyboard shortcut Windows keyboard shortcut

Preferences Command + Up or Down arrows Control + Up or Down arrows
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23 Dolby Renderer Send and Return plug-ins UI
The Dolby Renderer Send and Dolby Renderer Return plug-ins are .aax plug-ins for Pro Tools that
can be used to route your Dolby Atmos mix in Pro Tools to and from the Dolby Atmos Renderer,
respectively.

• Dolby Renderer Send and Return plug-in user interface
• General use of Send and Return plug-ins in Pro Tools

23.1 Dolby Renderer Send and Return plug-in user
interface
Dolby Renderer Send and Return plug-ins provide a simple user interface that supports routing
your Dolby Atmos mix.

Both plug-ins are available as .aax native and DSP plug-ins, support 48 kHz sample rates, and
work with mono and multiple-mono track formats. Pro Tools HDX systems require the DSP
version of the plug-ins. Other Pro Tools systems can use the native version of the plug-ins.

Note: The DSP version of the plug-ins do not do any processing on the HDX DSP cards.
However, the DSP plug-ins do improve overall system latency and performance on HDX
systems.

Dolby Renderer Send

The Dolby Renderer Send plug-in sends object and bed source audio to the Renderer. The
plug-in includes a single drop-down selector for routing beds and objects to a Renderer
input channel.

Figure 59: Dolby Renderer Send plug-in window

Dolby Renderer Return

The Dolby Renderer Return plug-in receives Dolby Atmos audio and metadata from the
Renderer, and then routes the rendered mix to Pro Tools outputs. The plug-in includes a
single drop-down selector for routing rendered material from a Renderer output channel.
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Figure 60: Dolby Renderer Return plug-in window

23.2 General use of Send and Return plug-ins in Pro
Tools
Most standard Pro Tools plug-in and automation controls are available for the Dolby Renderer
Send and Return plug-ins.

Pro Tools faster than real-time offline bounce is not supported with the Dolby Atmos Renderer.
Attempting to use offline bounce can result in Dolby Renderer Send plug-ins being re-assigned
to None (no output) on Pro Tools HDX systems, and significant metadata loss on all Pro Tools
systems.

Refer to Pro Tools documentation for additional information on working with plug-ins,
including:

• Inserting plug-ins on tracks

• Plug-in window controls
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24 Technology overviews
Various Dolby technologies are an integral part of the Dolby Atmos Renderer: Dolby Atmos
master file sets, Dolby Atmos media files, and spatial coding.

• Dolby Atmos master file set
• Dolby Atmos media files
• Spatial coding

24.1 Dolby Atmos master file set
The Dolby Atmos Renderer stores rendered content as a Dolby Atmos master file set.

The Dolby Atmos master consists of:

• One interleaved PCM file in Core Audio format, with its name structured as
<filename>.atmos.audio. This file contains the audio for all bed signals and objects.

• One metadata file, with its name structured as <filename>.atmos.metadata. This file contains all
of the 3D positional coordinates for static and dynamic signals in the .audio file.

• One top-level file, with its name structured as <filename>.atmos. This file provides essential
information about the presentation contained in the master file set.

• One .dbmd file, with its name structured as <filename>.atmos.dbmd. This file provides
additional parameters (for example, for Dolby Digital Plus and Dolby Atmos), which may be
used for downstream encoding.

Caution: Never modify the .audio, .metadata, or .atmos files of the Dolby Atmos master file
set. If needed, you can update the .dbmd file to change encoding settings.

24.2 Dolby Atmos media files
Dolby Atmos media files include rendered master file sets created in a home theater or VR
workflow, cinema print masters, and other related Dolby Atmos files. You can play back (or
monitor playback of) most Dolby Atmos media files.

The Renderer supports playback of these Dolby Atmos media file formats:

• .atmos: Home theater or VR master file set.

• .damf: Older (original) home theater master file set.

• .wav (ADM BWF): This includes support of ADM BWF files converted from another Dolby
Atmos media file via the Dolby Atmos Conversion Tool.

• .rpl: Cinema print master and supporting files.

• pmstitch .xml: Multiple Dolby Atmos media files stitched together via the Dolby Atmos
pmstitch tool. These files can include .atmos, .rpl, .wav (ADM BWF), and .mxf files.

• .mxf: Encoded cinema print master.
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24.3 Spatial coding
Dolby Atmos spatial coding is one of the primary processing components for creating Dolby
Atmos audio.

24.3.1 Introduction
Dolby created spatial coding in order to reduce bit rate and complexity, a necessary goal for
delivery to home theater and mobile devices.

The Dolby Atmos cinema sound format lets mixers combine a set of 9.1 channels (7.1 plus two
overhead channels) with up to 118 objects that can be dynamically positioned and rendered at
playback time. While typical Dolby Atmos print masters can be efficiently coded for cinema
delivery, the peak bit rate that can be reached by a cinema Dolby Atmos print master (up to
approximately 90–100 Mbps when using all 118 objects), as well as the required processing
power to render the content, are incompatible with current consumer‐level bandwidth and
hardware.

In order to deliver Dolby Atmos in home theater or mobile devices, a massive bit rate and
complexity reduction must be achieved in order to reach bit rates of a few Mbps on disc and
down to 384 kbps for online delivery, plus limit the processing demands on playback devices by
delivering a reduced object count. Dolby created spatial coding with these goals in mind.

24.3.2 What is spatial coding
The spatial coding process takes as input a full Dolby Atmos movie mix in Pro Tools (one 9.1 bed,
and up to 118 objects), and outputs a configurable number of output objects.

At a high level, this is achieved by dynamically grouping nearby objects into spatial clusters. The
process is driven by perceptual loudness and spatial distortion metrics to maximize faithfulness
to the original theatrical intent. Spatial clusters are aggregate objects, which carry a mixture of
the original objects. This approach is also motivated by the reduced spatial resolution
requirements for home theater and VR loudspeaker layouts. There are approximately seven to
20 speakers in a typical Dolby Atmos home theater layout, as opposed to approximately 40 to
64 speakers in a typical Dolby Atmos cinema layout.

This figure illustrates the spatial grouping concept.

Figure 61: Dolby Atmos without spatial coding (left) and with spatial coding (right)
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In the example, the original presentation (the Dolby Atmos mix without spatial coding) includes
nine bed channels (in red) and ten objects (in blue). Then, spatial coding is applied. The spatial
coding dynamically and optimally aggregates the beds and objects into a target number of
clusters (here, 11 clusters with representative position highlighted in red). Some clusters can
comprise several original objects, or be the combination of an original bed and one or more
original objects. Some original objects can also be redistributed among multiple clusters.

As a result of the clustering process, spatial coding never discards any of the original objects.
Instead, it compresses the original spatial information of the original Dolby Atmos mix to create
a set of signals that can be encoded with existing Core Audio codecs for consumer delivery. The
mixing is a pure linear wide-band combination that preserves the energy of all of the original
inputs, without any form of waveform. The end result can therefore be delivered in a lossless
way, similar to a 5.1-channel mix that is generated from an original Pro Tools mix session.

24.3.3 Spatial coding in the authoring chain
Spatial coding is present at two distinct stages in the Dolby Atmos authoring chain: during
monitoring of the mix, and when encoding the Dolby Atmos master file set.

At the first stage (monitoring and mastering), spatial coding occurs as a real-time emulation
process running on the Dolby Atmos Renderer during monitoring of the mix. Here, the mixer can
listen to the effect of spatial coding while making adjustments to the mix for near-field
presentation. The Dolby Atmos Renderer software generates a Dolby Atmos master file set
(including the top-level .atmos file), which still carries the full set of up to 128 signals, and
therefore contains the mixing decisions for home theater or VR, but has not yet been processed
by spatial coding.

At the second stage (encoding), spatial coding is finally applied to the original beds and objects
as part of the encoding process by a software tool (such as Dolby Media Encoder). This tool
reads the .atmos (or .damf) file, applies spatial coding to create the same clustered objects heard
during the first stage of Dolby Atmos authoring, and then encodes the clustered objects into
the delivery codec format (in the Dolby Media Encoder, the delivery codec format is specified in
the job setup). The Encoder generates a coded bitstream that consists of objects and one or
more bed channels. The encoded bitstream can then be delivered to consumer playback devices.

Supported delivery codecs include:

• Dolby TrueHD: In this case, the spatially coded objects are losslessly delivered to consumer
playback devices. Typically, the Dolby TrueHD encoder creates a bitstream containing the
spatially coded objects, a 7.1-channel render of the objects, and 5.1-channel and 2-channel
downmixes. The 7.1-, 5.1-, and 2-channel presentations are backward-compatible with legacy
Dolby TrueHD decoders. A Dolby Atmos-capable Dolby TrueHD decoder losslessly reverses
the downmixes and render to recreate the original spatially coded objects. Dolby TrueHD also
supports independent 7.1-, 5.1-, and 2-channel presentations of 7.1.

• Dolby Digital Plus: In this case, the spatially coded objects are rendered to a backwards
compatible 5.1 or 7.1 core mix and side metadata is generated to extract the individual
objects from the mix. The core mix is encoded with Dolby Digital Plus in a backward-
compatible manner and can be played back directly by older Dolby Digital Plus decoders. This
is a lossy process due to the downmixing process, as well as the subsequent lossy coding of
the base mix.

For both Dolby True HD and Dolby Digital Plus bitstreams with a 7.1-channel core, the legacy 5.1
and stereo playback will be derived from the legacy layer of the mix. The 5.1 legacy layer is
generated during encoding as a downmix from the 7.1 rendering of the spatially coded signals,
using Dolby Pro Logic IIx or Lo/Ro downmix rules. For Dolby Digital Plus bitstreams with a 5.1-
channel core, the 5.1-channel audio is generated during encoding by rendering the spatially-
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coded signals to 5.1 channels. Stereo downmixing is performed based on downmixing of the 5.1
layer, according to standard two-channel downmixing equations.

24.3.4 Spatial coding configuration
A limited number of spatial coding configurations are available based on the desired number of
output clusters.

In order to maximize efficiency, spatial coding converts bed channels to equivalent objects at
predefined canonical locations. Because of this, the best results are generally obtained by
configuring spatial coding with 11 to 15 output objects and one bed channel for the LFE. (This
budget of audio signals is referred to as the number of elements in both the Dolby Atmos
Renderer and the Dolby Media Encoder software application. Both Dolby Atmos Renderer
software and Dolby bitstream codecs support choices of 12, 14, or 16 elements.)

24.3.5 Spatial coding limitations and fine tuning
The spatial coding technology is powerful, but due to constraints of the target media and
playback environment, it has limitations and effects that should be considered during
authoring.

• Metadata prebaking/override: In order to group more objects in a more efficient way, spatial
coding can override or prebake the result of some of the Dolby Atmos zone masks and snap
metadata. This can lead to differences in rendering behavior when compared to a Cinema
Renderer. We recommend that the mix be monitored in different configurations to validate
the possible effect of these changes. If the resulting effect is not desirable, we recommend
manually overriding or modifying the zone masks for these specific objects. One specific
example is the no sides zone exclusion, which can result in objects going directly to the sides.
This exclusion can typically be switched off in home mixes.

• Size/decorrelation prebaking: The home theater and VR renderer implementation cannot
support size and decorrelation processing in the same manner as the Cinema Renderer
would on most hardware targets, due to computational power constraints. Instead, spatial
coding is also responsible for pre-rendering the effect of the size and decorrelation filters
into the set of spatially coded output signals fed to the encoder. We recommend evaluating
the resulting mix over a variety of speaker configurations (in particular, legacy
configurations).

• Conversion of beds to objects: As previously mentioned, spatial coding is more effective
when beds can be converted to objects. However, the bed and object paths are not 100%
identical in the renderer. In particular, the Dolby Atmos Renderer software for home theater
and VR implements an automatic level adjustment algorithm on the objects to avoid level
buildup and better preserve the screen-to-surround balance of the mix as the number of
output speakers is reduced. This may introduce a slight change in surround bed levels
(compared to cinema bed downmix equations). For example, surround beds and objects near
the surround or overhead speakers get attenuated up to –1.5 dB in 7.1, up to –3 dB in 5.1, and
up to –4.5 dB in stereo.

With Spatial coding, all beds are transformed to objects and therefore trims are also applied
to beds.

When beds are converted to objects, they also receive canonical coordinates that may lead
to a re-rendering that is different from the cinema bed downmixing rules. For instance, the
side and overhead beds generally receive a Y=0.5 coordinate when converted to objects and
would therefore be re-rendered fully to the side speakers in 7.1. If this does not produce a
desirable result, it is possible to convert the beds to objects within the Pro Tools session and
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manually adjust their coordinates (for example, slightly pushing them back to Y=0.6). This, of
course, will affect all presentations, but should help achieve a better global compromise.
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Glossary
AC

Alternating current.

ADM
Audio Definition Model. A metadata specification for describing channel-based, object-
based, or scene-based audio.

ASCII
American Standard Code for Information Interchange.

ASIO
Audio Stream Input/Output. A soundcard driver protocol from Steinberg Media
Technologies GmbH that allows musicians and sound engineers to access PC soundcards
directly without going through Microsoft Windows.

BWF
Broadcast Wave Format. An extension of the Microsoft Waveform Audio Format (WAV) file
format to include metadata important to broadcast applications. This format is specified in
EBU Tech 3285.

B‑format
A speaker-independent representation of a soundfield.

CAF
Core Audio Format. A file format that was developed by Apple for storing and transporting
digital audio. A .caf file can store large amounts of data and is not limited to 4 GB, as was the
case with older file formats.

channel configuration
A standard for describing a sound system with front, surround, and overhead channels. The
first numeral represents the number of front channels, the second represents the number
of surround channels, and the third represents the number of height channels. For example,
3/2/2 indicates that there are three front channels, two surround channels, and two height
channels.

container
A formatted file (such as an MP4 file) comprising one or more multiplexed elementary
streams and including format-specific metadata.

CPU
Central processing unit.

DAW
Digital audio workstation. An electronic device or computer software application used to
record, edit, and produce audio files.

dBFS
Decibels full scale. The amplitude of a signal relative to a digital full-scale signal.
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Dolby Digital Plus
An advanced perceptual audio-coding system that expands and improves Dolby Digital
coding technology, with higher bandwidth efficiencies, support for additional channels, and
enhanced metadata capabilities.

Dolby RMU
Dolby Rendering and Mastering Unit.

DSP
Digital signal processor. A specialized microprocessor optimized for digital signal
processing.

EQ
Equalization. The adjustment of audio frequency responses for practical or aesthetic
reasons.

FFOA
First frame of action. The point on a film reel or corresponding file at which the program
content begins.

fps
Frames per second. The number of unique consecutive images (frames) an imaging device
produces in one second.

frame
In audio, a series of PCM samples or encoded audio data representing the same time
interval for all channels in the configuration. Metadata pertaining to the frame can be
carried within the frame or separately, depending on context.

HD
High definition.

HTML
HyperText Markup Language.

I/O
Input/output. The communication between a system and an entity outside the system, such
as another system or a human being.

immersive stereo
A technology that delivers a virtualized immersive experience to headphones or stereo
speakers through a Dolby AC‑4 bitstream with appropriate stereo content and metadata
that converts the stereo signal into the virtualized experience.

IP address
Internet Protocol address. A numerical identifier assigned to a device that is a member of a
network that uses the IP for communication.

LFE
Low-Frequency Effects. A band-limited channel specifically intended for deep, low-pitched
sounds.

LTC
Linear timecode. A timecode developed by the Society of Motion Picture and Television
Engineers (SMPTE) that provides a time reference for editing, synchronization, and
identification.
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MADI
Multichannel Audio Digital Interface. A communications protocol for an interface that
carries multiple channels of digital audio, defined by the Audio Engineering Society. Also
known as AES10.

object
An audio signal plus associated object audio metadata.

PC
Personal computer.

PCM
Pulse code modulation. A method that is used to convert analog signals into digital, binary,
coded pulses by sampling the analog signal, quantizing each sample independently, and
converting the resulting quantized values into a digital signal.

playlist
An extended .m3u8 file that contains one or more uniform resource identifiers (URIs). A URI
can point to another playlist or to a media file.

rendering
Processing of audio content to adapt it to specific speaker layouts, such as 5.1‑ and
7.1‑speaker feeds, or headphones and sound bars.

RMU
Rendering and Mastering Unit.

UI
User interface.

USB
Universal Serial Bus. A standard that defines the cables, connectors, and communications
protocols used in connections between computers and electronic devices.

WAV
Waveform Audio Format. An audio bitstream file format.
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